Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#26 Le 21/12/2008, à 12:24

jonas49

Re : [Solution] Firefox prend tout l'écran

Bonjour à tous ! Merci beaucoup pour cette soluce, j'avais moi aussi ce problème maisje ne sais pas encore si ça a résolu le problème durablement vu que je viens juste de le fiare. Cela dit merci beaucoup !

Hors ligne

#27 Le 21/12/2008, à 12:28

®om

Re : [Solution] Firefox prend tout l'écran

J'ai rajouté la dernière ligne dans le premier post : vu que le problème semble venir de publicités, utiliser le plug-in AdBlock Plus (qui bloque les pubs intempestives) empêche le problème.

Hors ligne

#28 Le 22/12/2008, à 17:45

guilmarker

Re : [Solution] Firefox prend tout l'écran

merci a toi

je ne doutais pas que quelqu'un  trouverais une solutions comme d'habitude smile


ubuntu precise 12.04 1 Go  AMD sempron 2 Ghz NVIDIA  Geforce 5200 livebox sagem

Hors ligne

#29 Le 23/12/2008, à 13:38

rann

Re : [Solution] Firefox prend tout l'écran

merci,
j'avais ce problème quand ma fille venait d'utiliser l'ordinateur de la maison

Hors ligne

#30 Le 24/12/2008, à 06:34

Goliz

Re : [Solution] Firefox prend tout l'écran

Hello !

J'avais le même problème et je me suis dit "Tient si j'allais voir sur Ubuntu-fr"...
Et une fois de plus la solution existait avant même de poser la question ! smile

"Communauté" n'est pas un vain mot sous Linux (en général) et Ubuntu (en colonel ...pardon ... en particulier roll )

Joyeux Noël à toutes et tous ! wink

Goliz


Un LUG à Liège ? LiLiT ! www.lilit.be

Hors ligne

#31 Le 24/12/2008, à 13:39

maxlefou

Re : [Solution] Firefox prend tout l'écran

ça me faisait ça très souvent. Cette méthode a l'air de fonctionner

sauf que chez moi ça a effacé mon icône d'Adblock Plus!!! oO Pourtant, dans les extensions, il semble toujours actif...

EDIT : rectification, le problème est revenu après quelques temps...

Dernière modification par maxlefou (Le 28/12/2008, à 22:21)


-- Max le Fou / ButtBadger
http://img.photobucket.com/albums/v606/buttbadger/maxbuntu.png

Hors ligne

#32 Le 31/12/2008, à 01:09

willcoyote

Re : [Solution] Firefox prend tout l'écran

salut
j'avais eu le probleme il y a environ une semaine
il faut dire que j'avais desactivé adblock sur certains sites car il me bloquait aussi de temps en temps les videos en flash

j'avais réglé le probleme en virant le fichier de configuration de firefox (apres avoir sauvegardé mes marques pages)

ce matin le probleme est revenu , j'ai donc suivis cette procedure mais comme firefox etait fermé , je me suis trompé d'une ligne
j'ai coché : reset bookmarks  roll

et evidemment entretemps , j'avais effacé ma sauvegarde lol

mais bon , ça fonctionne


archlinux+kde

En ligne

#33 Le 02/01/2009, à 22:11

ben13

Re : [Solution] Firefox prend tout l'écran

Merci pout l'astuce !
J'ai été touché par ce bug mais je pensais que c'etais lié à Compiz vu que sous metacity, cela n'arrivais pas big_smile

Une bonne chose de reglée !:)


Ubuntu 12.04.01 LTS 64 Bits.

Hors ligne

#34 Le 07/01/2009, à 11:04

dde63a

Re : [Solution] Firefox prend tout l'écran

Bonjour,

J'ai constaté ce même problème ; un double-clic sur une image, me renvoyait sur une page ORANGE.FR en mode plein écran et sans savoir comment en sortir autrement que par Ctrl/Alt/Suppr.
J'ai résolu ce dysfonctionnement en supprimant l'option 'JAVA-SCRIPT', mais j'ignore les impacts sur Firefox et les inconvénients qui pourraient en découler? Peut-être les Smileys entre autres?


Le doute raisonnable est facteur de progrès

Hors ligne

#35 Le 07/01/2009, à 11:35

®om

Re : [Solution] Firefox prend tout l'écran

Désactiver JavaScript t'empêchera d'utiliser tous les sites "Web 2.0"...

C'est un peu beaucoup de désactiver le javascript juste parce que certains sites publicitaires utilisent le javascript pour redimensionner ta fenêtre. Tu peux laisser activé JavaScript, et désactiver l'autorisation "déplacer/redimensionner" (dans options javascript).

Sinon avec AdBlock tu bloques les pubs, et voilà smile

Hors ligne

#36 Le 07/01/2009, à 12:56

celeste

Re : [Solution] Firefox prend tout l'écran

bonjour,

Cette soluce fonctionne bien mais dès que je reboot, le problème revient. le plugin n'y fait rien non plus.

#37 Le 07/01/2009, à 18:25

valveillon

Re : [Solution] Firefox prend tout l'écran

Vous pouvez utiliser "NoScript" pour gérer finement les autorisations javascript, site par site ou même page par page si nécessaire:

https://addons.mozilla.org/fr/firefox/addon/722

Hors ligne

#38 Le 07/01/2009, à 18:35

CKCSPRINGER

Re : [Solution] Firefox prend tout l'écran

Bonjour, je suis toute nouvelle sur ce site et je ne suis pas forcément une experte, hmm mais j'ai un gros pb. J'ai téléchargé homeplayer (j'ai la free mais freeplayer n'a jamais fonctionné). Je regarde parfois des vidéos sur mon ordi mais sans les télécharger et en toute légalité. Comment faut-il faire pour les voir sur ma télé ? rien n'y fait. merci de, me donner une réponse simple

Hors ligne

#39 Le 07/01/2009, à 18:58

geenux

Re : [Solution] Firefox prend tout l'écran

La cause de ce problème n'est pas vraiment connue, mais il semblerait que cela provienne de certaines publicités qui redimensionnent la fenêtre "à l'arrache", et elle ne se produit que lorsque les effets visuels sont activés.

Elle est connue (cf un des nombreux duplicats de bugs de launchpad).
C'est en effet lié aux redimensionnement des fenêtres et à compiz. Certains scripts redimensionnent la fenêtre (généralement pubs) en plaçant la fenêtre aux coordonnées (0,0) (ou moins). Ça provoque la mise en plein écran par compiz.

Enfin la dernière fois que j'ai regardé les bugs reports, il en étaient à se "disputer" pour savoir si c'était à compiz de régler le problème ou bien à l'équipe de firefox.

Hors ligne

#40 Le 18/01/2009, à 22:57

Louve60

Re : [Solution] Firefox prend tout l'écran

Merci, je rencontrai ce pb depius qq jours et c'est vrai que c'est casse pieds !!!! J'ai réglé le pb en deux minutes.

Grand merci


Ubuntu depuis 2006, que j'en suis fière !!! Retour Windows : JAMAIS !!!
Ils ne savaient pas que c'était impossible, alors ils l'ont fait !

Hors ligne

#41 Le 19/01/2009, à 02:25

poupoul2

Re : [Solution] Firefox prend tout l'écran

C'est dans la doc Firefox

Quand vous avez ce genre d'astuces, pensez à les référencer dans les docs correspondantes. C'est bien de demander aux lecteurs de consulter la doc, mais si les infos n'y sont pas, c'est beaucoup moins facile wink
Et puis les contributeurs du wiki n'ont pas nécessairement les yeux rivés sur le forum pour capter les bonnes infos (comme celle-ci) smile, surtout qu'il y a près de 300'000 messages sur le forum.

Dernière modification par poupoul2 (Le 19/01/2009, à 02:27)

Hors ligne

#42 Le 26/01/2009, à 16:28

Lylyrian

Re : [Solution] Firefox prend tout l'écran

C'est normal que le problème revienne ? sad
J'ai fait la manip dans safe-mod,  installé adblock, ça m'a résolu le problème un temps... C'est revenu en pointillé, mais le pointillé commence à devenir une ligne...
Depuis quelques jours chaque fois que je démarre firefox il se lance en gros, je reviens à la touche F11 mais c'est un peu soulant...

Y'a une autre solution à tester ? big_smile


Mieux vaut poser une question débile et avoir la réponse que de rester comme un con devant son ordi...

Hors ligne

#43 Le 26/01/2009, à 17:57

poupoul2

Re : [Solution] Firefox prend tout l'écran

Lylyrian a écrit :

J'ai...installé adblock

Je ne serais pas surpris que le problème vienne de là, au moins que ça en soit un des motifs. J'ai fait la manip, ça fonctionnait, j'ai réactivé le bouton adblock de la barre de menu et ça recommençait à ne plus fonctionner. J'ai recommencé la manip et ça a l'air de tenir.

Hors ligne

#44 Le 26/01/2009, à 19:37

geenux

Re : [Solution] Firefox prend tout l'écran

Y'a une autre solution à tester ? big_smile

Il y en a plein, voire les commentaires du bug sur launchpad

Hors ligne

#45 Le 27/01/2009, à 18:34

Lylyrian

Re : [Solution] Firefox prend tout l'écran

Launchpad, ok, mais on y a en français ? big_smile

poupoul2, merci, je vais ré-essayer alors cool est-cequ'il ne vaut pas mieux désinstaller adblock ? C'est pratique quand même... mais si ça participe au problème...

Merci de vos réponses.


Mieux vaut poser une question débile et avoir la réponse que de rester comme un con devant son ordi...

Hors ligne

#46 Le 27/01/2009, à 22:27

poupoul2

Re : [Solution] Firefox prend tout l'écran

Lylyrian a écrit :

est-cequ'il ne vaut pas mieux désinstaller adblock ?

Je pense que le problème vient du bouton adblock ajouté lors de l'installation. Une fois installé, tu réinitialises les barres de menus et autres avec l'astuce initiale, ce qui ne désinstalle pas adblock. Chez moi,  ça tient le coup pour le moment. C'est juste un peu plus long pour désactiver adblock si tu en as besoin

EDIT : Fausse joie. Le problème s'est à nouveau posé ce soir, sans que j'ai touché à ma config. Adblock est hors de cause (tant mieux d'ailleurs)

Dernière modification par poupoul2 (Le 28/01/2009, à 02:32)

Hors ligne

#47 Le 29/01/2009, à 20:09

tototo

Re : [Solution] Firefox prend tout l'écran

Merci pour l'astuce !

#48 Le 30/01/2009, à 12:19

nono47

Re : [Solution] Firefox prend tout l'écran

Merci pour la soluce smile

Dernière modification par nono47 (Le 30/01/2009, à 12:19)


nono47

Hors ligne

#49 Le 30/01/2009, à 18:18

trastaroot

Re : [Solution] Firefox prend tout l'écran

merci pour l'astuce ! ça marche nickel maintenant !:D

#50 Le 04/02/2009, à 13:18

tomg

Re : [Solution] Firefox prend tout l'écran

Bonjour,

Au contraire je voudrais pouvoir lancer firefox au démarrage en plein écran, est ce possible sans add on ?

Merci wink

Thomas

Haut de page ↑