Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 21/02/2009, à 12:17

bouclette

eclipse + ubuntu 8.10

Bonjour,

J'ai installé Ubuntu 8.10 en version 64bits et je suis en train de développer un programme en java.
J'ai donc installé Eclipse en version 3.4 (ganymede) de façon manuelle.
Mais lorsque je ferme mon Eclipse le processus ne se ferme jamais !!!
J'ai essayé avec plusieurs version et façon d'installer java mais j'ai toujours la même erreur.
En revanche utilisant la version d'Eclipse des dépôts tout fonctionne parfaitement, mais c'est une version 3.2 qui est vraiment trop vieille.

Quelqu'un a t'il déjà eu ce genre de problème ?

Merci

#2 Le 24/02/2009, à 12:22

CedX

Re : eclipse + ubuntu 8.10

Jamais rencontré ce problème. Tu utilises bien la version 64 bits d'Eclipse ?
Sinon, le plus simple : crée un script pour le lancement d'Eclipse, qui tue le processus à la fin.
Un truc du genre :

#!/bin/sh
/opt/Eclipse/eclipse (remplace le chemin "/opt/Eclipse" par celui où tu as installé Eclipse)
killall eclipse

Hors ligne