Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 28/03/2006, à 01:44

LR

montage clefs usb marche mais pas très pratique

Salut,

J'essaie de rendre xfce aussi "user friendly" que gnome mais j'ai un problème avec le montage des clefs usb. Sous gnome c'est pratique, tu branches la clef, une icône apparaît sur le bureau, un explorateur de fichiers s'ouvre et ça marche.

Pour l'instant, tout ce que j'ai réussi à faire, c'est mettre "ivman &" dans ~/Desktop/Autostart/script et quand je branche ma clef usb, elle est bien montée mais il ne se passe rien de visible à l'écran.

Je peux l'utiliser en allant dans /media/usbdisk avec xffm mais elle n'apparaît pas dans les "points de montage" de xffm.

Et comment faire pour démonter le volume sans ligne de commande ?

Une applet permettant de contrôler ça serait la bienvenue ? Ca existe ?

Merci d'avance
Lilian

Hors ligne

#2 Le 28/03/2006, à 07:48

gpocentek

Re : montage clefs usb marche mais pas très pratique

Oui, il existe le xfce4-mount-plugin, qui n'est pas disponible dans les dépots malheureusement.
Mais je peux en faire un .deb pour breezy dans la matinée smile

Je reposterai un message quand ce sera pret.

Gloubi

Hors ligne

#3 Le 28/03/2006, à 09:46

esperanto

Re : montage clefs usb marche mais pas très pratique

Bonjour,

Rox est capable de le faire. Dans /media, clic droit sur le volume à démonter, "point de montage du volume ...", "éjecter"

Cordialement

#4 Le 28/03/2006, à 09:52

gpocentek

Re : montage clefs usb marche mais pas très pratique

Hop, un .deb : http://gauvain.tuxfamily.org/repos/dist … 1_i386.deb

Et merci pour le tuyau esperanto smile

Hors ligne

#5 Le 28/03/2006, à 10:54

esperanto

Re : montage clefs usb marche mais pas très pratique

Bonjour,

De rien, j'ai aussi cherché pendant un bon moment. J'ai rajouté une ligne dans le script xfce4-iconbox &

Trois quart d'heure pour comprendre comment lancer cette bon sang de boîte à icones

Cordialement

#6 Le 28/03/2006, à 14:06

LR

Re : montage clefs usb marche mais pas très pratique

Gloubiboulga a écrit :

Merci beaucoup, j'ai pu l'installer et j'ai maintenant un bouton dans mon panel. Par contre, je ne comprend pas bien comment ça fonctionne. Quand je clique dessus, j'ai une petite fenêtre avec les différents montages (dont ma clef usb wink) mais je ne vois pas ce que je peux en faire... Lorsque je clique sur un montage il ne se passe rien, ni avec le click gauche, ni avec le click droit.

Merci pour ton aide
Lilian

Hors ligne

#7 Le 28/03/2006, à 19:37

LR

Re : montage clefs usb marche mais pas très pratique

Alors, est-ce que ça ne fonctionne pas chez moi ? Est-ce que je n'ai pas compris comment ça marche ? Est-ce que c'est bien sensé faire ce que je veux (montrer + gérer les montages) ?

Pourtant, dans les propriétés du plugin, dans la zone pour la commande a exécuter après le montage, j'ai mis "pcmanfm".

La clef se monte bien mais rien ne se passe à l'écran. Quand je clique sur la clef dans la liste des montages, la charge cpu monte pendant qq secondes mais rien ne se passe...

Hors ligne

#8 Le 30/03/2006, à 20:51

gpocentek

Re : montage clefs usb marche mais pas très pratique

Chez moi ça marche, mais je ne suis pas du tout dans les memes conditions (dapper).
J'ai configuré le plugin pour que thunar s'ouvre quand un périphérique et branché, et ça fonctionne très bien.
Cliquer sur le périphérique le démonte...

Le plugin n'est peut-etre pas fonctionnel sous breezy, et je ne peux pas vraiment le tester plus que ça hmm
Es-tu sur d'avoir ivman lancé ?

Hors ligne

#9 Le 31/03/2006, à 02:04

LR

Re : montage clefs usb marche mais pas très pratique

Oui, ivman est bien lancé. D'ailleurs, lorsque je branche une clef usb elle est tout de suite reconnue et elle apparaît dans les montages du plugin. Mais il ne se passe rien d'autre, ni quand je clique dessus.

Par contre, quand je clique sur "floppy", la lumière du lecteur de disquette s'allume. J'en déduis que le montage est sensé s'effectuer. Je ne sais pas pourquoi ça ne marche pas avec le clef usb.

Hors ligne

#10 Le 31/03/2006, à 16:41

gpocentek

Re : montage clefs usb marche mais pas très pratique

Est-ce que tu as essayé d'utiliser un autre navigateur de fichier (rox ou autre) à la place de celui que tu utilises ?
Je ne suis pas sur que ça change grand chose, mais ça vaut le coup d'essayer.

Pour le montage/démontage, tu dois pouvoir configurer la commande à utiliser. Essaie avec pmount et pumount, au lieu de mount et umount. Ca permet de monter les périphs en tant qu'utilisateur normal.

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » montage clefs usb marche mais pas très pratique

Haut de page ↑