Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 26/04/2005, à 22:18

schreuer

[résolu] Molette de la souris ne fonctionne pas

Salut,

Parmi les quelques petits dégâts colatéraux du passage de warty en hoary, je constate que la molette de la souris (qui, donc, fonctionnait sous warty) ne fonctionne plus. Il s'agit d'une souris usb de marque Asus.

Merci de votre aide,

François

Dernière modification par schreuer (Le 27/04/2005, à 11:02)

Hors ligne

#2 Le 26/04/2005, à 22:37

samefab

Re : [résolu] Molette de la souris ne fonctionne pas

sous root :
dpkg-reconfigure xerserv-xorg

tout un tas de question : Enable scroll events from mouse wheel? 

tu réponds yes tu finis tout ça et c'est fini

n'oublie pas de mettre [Résolu] dans le titre. merci et bon courage linuxien

Dernière modification par samefab (Le 26/04/2005, à 22:38)

Hors ligne

#3 Le 26/04/2005, à 23:23

schreuer

Re : [résolu] Molette de la souris ne fonctionne pas

Bonsoir,

samefab a écrit :

sous root : dpkg-reconfigure xerserv-xorg

tout un tas de question : Enable scroll events from mouse wheel?

Merci de ta réponse;

J'ai fait ça (dpkg-reconfigure xserver-xorg), j'ai eu toutes les questions, dont celle sur la molette, où j'ai répondu oui, mais ça ne marche toujours pas.

Quand on arrive à la souris, que je lui demande ou pas de détecter tout seul la souris, il me demande de choisir entre les différents ports suivants.

/dev/psaux
/dev/ttyS0
/dev/ttyS1
/dev/ttyS2
/dev/ttyS3
/dev/input/mice
/dev/atibm
/dev/sunmouse
/dev/gpmdata

Comme /dev/input/mice est sélectionné par défaut, j'ai laissé celui-là, mais je sais pas si c'est le bon (c'est un souris usb, ça m'a l'air un peu bizarre). C'est peut-être de là que vient de problème.

françois

Hors ligne

#4 Le 26/04/2005, à 23:53

samefab

Re : [résolu] Molette de la souris ne fonctionne pas

non c'est ça input/mice pour une souris usb
faut redémarrer X pour que ça fonctionne

Hors ligne

#5 Le 27/04/2005, à 11:02

schreuer

Re : [résolu] Molette de la souris ne fonctionne pas

Ca marche, merci

François

Hors ligne

#6 Le 01/06/2005, à 18:10

benoitmaurepas

Re : [résolu] Molette de la souris ne fonctionne pas

Bonjour,

En ce qui me concerne j'ai le même problème avec mon portable : le touchpad fonctionne, mais pas la molette.

J'ai essayé la manip décrite ci-dessus, mais sans succès

Merci pour votre aide

Hors ligne

Haut de page ↑