Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 28/04/2005, à 18:06

pititjo

wesnoth 0.9.1 [résolu]

J'ai installer battle for wesnoth et c'est un jeu super mais pour accéder au serveur officiel pour le jeu en ligne il faut la version 0.9.1 alors que la version backport n'est que la 0.9.0.
Quelqu'un saurait-il où trouver un paquet pour la 0.9.1 ou vais-je être obliger de compiler ? (j'aimerais éviter tant qu'à faire...)

Merci du coup de main

Dernière modification par pititjo (Le 06/06/2005, à 08:51)

Hors ligne

#2 Le 28/04/2005, à 18:11

laurent

Re : wesnoth 0.9.1 [résolu]

attends, jeune padawan, attends... Ils vont bientôt upgrader les paquets à mon avis... en tout cas, moi j'attends!

Et puis après, si tu veux, on se fait une chtite bataille on ze net?


Laurent, petit belge explorant la banquise

Hors ligne

#3 Le 28/04/2005, à 18:20

pititjo

Re : wesnoth 0.9.1 [résolu]

Je suis sous ubuntu que depuis très peu de temps, juste pour info : ça veut dire combien de temps «attendre un peu» ici ? Parceque si c'est pas trop long je vais suivre le conseil wink

Hors ligne

#4 Le 28/04/2005, à 18:36

coffee

Re : wesnoth 0.9.1 [résolu]

ben déjà tu peux en dicuter avec le packager


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#5 Le 28/04/2005, à 18:41

laurent

Re : wesnoth 0.9.1 [résolu]

Je pense pas que ca va être très long.. Perso je dirais d'ici 15 jours maxi... en plus, les backports sont pas très fournis pour l'instant, donc je pense bien que ça va vite se faire...


Laurent, petit belge explorant la banquise

Hors ligne

#6 Le 05/06/2005, à 16:59

Yaen

Re : wesnoth 0.9.1 [résolu]

je joue avec le 0.9.1 des backports suivants :

deb http://public.planetmirror.com/pub/ubuntu-backports/ hoary-backports main universe multiverse restricted
deb http://public.planetmirror.com/pub/ubuntu-backports/ hoary-backports-staging main universe multiverse restricted
deb http://public.planetmirror.com/pub/ubuntu-backports/ hoary-extras main universe multiverse restricted
deb http://public.planetmirror.com/pub/ubuntu-backports/ hoary-extras-staging main universe multiverse restricted

je dois régler le son comme indique le post de ploum http://forum.ubuntu-fr.org/viewtopic.php?id=2969 et je pense que ça ira
pitijo, si ça marche pour toi, pense à mettre [Résolu] dans le titre de ton premier post smile


Je joue à HL2, CSS, Stalker... avec mon pingouin d'amour.

Hors ligne

#7 Le 06/06/2005, à 08:50

pititjo

Re : wesnoth 0.9.1 [résolu]

Je dois avouer que je n'ais pas eu la patience d'attendre et que j'ai compiler directement depuis les sources roll
J'avais quand même gardé l'ancienne version installée par portage car fedora n'avait pas suivit et que le pc de ma soeur n'était pas prévu pour compiler tout et n'importe quoi comme le mien roll
Si fedora est à jour je ferais la mise à jour mais de toute façon si c'est dans les backport je peux mettre résolu. smile

Hors ligne

Haut de page ↑