Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 25/12/2008, à 20:22

pat600

Asus X71SL dualboot Vista-Intrepid

Salut à tous,

je me présente, je suis un newbee linuxien depuis 2 mois avec "Hardy Heron" sur un Asus M6N (pas tout jeune donc) que je partage avec ma femme et sur lequel je n'ai pas essayé de "bidouiller". Cela explique que même avec une ATI Mobility 9600 je n'ai pas les effets 3D...

Mais ce matin, le père noël viens de m'apporter un Asus X71SL rien que pour moi :

Asus X71SL
écran 17"
Intel core 2 duo T5500
N-vidia 9300 GS avec 512Mo
3 Go de RAM
160 Go de DD

et que dire d'autre... ha oui, pour l'instant Windows Vista SP1 32 bits !

J'ai déjà le CD d'Intrepid Ibex que j'ai lancé et où tout était reconnu de ce que j'ai pu voir (wifi avec carte Atheros AR928x). Je vais d'abord aller plus loin sans installer, mais justement, que me faut-il regarder ?
Je compte ensuite faire une instal avec Grub sur / pour éviter de déginguer L'"Express Gate" d'Asus. Ca semble fonctionner dans certains cas en laissant Grub dans le MBR, mais je ne veux pas prendre de risque... Ce qui me fait un peu peur, c'est le formatage en inode 128... moi et la console ! Puis le tutorial du site n'est pas top clair pour moi.

http://doc.ubuntu-fr.org/tutoriel/comment_amorcer_ubuntu_avec_bootmgr

Si je comprend bien, je fais mon partitionnement avec Gparted, puis une fois fini le partitionnement, la partition prévue pour acceuillir (/) je la formate par ligne de commande en inode128. Ensuite j'installe en faisant gaffe à ne pas reformater cette partition. J'ai bon ?

Je vous tiendrais au courant pour le reste

A+


Asus M6N sous Hardy Heron - XP depuis le 15/11/08
Asus X71SL sous Intrepid Ibex - Vista depuis le 26/12/08
"Chaque année, il y a un peu plus de cons, mais cette année, j'ai l'impression que ceux de l'année prochaine sont déjà là"

Hors ligne

#2 Le 26/12/2008, à 21:35

marteo

Re : Asus X71SL dualboot Vista-Intrepid

tu as bon ;-)
n'oublie pas qu'avec la live-session, si tu as une connexion ethernet, ou si ton Wi Fi marche, tu peux demander conseil ici :-)

hésite pas, si tu hésites à un moment ou à un autre.


Taupe - Stan          εTB, χαθ4, info, => MP(*), χamp1 (+)   ||   tan(φ)
** HX2, tous des dieux **
Vieux PC faiblard Pentium III 256 Mio RAM, 1 Gio Swap, Debian+e17 (mais ca varie ^^)

Hors ligne

#3 Le 27/12/2008, à 18:38

pat600

Re : Asus X71SL dualboot Vista-Intrepid

Merci Marteo,

tout s'est bien passé pour l'installation, bien que j'ai du m'y reprendre à 3 fois...

La première fois, pour avoir les webradio, j'ai chargé tout un tas de paquets un peu au pif ce qui m'a foutu un bordel sans nom  (plus de son nulle part !).
La deuxième install, n'ayant pas formaté /home, je me suis retrouvé quasiment au même point qu'avant (son avec rhythmbox mais pas avec firefox...)
La troisième, j'ai tout repris depuis le début : formatage de toutes les partitions passage en inode128 et zou... installation !

Maintenant, je sais quoi faire et dans quel ordre :
- Mises à jour (204 !), prise en charge lingustique, passage du décompte de grub à 0 seconde (pour éviter d'avoir à attendre après le lanceur de vista), redémarrer
- Activer les pilotes NVidia, redémarrer
- Alsa 1.0.18 pour avoir du son (http://blogs.media-tips.com/bernard.opi … epid-ibex/), redémarrer
- charger les codecs ubuntu-restricted-extras pour avoir les radioweb sur rhythmbox (http://doc.ubuntu-fr.org/rhythmbox)

Il me reste à tester pas mal de choses (webcam, lecteur carte...), mais pour moi l'essentiel est là ! big_smile


Asus M6N sous Hardy Heron - XP depuis le 15/11/08
Asus X71SL sous Intrepid Ibex - Vista depuis le 26/12/08
"Chaque année, il y a un peu plus de cons, mais cette année, j'ai l'impression que ceux de l'année prochaine sont déjà là"

Hors ligne

#4 Le 06/01/2009, à 19:13

rafloupi

Re : Asus X71SL dualboot Vista-Intrepid

Bonjour pat600

Alors tu en es où avec ta Ubuntu sur l'asus X71SL ? Supporte-t-il le bluetooth ?
Pour ma part je continue de travailler sur mon asus A6 centrino sur lequel j'ai installé Intrepid. Il fonctionne du tonnerre le seul problème que je n'ai jamais réussi à résoudre est la webcam, mais bon je m'en passe sans problème pour une utilisation plutôt bureautique. Qu'en est-il pour asus X71SL ? Cette config me tentrait bien.
Très cordialement.


Ubuntu 12.04 LTS The Precise Pangolin- - MSI MEGA BOOK GX720 32 bits - ntel(R) Core(TM)2 Duo CPU     P8600  @ 2.40GHz - Geforce 9600M GT 512 MB  Je commence à me familiariser avec Unity.

Hors ligne

#5 Le 09/01/2009, à 00:22

zoulouseb

Re : Asus X71SL dualboot Vista-Intrepid

bonjour bonjour

le pere noel m'a offert le meme cadeaux que toi.  je m'étais promis d'installer ubuntu lorsque j'aurais un portable.  si je comprend bien ce que tu dis ca fonctionne

as tu eu l'occasion de de vérifier si la webcam et le firewire fonctionnait ????

est ce que intrépid et vista fonctionne tous les deux ?? (pas en meme temps bien sur wink:rolleyes)

merci et à tres bientot j'esper

seb




espere pouvoir migrer sur ubuntu 8.10

#6 Le 09/01/2009, à 10:21

pat600

Re : Asus X71SL dualboot Vista-Intrepid

Le X71SL fonctionne nickel et sans forcer avec ubuntu et ce malgré un bon nombre d'applications ouvertes : rhytmbox, transmission, shareaza via wine, firefox, synaptic et le writer d'OOo (je n'ai entendu que deux fois le ventillo depuis que je l'ai...).
Foncez pour l'achat, c'est du bon matos et l'instal d'ubuntu est facile.
Par contre, je ne me suis pas occupé de la webcam et du firewire, donc pas d'info pour moi...


Asus M6N sous Hardy Heron - XP depuis le 15/11/08
Asus X71SL sous Intrepid Ibex - Vista depuis le 26/12/08
"Chaque année, il y a un peu plus de cons, mais cette année, j'ai l'impression que ceux de l'année prochaine sont déjà là"

Hors ligne

#7 Le 29/01/2009, à 15:20

dowst

Re : Asus X71SL dualboot Vista-Intrepid

Bonjour,

Est ce que le wifi fonctionne bien avec ce portable ? Tu as dis que la carte Atheros était détectée mais tu n'as pas dit si le wifi marchait. J'ai un pote qui avait des souci avec cette marque mais je ne sais plus exactement quel modèle (la carte était détecté, apparemment les drivers était installé, mais aucun réseau détecté, il avait fallu lui faire une compilation manuelle de je ne sais plus quel driver et à la première mise à jour du noyau, plus rien ne marchait à nouveau...)

Donc si tu pouvais me confirmer que ça marche bien j'irai l'acheter sans crainte , merci ! big_smile

#8 Le 02/02/2009, à 09:50

dowst

Re : Asus X71SL dualboot Vista-Intrepid

Bon, je suis quand même aller l'acheter et je suis blasé, j'ai essayé la debian 4, ubuntu hardy, intrepid et ça merde à fond :
_ pas de son
_ ethernet merde à fond (90% des paquets en erreur)
_ pas de wifi (carte détectée mais ça s'arrête là)

DONC N'ACHETEZ PAS CE PC POUR FAIRE DU LINUX !!!

#9 Le 02/02/2009, à 23:32

dowst

Re : Asus X71SL dualboot Vista-Intrepid

wheee, après une journée de galère, je poste comment faire marcher la carte ethernet correctement :

sudo ifconfig eth0 mtu 1492

J'ai trouvé ça sur ce topic http://forum.ubuntu-fr.org/post.php?tid=281021, même qu'on explique comment le lancer automatiquement au démarrage:
rajouter

pre-up /sbin/ifconfig eth0 mtu 1492

dans /etc/network/interfaces

J'espère que toi qui lit ce post, tu es tombé rapidement dessus et qu'il résoud ton problème. Je rajoute des mots clés qui pourront peut être aidé google : sis190 / sis 191 problème connection linux ....

#10 Le 04/02/2009, à 14:04

dowst

Re : Asus X71SL dualboot Vista-Intrepid

Bon finalement je me suis inscrit sur le forum. Et je suis passer à intrepid ibex. Et là maintenant tout fonctionne. Quelques petites manip à faire mais j'ai le wifi, le son, l'ethernet, les drivers nvidia, tout nickel. Voilou.

Hors ligne

#11 Le 13/04/2009, à 14:07

Iluvatar

Re : Asus X71SL dualboot Vista-Intrepid

Merci pour la config de carte réseaux, ça marche nikel cool


Packard Bell EseayNote Tj75-JO-140FR
Ordinateur portable - 15,6 po - Intel Pentium i5 - Disque Dur : 640 Go - RAM : 4 Go

Hors ligne

#12 Le 22/05/2009, à 11:29

jaguargorgone

Re : Asus X71SL dualboot Vista-Intrepid

Bonjour,

Utilisateur 100% pro linux, J'ai mis dans la tete de toutes ma familles (elle est nombreuses on est 5 freres et soeurs + 4 parents ...) ca en fais des PC de migrer vers Ubuntu, donc j'attaque le 4eme un ASUS X71SL : ( je suis dessus en ce moment tongue)
- Jamais de tests, ni de renseignements avant mes tentatives, j'aime le challenge tongue

Donc je prend mon CD Hardy Heron 8.04, je boot, j'install en mode graphique à la va vite smile, en gros je fais next next next, format automatique géré par gparted (il prend la place qui lui convient, re size les partitions a son gout, ...),
un léger check up juste avant de cliquer sur Install (tout est OK, clavier = fr / latin fr, ...)

Install ... 20 mn disons, ca à l'aire de pousser fort ce portable pourtant mon pc perso n'est pas une merde tongue
Ca boot ...
OK, je me log je patiente 10s...
bon j'ai pas entendu la musique sad ... hum, merde encore, bon ca je connais, j'ai sur une autre config une Sound Blaster Xfi alors ... j'ai déja galéré tongue

pof réseau détécté, cool, clef WEP (config auto)... 2mn plus tars : connecté cool
Firefox = OK
Synatique = OK
Détection des mises a jours = OK
Mise à jour driver Nvidia = Next Next Next ... OK (affichage niquel)
Activation des effets graphiques = OK
Install de restricted package = OK
Pouf freeze de l'écran ...
On reboot, je désactive les effets graphiques, je me dis c'est ca.
Tiens le son marche tongue, même l'ascenseur du touch pad fonctionne. Très peu pratique d'ailleurs, faudrait que je le configure.

Mais la connexion wifi se fais plus, sad, je réessaye, marche pas, je réessaye ... ca se connecte. "Souvent", j'ai eu ce genre de phénomène sous linux. Tu lances plusieurs fois et ca deviens stable (je pense en 1ere à KDEenlive, faut que je cherche la dessus).

J'install 2 ou 3 trucs. Tout semble marcher. Je fais la mise a jour vers 9.04.
Ca reboot, merde plus de @... Clavier s'est configuré en Afgan. Bon on reconfigure. Ca rentre dans l'ordre.
On install Java pour le petit frere. Ca semble OK. Bon aprés test, il semble que certaine version d'application java ne fonctionne pas et de tant à autres plantage de java et affichage d'une fenetre marron à la place de l'application.
Sinon probleme persistant d'echec de connection wifi, toujours besoin de plusieurs tentatives pour y parvenir.

J'ai eu 2 freeze de l'affichage, apparament en triffoulliant dans les parametres de la connection wifi. Faut que je regarde et que je réactive compiz pour tester l'affichage. Que j'install POL pour faire tourner CS et quelques autres jeux. faudrait que je test aussi le firewire, la webcam, l'ethernet, ...

Je vous tiens au courant pour vous confirmer que c'est 100% stable sur ma config d'ici quelques temps. je n'y passe que peu de temps dessus et sinon on fais ca par mail avec mon frere qui ne connait pas trop.

Moi par contre mon ventilo tourne en permanence, comme sous windows tongue.

+++

#13 Le 10/06/2009, à 08:25

Makkuro

Re : Asus X71SL dualboot Vista-Intrepid

Salut à tous

J'ai aussi un X71 SL et je rencontre quelques problèmes .

1- Ma connexion internet par wi fi est intermittente : beaucoup de coupures qui ne s'expliquent pas (un autre pc connecté par wi fi sous xp fonctionne normalement).
C'est l'enfer pour télécharger ne serait-ce que des paquets, je suis obligé de m'y prendre en plusieurs fois.
Pareil pour ce qui est du streaming ou autre téléchargements et pour des changements de pages.

2- Toujours le wi fi mais là c'est à propos de la clé wep : elle se change régulièrement (comme si elle se réinitialisait) et bloque la connexion. Pour l'instant tout ce que j'ai trouvé de mieux à faire c'est d'effacer la connexion dans le gestionnaire réseau avant de reboot mais ça m'oblige à retaper le mot de passe à chaque connexion.
Bon c'est surtout une question de confort mais c'est assez emmerdant.

Je suis sous linux depuis une semaine et je n'y connait pas grand chose... en fait rien serait plus juste.

J'ai cherché un peu partout sur le net des solutions mais rien n'a fonctionné jusqu'à présent.

Un petit coup de main serait le bienvenu.

Merci d'avance...

#14 Le 10/06/2009, à 08:28

Makkuro

Re : Asus X71SL dualboot Vista-Intrepid

J'ai oublié de préciser : je suis sur jaunty jackalope

Haut de page ↑