Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 24/04/2009, à 15:24

Koant

[Résolu] Amarok2 / Jaunty

Je viens de passer à Jaunty et j'ai un souci avec Amarok2. KDE ne trouve pas la sortie audio (HDA Intel STACxx92) et décide de prendre celle par défaut. J'ignore ce qu'il considère comme défaut mais en tout les cas, ça marche pas: y a pas de son.

Sur Amarok1.4, il était possible de choisir la sortie son mais ça n'a pas l'air d'être le cas sur amarok2. Idéalement, j'aimerai qu'il prenne OSS.

Comment forcer soit KDE soit Amarok2 à utiliser la sortie de mon choix?

Merci d'avance

Dernière modification par Koant (Le 25/04/2009, à 07:58)

Hors ligne

#2 Le 24/04/2009, à 17:05

jajaX

Re : [Résolu] Amarok2 / Jaunty

salut

t'as quoi comme choix dans "multimédia" (dans "configuration du système") ?


@+ jajaX
ACER Aspire 8930G 904G50Bn, MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.14.13/Amarok 2.8
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#3 Le 24/04/2009, à 17:10

Koant

Re : [Résolu] Amarok2 / Jaunty

Je ne trouve pas. C'est sur KDE? Je suis sur Gnome. Mais j'ai KDE quelque part aussi, vu qu'Amarok se lance sans problème (à part le son).

J'ai trouvé ça sous /home/koantig/.kde/share/config/phonondevicesrc mais ne sais trop qu'en faire:

[AudioDevice_HDA Intel, STAC92xx Digital\nIEC958 (S/PDIF) Digital Audio Output_playback]
cardName=HDA Intel, STAC92xx Digital (IEC958 (S/PDIF) Digital Audio Output)
deleted=false
deviceNumber=-1
hotpluggable=false
iconName=audio-card
index=-3
initialPreference=30
isAdvanced=true

[AudioDevice_pci:8086:284b:1028:01f2:0:capture]
cardName=HDA Intel (STAC92xx Analog)
deleted=false
deviceNumber=0
hotpluggable=false
iconName=audio-card
index=-5
initialPreference=36
isAdvanced=false

[AudioDevice_pci:8086:284b:1028:01f2:0:playback]
cardName=HDA Intel (STAC92xx Analog)
deleted=false
deviceNumber=0
hotpluggable=false
iconName=audio-card
index=-1
initialPreference=36
isAdvanced=false

[AudioDevice_pci:8086:284b:1028:01f2:1:playback]
cardName=HDA Intel (STAC92xx Digital)
deleted=false
deviceNumber=1
hotpluggable=false
iconName=audio-card
index=-2
initialPreference=35
isAdvanced=true

[AudioDevice_unix:/home/csshad/.pulse/b195de6a1ae0b951433db8a048c0126a:runtime/native\nalsa_output.pci_8086_284b_sound_card_0_alsa_playback_0playback]
cardName=
deleted=false
deviceNumber=-3
hotpluggable=true
iconName=audio-backend-pulseaudio
index=-4
initialPreference=0
isAdvanced=true

[AudioDevice_unix:/home/csshad/.pulse/b195de6a1ae0b951433db8a048c0126a:runtime/native:alsa_output.pci_8086_284b_sound_card_0_alsa_playback_0.monitorcapture]
cardName=Monitor of HDA Intel - STAC92xx Analog
deleted=false
deviceNumber=-4
hotpluggable=true
iconName=audio-backend-pulseaudio
index=-6
initialPreference=0
isAdvanced=true

[Globals]
nextIndex=7

Dernière modification par Koant (Le 24/04/2009, à 17:24)

Hors ligne

#4 Le 24/04/2009, à 18:10

jajaX

Re : [Résolu] Amarok2 / Jaunty

oui c'est dans KDE4.  sinon dans le fichier, je sais pas faire là.


@+ jajaX
ACER Aspire 8930G 904G50Bn, MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.14.13/Amarok 2.8
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#5 Le 24/04/2009, à 18:13

Koant

Re : [Résolu] Amarok2 / Jaunty

merci d'avoir essayé.
J'ai d'autres problèmes de son (plus de son sous youtube depuis que j'ai rebooté) par ailleurs, c'est probablement lié.

Hors ligne

#6 Le 24/04/2009, à 18:43

Koant

Re : [Résolu] Amarok2 / Jaunty

Ah trouvé sur le forum anglophone: j'ai bien le son après avoir installé phonon-backend-xine

sudo apt-get install phonon-backend-xine

Sinon j'ai bien tout le son, il suffisait d'aller sur l'ALSAMixer et mettre le volume à fonds.

Et pour les utilisateurs de last.fm, y a un blème avec cette version d'Amarok (en fait c'est last.fm qu'a changé ses specs apparement). Les impatients peuvent  utiliser le dépôt suivant (pas essayé):

deb http://ppa.launchpad.net/kubuntu-experimental/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/kubuntu-experimental/ppa/ubuntu jaunty main

(http://www.last.fm/group/Amarok+Users/forum/18538/_/527343)

Dernière modification par Koant (Le 24/04/2009, à 18:51)

Hors ligne