Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 29/04/2005, à 13:32

lutin

Allé, j'me lance....

Bonjour

Voilà, cela fait un petit mois que je me renseigne sur Linux et je me suis lancé le week end dernier avec ....une debian Woody:D. Etant novice, je me suis vite aperçu de la "simplicité" :/d'installation...du coup je choisis une distrib de debian un peu plus simple et là, paf je tombe sur ubuntu.

Sachant que je formate entièrement mon disque (pour plus de propreté) et que je voudrai garder Windows XP, je m'interroge sur quelques points :
- dans quel ordre dois-je partitionner mon disque sachant que je pencherai pour 4 partitions (windows, linux swap, / et /home)?
- faut-il que j'installe XP avant Ubuntu ou l'inverse?
- Pour le reseau/internet, y'a t'il quelque chose de particulier à faire avant/pendant/après l'installation?

Merci d'avance:D:D

Lutin


A7N8X-E deluxe - XP2500 Barton - 1024 RAM - ASUS V9560 (Geforce 5600 TD-256Mo) - Reseau/internet : connecté à un routeur Dlink 609 + modem Speedtouch - DD IDE 40Go
DEBIAN UBUNTU WARTY

Hors ligne

#2 Le 29/04/2005, à 13:38

Axel

Re : Allé, j'me lance....

Moi je te suggère la demarche suivante :
- Formatter ton disque.
- Créer la partition pour windows (et laisser le reste non partitionné)
- Installer Microsoft Windows Xp (si si c'est comme ça qu'il s'appelle)
- ensuite installer Ubuntu (et durant l'install tu pourras definir les autres partitions

COmme grub sera bien configuré des le depart et tu auras ton menu Ubuntu/Windows XP sans te prendre la tete

EDIT : Pour internet, selon ton modèle de modem, tu pourras avoir besoin de ce post : http://forum.ubuntu-fr.org/viewtopic.php?id=3120

Dernière modification par Axel (Le 29/04/2005, à 13:39)

Hors ligne

#3 Le 29/04/2005, à 16:56

Splitsch

Re : Allé, j'me lance....

Salut...
Je rejoint ce que dis Axel...si ce n'est que j'installerais Xp sans me soucier des partition: tout sur une partition, en NTFS, donc.
Puis, une fois installé, tu installe Ubuntu, et la, avec Partman, tu raccourci la partition NTFS et dans la partie non-formattée qui reste, tu fait "partitionner automatiquement" et il va te créer un swap et une partition en ext3...maintenant, tu peux aussi, grace à partman, créer une partition /home. Moi, j'ai fais une partition pour Windows, une partition swap, une partition / et une partition commune en fat32, visible sous windows ET Ubuntu (moyennant une petite modif)...

voila, mais cela reste un avis, et c'est aussi bien que ce que dis Axel...c'est juste que j'ai jamais essayer de partitionner avec XP, et tout à fonctionner nickel les (4-5) fois que je l'ai fait avec partman.

Ha, oui, aussi: avant de partitionner avec partman, fais une défragmentation...en fait, j'en fais toujours trois :-) La première prend du temps, mais les deux suivante prennent 5 minute chaucune :-)

Voila, bienvenue :-)

PS: une fois installé, va voir la:http://gfabio.blog.free.fr/?2005/04/12/ … multimedia
et puis, va voir aussi la: http://www.ubuntu-fr.org/articles/ubunt … ciels.html
Ansi que la: http://www.ubuntu-fr.org/articles/ubunt … ndows.html

Et n'hésite pas a poser tes questions, les gens d'ici sont gentils big_smile

Aplus

Splitsch

Hors ligne

#4 Le 30/04/2005, à 14:35

lutin

Re : Allé, j'me lance....

Coucou

Ayé mon pingouin nage,...par contre fenetre XP c'est pas ça. J'ai le message suivant :

Booting 'windows NT/2000/XP'
root     (hd0,0)
    File system type unknown, partition type 0x7
save defaut
make active
chainloader +1

J'ai utiliser la methode d'Axel.

D'après ce que j'ai lu ce serai un pb de mbr ou de configuration de grub (je suis aller voir dans le fichier list, j'ai bien des lignes pour windows).
menu.lst :
# This entry automatically added by the Debian installer for a non-linux OS
# on /dev/hda1
title        Windows NT/2000/XP
root        (hd0,0)
savedefault
makeactive
chainloader    +1


Je sais pas trop quoi faire, ...

Dernière modification par lutin (Le 30/04/2005, à 14:43)


A7N8X-E deluxe - XP2500 Barton - 1024 RAM - ASUS V9560 (Geforce 5600 TD-256Mo) - Reseau/internet : connecté à un routeur Dlink 609 + modem Speedtouch - DD IDE 40Go
DEBIAN UBUNTU WARTY

Hors ligne

#5 Le 30/04/2005, à 17:01

lutin

Re : Allé, j'me lance....

Premier essai methode Splitsch :
après formatage complet du HDD en NTFS, windows s'installe, l'ordinateur redemarre et....système d'exploitation inconnu....:(

trying again....


A7N8X-E deluxe - XP2500 Barton - 1024 RAM - ASUS V9560 (Geforce 5600 TD-256Mo) - Reseau/internet : connecté à un routeur Dlink 609 + modem Speedtouch - DD IDE 40Go
DEBIAN UBUNTU WARTY

Hors ligne

#6 Le 01/05/2005, à 14:27

Julian

Re : Allé, j'me lance....

lutin a écrit :

Premier essai methode Splitsch :
après formatage complet du HDD en NTFS, windows s'installe, l'ordinateur redemarre et....système d'exploitation inconnu....:(

trying again....

Tu veux dire windows s'installe puis t'installes Ubuntu et là ça plante?
Ou Tu installes juste windows et là ça plante?

Parce que la méthode Splitsch ne s'applique en fait "vraiment" qu'à l'install d'Ubuntu, tout ce qui passe avant n'est rien d'autre qu'une installation classique de Windows. Je comprend pas bien ton prob là hmm.


julian@jabber.fr

Hors ligne

#7 Le 02/05/2005, à 08:25

lutin

Re : Allé, j'me lance....

Oki pb resolu, c'est un jumper HDD manquant

Je re install tout

Dernière modification par lutin (Le 02/05/2005, à 08:26)


A7N8X-E deluxe - XP2500 Barton - 1024 RAM - ASUS V9560 (Geforce 5600 TD-256Mo) - Reseau/internet : connecté à un routeur Dlink 609 + modem Speedtouch - DD IDE 40Go
DEBIAN UBUNTU WARTY

Hors ligne

Haut de page ↑