Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 03/05/2005, à 09:27

Vicks

bloqué en 1024x768!

bonjour tout le monde,

Voilà, tout nouveau sous ubuntu, j'ai entre autre un petit problème d'affichage puisque je reste bloqué en 1024, alors que j'aimerais monter en 1280x1024! Pour ce faire, j'ai suivi les conseils sur le forum, en tapant un petit:

sudo dpkg-reconfigure xserver-xorg

Seulement lorsque j'arrive aux choix concernant l'affichage, j'ai pas l'impression de pouvoir changer qqch (du style mettre/enlever les petite croix aux bons endroits big_smile). Le fait est que lorsque je redémarre le serveur graphique, rien n'a changé:mad:

Sinon j'ai aussi essayé une autre piste:

sudo /usr/X11R6/bin/xorgcfg -textmode

Mais j'ai le même problüme qu'avec la première solution...

Qqn pourrait-il m'aider un peu?

@+

Hors ligne

#2 Le 03/05/2005, à 09:33

sbrunner

Re : bloqué en 1024x768!

Si tu nous poste ton fichier /etc/X11/xorg.conf nous serais d'une grande aide smile

Hors ligne

#3 Le 03/05/2005, à 09:39

Vicks

Re : bloqué en 1024x768!

Voilà, j'espère que cela fera l'affaire...

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following commands:
#
#   cp /etc/X11/xorg.conf /etc/X11/xorg.conf.custom
#   sudo sh -c 'md5sum /etc/X11/xorg.conf >/var/lib/xfree86/xorg.conf.md5sum'
#   sudo dpkg-reconfigure xserver-xorg

Section "Files"
	FontPath	"unix/:7100"			# local font server
	# if the local font server has problems, we can fall back on these
	FontPath	"/usr/lib/X11/fonts/misc"
	FontPath	"/usr/lib/X11/fonts/cyrillic"
	FontPath	"/usr/lib/X11/fonts/100dpi/:unscaled"
	FontPath	"/usr/lib/X11/fonts/75dpi/:unscaled"
	FontPath	"/usr/lib/X11/fonts/Type1"
	FontPath	"/usr/lib/X11/fonts/CID"
	FontPath	"/usr/lib/X11/fonts/100dpi"
	FontPath	"/usr/lib/X11/fonts/75dpi"
        # paths to defoma fonts
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
	Load	"bitmap"
	Load	"dbe"
	Load	"ddc"
	Load	"dri"
	Load	"extmod"
	Load	"freetype"
	Load	"glx"
	Load	"int10"
	Load	"record"
	Load	"type1"
	Load	"vbe"
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"keyboard"
	Option		"CoreKeyboard"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"ch"
	Option		"XkbOptions"	"fr"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device"		"/dev/input/mice"
	Option		"Protocol"		"ImPS/2"
	Option		"ZAxisMapping"		"4 5"
EndSection

Section "Device"
	Identifier	"NVIDIA Corporation NV36 [GeForce FX 5700]"
	Driver		"nvidia"
	BusID		"PCI:1:0:0"
EndSection

Section "Monitor"
	Identifier	"�ran g��ique"
	Option		"DPMS"
	HorizSync	28-49
	VertRefresh	43-72
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Device		"NVIDIA Corporation NV36 [GeForce FX 5700]"
	Monitor		"�ran g��ique"
	DefaultDepth	24
	SubSection "Display"
		Depth		1
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		4
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		8
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		15
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		16
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		24
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
	InputDevice	"Generic Keyboard"
	InputDevice	"Configured Mouse"
EndSection

Section "DRI"
	Mode	0666
EndSection

Hors ligne

#4 Le 03/05/2005, à 11:54

dom le vrai

Re : bloqué en 1024x768!

Il faut que tu rajoutes la résolution 1280x1024 dans ton fichier xorg.conf.

Pour ça,

sudo gedit /etc/X11/xorg.conf

Puis tu repères la partie (presque finale) où tu as les résolutions disponibles (tu vas devoir la rajouter à pas mal d'endroits), et tu rajoutes partout "1280x1024".

Ensuite, tu enregistres, puis tu redémarres le serveur X en tapant ctrl+alt+backspace. A ce moment, si la résolution que tu utilises est compatible avec ton écran, tu vas avoir la possibilité de changer en 1280x1024 en allant dans Système -> Préférences -> Résolution de l'écran.

Et voilà!

Dernière modification par dom le vrai (Le 03/05/2005, à 11:54)

Hors ligne

#5 Le 03/05/2005, à 12:47

sbrunner

Re : bloqué en 1024x768!

Es-ce que ton clavier fonctionne bien (spécialement les accents) ?
Si oui je n'y comprend rien, avec la même config chez moi cela ne fonctionne pas sad
Si non toujours dans le même fichier remplace

    Option        "XkbLayout"    "ch"
    Option        "XkbOptions"    "fr"

par

    Option        "XkbLayout"    "fr_CH"

wink

CU
Sté

Hors ligne

#6 Le 03/05/2005, à 13:30

Vicks

Re : bloqué en 1024x768!

Merci aux deux, vous m'avez bien aidé...
Maintenant, non seulement je suis en 1280x1024, mais en plus je j'ai les lettres accentuées dans le bon "ordre" tongue

Merci

Hors ligne

#7 Le 31/08/2007, à 15:20

pluie

Re : bloqué en 1024x768!

Bonjour ! voilà je viens de faire exactement ce qui est décrit mais pourtant rien ne se passe.
Ma résolution maximale reste toujours 1024x768. Mon cas est pourtant exactement le même,
je souhaite passer en 1280x1024. Je rappele au passage que mon écran supporte cette résolution
puisque je l'utilise sous windows (bouh il a windows !) mon écran est un 19 pouces.

Merci pour votre aide et bonne journée !

Pluie.

Haut de page ↑