Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 21/04/2006, à 23:31

f4cjv

[Résolu] Pas de son sortie Headphone Asus A6VA HDA intel / ALC880.

Bonsoir,

Je n'ai pas de son sur la sortie Headphone de mon ASUS A6va (carte son HDA intel, ALC880), dans le contôleur "GNOME alsa Mixer" il n'y a pas d'onglet "Headphone".
A noter que j'ai vérifié dans les propriétés de "GNOME alsa Mixer" et que cette option n'est pas présente a noter également que j'ai du son sur les haut parleurs interne de mon portable.

Cette option n'est pas prise en compte.
Quelqu'un à une idée, peut on ajouter cette option.

Configuration : Asus A6VA, Dapper BETA.
Support : http://doc.ubuntu-fr.org/materiel/chipset_intel_hda_realtek?s=alsa

Merci, salutations

Dernière modification par f4cjv (Le 23/04/2006, à 22:41)

Hors ligne

#2 Le 22/04/2006, à 01:07

Infinity

Re : [Résolu] Pas de son sortie Headphone Asus A6VA HDA intel / ALC880.

j'ai un Asus A6VC
Mon casque marche grace au tuto dont tu as donné le lien, mais... il est pas génial: de temps en temps (surtout quand le proc. travaille je crois), ça freeze un peu.

ET surtout, le volume du casque est celui qui est modifié par le raccourci Fn+F10/11/12 (pour mute/+/-) ... c'est gênant quand le casque n'est pas branché :S

Hors ligne

#3 Le 22/04/2006, à 11:25

f4cjv

Re : [Résolu] Pas de son sortie Headphone Asus A6VA HDA intel / ALC880.

J'ai essayé mais ça ne marche pas, les raccourcis Fn+F10/11/12 fonctionnent pour l'audio du PC mais toujours pas de son sur la sortie Headphone, en plus je n'arrive pas à installer le driver Alsa.

J'ai téléchargé le dernier driver ALSA et lorsque je tape ./configure il me réponds ceci :

f4cjv@ubuntu:~$ cd /home/f4cjv/Desktop/alsa-driver-1.0.11rc4/
f4cjv@ubuntu:~/Desktop/alsa-driver-1.0.11rc4$ ./configure
checking for gcc... gcc
checking for C compiler default output file name... configure: error: C compiler cannot create executables
See `config.log' for more details.
f4cjv@ubuntu:~/Desktop/alsa-driver-1.0.11rc4$

Merci salutations

Hors ligne

#4 Le 23/04/2006, à 11:12

Infinity

Re : [Résolu] Pas de son sortie Headphone Asus A6VA HDA intel / ALC880.

pourquoi tu as téléchargé le dernier driver?
D'après le tuto que tu as donné, ça marche très bien sans avoir à les complier à la main.
Par conter, vérifie le modèle de ta carte, peut-être que ça n'est pas z71v (celle là, c'est celle qui a trois sortie, dont la sortie casque qui fait aussi sortie S/PDIF (je sais pas c'que ça veut dire, mais je sais que j'ai ça) )

edit: si tu tiens à les comiler toi-même, essaie en sudo

Dernière modification par Infinity (Le 23/04/2006, à 11:13)

Hors ligne

#5 Le 23/04/2006, à 16:08

f4cjv

Re : [Résolu] Pas de son sortie Headphone Asus A6VA HDA intel / ALC880.

Salut,

Je pensais que le dernier driver allais régler mon problème, par contre sur le tuto que j'ai donné ci dessus je ne trouve pas le fichier /etc/modprobe.d/sound pour rajouter l'option "options snd-hda-intel model=z71v position_fix=1" (est ce normal que je n'ai pas ce fichier ?)

Je pense que le driver que j'ai doit aller mais que la carte n'est pas correctement configurée, donc je vais abandonner l'install du driver, et essayer de trouver la solution.

Si t'a une autre idée.

Ha c'est pas évident quand on est néophyte.........

Merci salutations

Hors ligne

#6 Le 23/04/2006, à 21:30

f4cjv

Re : [Résolu] Pas de son sortie Headphone Asus A6VA HDA intel / ALC880.

Je viens de regarder un peu les forums concernant les Pb de son et je m'apperçois que je n'ai pas le fichier /etc/modprobe.conf
est ce normal ??

Salutations

Hors ligne

#7 Le 23/04/2006, à 22:21

Infinity

Re : [Résolu] Pas de son sortie Headphone Asus A6VA HDA intel / ALC880.

je ne trouve pas le fichier /etc/modprobe.d/sound

oui, il n'existe pas
mais tapes
sudo gedit /etc/modprobe.d/sound
et mets les lignes nécéssaires dedans; il sera pris en compte smile

Hors ligne

#8 Le 23/04/2006, à 22:41

f4cjv

Re : [Résolu] Pas de son sortie Headphone Asus A6VA HDA intel / ALC880.

Youpi

Effectivement il fallait créer le fichier sound dans /etc/modprobe.d/ et mettre la ligne suivante :

options snd-hda-intel model=z71v position_fix=1

ça marche, super merci beaucoup Infinity pour tes précieux conseils wink
Pas facile quand on est néophyte.....mais on y arrive.

Alexandre

Dernière modification par f4cjv (Le 23/04/2006, à 22:57)

Hors ligne

#9 Le 03/10/2006, à 16:52

zobotor

Re : [Résolu] Pas de son sortie Headphone Asus A6VA HDA intel / ALC880.

probleme son hda alc861 sur portable asus
seul le micro de l'ecran  fonctionne
pas de son hp et casque
ma carte son semble etre reconnue
merci d'avance

Hors ligne

#10 Le 08/11/2006, à 11:44

Jeff1

Re : [Résolu] Pas de son sortie Headphone Asus A6VA HDA intel / ALC880.

Salut,

J'ai le même chiptset que toi (alc861, identique à alc660). Regarde ce fil, j'ai indiqué comment je suis parvenu à le faire marcher.

http://forum.ubuntu-fr.org/viewtopic.php?pid=561780

Jeff
PS : la sortie casque ne fonctionne pas par contre

#11 Le 18/11/2006, à 14:54

sebastien61

Re : [Résolu] Pas de son sortie Headphone Asus A6VA HDA intel / ALC880.

Pour les A6VA, regarder ici :

doc.ubuntu-fr.org/materiel/liste_portables/asus/a6va

Hors ligne

#12 Le 04/05/2008, à 00:36

wapit

Re : [Résolu] Pas de son sortie Headphone Asus A6VA HDA intel / ALC880.

et sous hardy?
A6VA, et pas de son, ni en sortie headphone, ni meme en haut parleurs intégrés...
Sous gutsy l'astuce fonctionnait.

#13 Le 04/05/2008, à 16:38

wapit

Re : [Résolu] Pas de son sortie Headphone Asus A6VA HDA intel / ALC880.

résolu avec un restart des reglages

#14 Le 24/07/2008, à 19:38

alexfrance2006

Re : [Résolu] Pas de son sortie Headphone Asus A6VA HDA intel / ALC880.

f4cjv a écrit :

Youpi

Effectivement il fallait créer le fichier sound dans /etc/modprobe.d/ et mettre la ligne suivante :

options snd-hda-intel model=z71v position_fix=1

ça marche, super merci beaucoup Infinity pour tes précieux conseils wink
Pas facile quand on est néophyte.....mais on y arrive.

Alexandre

Bonjour.
Je sais que le message date d'il y a longtemps maintenant, mais c'est peut être une bonne chose pour moi...
En fait, j'ai la sortie son des haut parleurs depuis qques heures, mais n'ai pas la sortie sur les écouteurs/casques.

Quand je fais en "Run Command" le fameux "sudo gedit /etc/modprob.d/sound", il ne se passe rien. Donc je suis très loin de pouvoir ajouter l'autre fameuse ligne.
De même, quand j'essayais tout à l'heure d'ajouter une ligne dans le modprob alsabase.

Quelqu'un pour me conseiller ?

Merci.