Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 24/07/2009, à 03:50

Erdnal

Activer le son sur un Asus X5DIJ

Il existe un bug avec les Asus X5DIJ qui fait qu'aucun son ne sort de nul part.

Il existe une manipulation en utilisant HDA_Analyzer http://www.alsa-project.org/main/index.php/HDA_Analyzer
Et en allant sur le node 0x1C, et en cochant la case EAPD puis cliquer sur non à propos de la question sur revert.

Malheuresement, après chaque redémarrage, la manipulation devra être refaite.

Mais, grâce à ObiwanKennedy, sympathique libriste et codeur en python a amélioré le script pour permettre l'automatisation du cochage de la case EAPD du node 0x1C.

1) Télécharger le dossier http://www.megaupload.com/?d=THJMRYIL et décompressez-le.
2) Aller dans Système>Préférences>Applications au démarrage
3) Cliquer sur "Ajouter" et ajouter l'entrée " sudo '/home/alexandre/hda-analyzer/hda_analyzer.py' "
4) Après un redémarrage, on vous demandera votre mot de passe (et ce à chaque connexion) et le son fonctionnera.
5) Tadam !

Dernière modification par Erdnal (Le 24/07/2009, à 04:01)


Cordialement, Erdnal

Hors ligne

#2 Le 08/02/2010, à 04:00

BaDuf

Re : Activer le son sur un Asus X5DIJ

Bonjour,

Je possède un Asus X5DIJ, après un installation de Karmic, le son fonctionne correctement avec les haut parleur intégrés. Cependant lorsque je branche un casque, le volume est très faible (impossible d'entendre la musique si il y a du bruit autour de soit) meme avec le volume à fond.
De plus, lorsque je tente de modifier le volume quand le casque est branché, le son repasse sur les haut parleur (pas très discret ça!), il faut alors que je débranche puis rebranche le casque pour couper les haut parleurs...
J'ai tenté quelques options dans le fichier /etc/modprobe.d/alsa-base.conf :
options snd-hda-intel model=asus-laptop
options snd-hda-intel enable_msi=1
Mais pas d'amélioration:(

Est-ce que quelqu'un a eu le meme problème? Et encore mieux, la solution??;)

Merci d'avance.

Hors ligne

#3 Le 08/02/2010, à 17:26

Mérantine

Re : Activer le son sur un Asus X5DIJ

Bonjour, je ne suis pas très bonne en informatique et je ne comprend pas je n'ai plus du tout de son sur mon ordinateur, c'est un asus X5DIJ, je ne sais pas du tout ce qu'il se passe!!!
Avez vous une solution pour ça ?!

Merci d'avance!

Hors ligne

#4 Le 10/03/2010, à 14:03

lapetitefee

Re : Activer le son sur un Asus X5DIJ

bonjours à toute et à tous

je voudrais avoir une explication sur quelque chose, j'ai plus de son sur mon pc portable, c'est un Compact CQ61-104sb, ma carte son est intel

Hors ligne

#5 Le 15/02/2012, à 13:46

yakoudbz

Re : Activer le son sur un Asus X5DIJ

Pourrait t'on remettre un lien de telechargement, megaupload n'existant plus ... Cela me permettrait surement d'avoir enfin du son tongue

Hors ligne

Haut de page ↑