Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 17/01/2009, à 18:06

zeroconf

Problème de son resolu

Pour les problèmes de son sous Ubuntu, c'est souvent que votre carte son pci, n'est pas votre carte par default,
Ubuntu reconnait le plus souvent le chip audio embarqué sur la carte mère( bizarre carte Debian reconnait et utilise ma carte pci par default)
Donc pour Ubuntu.
ouvrir un terminal
sudo asoundconf list (repérer votre carte dans la liste qui s'affiche)
asoundconf set-default-card   votre carte
reboot
Au redémarrage Ubuntu prendra votre pci comme carte par default.
Bon film et bonne zique.
sudo asoundconf list le reste des commandes

Si la ligne de commande vous dérange, installer via Synaptic asoundconf-gtk, petit utilitaire qui fera ça pour vous.

verifier que le son ne soit pas a zero (c'est très bete mais je suis passé pas là aussi).

#2 Le 18/01/2009, à 11:26

nathalie32

Re : Problème de son resolu

merci de ta réponse,

voilà ce que j'ai pour sudo asoundconf list :

Please note that you are attempting to run asoundconf as a privileged superuser, which may have unintended consequences.

Names of available sound cards:
Intel

Hors ligne

#3 Le 05/02/2009, à 14:58

Marrinetti

Re : Problème de son resolu

Dans ce cas là, ensuite tu fais:

asoundconf set-default-card Intel

Enfin chez moi ça change rien, j'ai pas de son pour autant...

Si il n'y a qu'une carte de détectée, je ne pense pas que le probleme vienne d'un conflit avec le chip de la carte-mère.

Moi mon probleme c'est que mon chip sur alsamixer (quand je touche à rien) c'est PulseAudio: MAIS C'EST PAS UN CHIP CA!!!!

Hors ligne

#4 Le 09/05/2009, à 11:49

meingutter

Re : Problème de son resolu

ca ne résoud pas mon problème..


meingutter

Ubuntu 9.04
Migration en cours: Kubuntu 9.10

Hors ligne

#5 Le 09/05/2009, à 14:14

hardyolbaum

Re : Problème de son resolu

J'ai fait
asoundconf set-default-card Intel

Chez moi ça change rien, j'ai toujours pas de son. Comme toute les bidouilles à deux balles que l'on trouve sur le forum, ca ne sert à rien.


Config :  Intel T5850, 4Go DDR2, GMA X3100
Asus F9, C2DUO , 4Go DDR2, 500Go SATA
Toshiba U200 : Dualcore, 4Go DDR, 320Go SATA

Hors ligne

#6 Le 24/08/2009, à 19:14

Hopeless01

Re : Problème de son resolu

Merci.

Ca fonctionne pour moi.

Hors ligne

Haut de page ↑