Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 23/01/2005, à 17:44

Enkys

[Résolu] Plantage...

Bonjour,

je viens de télécharger le liveCD pour voir si  tout marche nickel avant le grand saut.
Donc reboot avec le cd, il se lance, parfait.
Deux ou trois ecran mode texte se chergent, et hop voila le splash d'ubuntu, avec une longue barre de chargement en bas. Sauf que la barre de chargement reste vide, et rien ne se passe. Le clavier ne repond plus (verr num reagit pas, ctrl-alt-suppr non plus..).
Obligé de reset lordi.
Idem au second essai.

J'ai téléchargé la version warty du liveCD.
Je suis sur un athlon 64, peut-etre que cela vient de là ?

#2 Le 23/01/2005, à 20:07

Cougar

Re : [Résolu] Plantage...

Tu as vérifié l'intégrité du Cd ?


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#3 Le 23/01/2005, à 23:57

Enkys

Re : [Résolu] Plantage...

J'ai testé le cd sur le pc d'un ami qui possède un pentium 4, ça marche nickel !

Sur le mien, j'ai remarqué une erreur IO APIC ou un truc du genre pendant le démarrage (juste avant le splach ubuntu).
J'ai testé en mettant dans le bios l'option APIC à 'disable', l'erreur disparait donc, mais le splash screen est toujours autant planté ensuite.

Ca doit donc venir de l'amd 64...

Sachant que le LiveCD n'existe que en 32 bits, est-ce que le cd d'install de Ubuntu pour amd64 marcherait ? J'ai pas envie de me lancer dans l'install si ca plante pareil smile

#4 Le 24/01/2005, à 18:15

Cougar

Re : [Résolu] Plantage...

Tu ferais mieux de demander aux gens de la section "64 bits" en précisant ton matos.


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#5 Le 24/01/2005, à 18:32

coffee

Re : [Résolu] Plantage...

Enkys a écrit :

Je suis sur un athlon 64, peut-etre que cela vient de là ?

euh  mon avis ça vient de là vu que c pas les memes codes assembleurs donc oui il faut que tu installes


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#6 Le 24/01/2005, à 21:20

TempsX

Re : [Résolu] Plantage...

Bon avec tous ces problemes, j'hésite à acquérir un athlon 64.


La liberté de choisir - Linux user :  462822
Asus K8N4-E - AMD64 3400 - 1 Go DDR - GeForce 6600 GT - Oneric Ocelot 11.10 32 bits
EeePc 1015 - Ubuntu Netbook Edition - 10.04
Dell Vostro 3500 - Oneric Ocelot 11.10 64 bits

Hors ligne

#7 Le 25/01/2005, à 02:03

Enkys

Re : [Résolu] Plantage...

merci pour votre aide, je vais tester l'install amd64 directement, en oubliant le livecd.

TempX > je ne te conseille pas un athlon 64 smile
Disons qu'il vaut mieux attendre avantde se lancer dans cet achat, que tout soit bien pret niveau logiciel, c'est pas vraiment le cas, j'ai quelques problèmes avec ma mandrake 64bits.
Cependant, le rapport puissance du proc / prix est bluffant, il vaut largement un gros p4 a 100 euros de plus wink

#8 Le 25/01/2005, à 20:13

Enkys

Re : [Résolu] Plantage...

Ubuntu 64 comme sur des roulettes smile

Tout marche super.

Haut de page ↑