Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 26/08/2009, à 15:19

Paulposition

[RESOLU] emachines g725 Luminosité bloquée au maximum

Bonjour à tous!

J'ai fait il y a peu l'acquisition d'un portable Emachines G725, pour y mettre ubuntu. Le portable ne se trouve pas dans la liste des portables testés, ni même la marque (Il me semble qu'Acer se soit séparé de sa catégorie de portable Emachines pour en  faire une entreprise indépendante, mais je ne saurais dire si c'est pure spéculation...) . Je compte ajouter tout ça une fois mon problème résolu. smile

Heureusement, de façon générale, tout est reconnu du premier coup. Il ne me manque que le port ethernet (Je n'en ai pas besoin et je saurais l'activer s'il fallait), et le support de la luminosité, problème relativement connu et traité déjà dans plusieurs posts... C'est là que le bât blesse: L'écran est en permanence à pleine puissance, ce qui réduit le temps sur batterie et mes pauvres yeux...  hmm


Ce que je sais:
La touche Fn combinée à une autre touche applique correctement l'action prévue, y compris pour la luminosité. On voit apparaitre l'icône avec le petit soleil comme prévu. Pourtant, la luminosité reste à son maximum possible

Xbacklight ne fonctionne pas. Il ne modifie pas la luminosité, et répond 0.000000 à xbacklight -get

Passer par Vista pour réduire la luminosité, comme l'avait fait quelqu'un sur ce forum (je n'ai plus le topic sous la main...), ne fonctionne pas. au lancement de gdm, la luminosité revient à pleine puissance alors que Vista arrive à le gérer.

la méthode de changement du paramètre brightness dans /proc/acpi/video ne fonctionne pas. J'ai accès à un sous-dossier nommé OVGA, puis 5 dossiers du nom de DD01 à DD05. chacun contient un fichier brightness, mais tous répondent par un <not supported>

Je penche pour un problème de matériel non-reconnu par le noyau, toutefois, j'aimerais votre avis...

Ma config:
processeur intel T4200
carte graphique intel GMA 4500M
écran Acer crystalbright (je n'ai pas le modèle, mais ca vient peut-être de là...), en 1600x900
Ubuntu jaunty est  entièrement à jour.
kernel 2.6.28-15

plus d'infos (hélas trop vagues... ) ici:
http://www.emachines.ch/em/product.do?c … =950057346

Enfin, voici un petit tour du propriétaire via lspci:

00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
00:1c.2 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation ICH9M/M-E SATA AHCI Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
04:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)
05:00.0 Ethernet controller: Attansic Technology Corp. Device 1062 (rev c0)

J'avoue n'avoir que 8 mois d'expérience sous ubuntu, qui furent jusque là un régal et sans le moindre problème sur mon ordi de bureau, avec un manifique plug&play général pour tout le matériel big_smile .  J'espère que vous, qui avez souvent plus d'expérience que moi, saurez me répondre.

Merci beaucoup d'avance pour votre aide!

Dernière modification par Paulposition (Le 20/09/2009, à 00:06)

Hors ligne

#2 Le 31/08/2009, à 21:23

boufonman35

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Même soucis pour ma part sur un Emachines E725, aucun moyen de changer la luminosité.
Je n'est pas encore testé le passage sur Vista et le retour sur Ubuntu mais je le test prochainement !


Le libre à un seul défaut > On en devient accroc !

Hors ligne

#3 Le 01/09/2009, à 20:04

Paulposition

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

D'après mes recherches, le e725 est le même modèle, à part l'écran. c'est du coup dur de savoir de quel driver provient le problème... sad

Pourtant, on ne doit surement pas être les seuls avec une GMA 4500-M. Est-ce que quelqu'un en possède une et peut confirmer que le changement de luminosité fonctionne comme prévu?

Sinon, boufonman, as-tu essayé ubuntu en 64 bit? Je crois que le Pentium t4200 le gère. Si c'est le cas, peut-être alors serait-il possible de la changer... L'espoir fait vivre! Je tente le coup. Au pire, j'aurai téléchargé 700 mo pour rien...

Au passage, j'ai testé les distributions suivantes pour voir si le problème était résolu: ubuntu 9.10 a4, opensuse, fedora, debian, linuxmint, et d'autres mais je n'ai plus la liste entière...
Aucune n'a fonctionné. Bon, en même temps, je sais que debian, linuxmint, ubuntu et opensuse sont très très proches... mais j'aurai essayé smile.

l'enquête continue...

Hors ligne

#4 Le 01/09/2009, à 21:44

boufonman35

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Non je n'est pas testé en 64bits.
Je vois que tu as beaucoup cherché pour ce problème et apparemment c'est récurent ...
IL faudrait vraiment tomber sur quelqu'un qui dispose d'une GMA 4500-M mais pas sur qu'elle soit très répandu.

Sinon, j'ai remarqué que lorsque Ubuntu te demande ton mot de passe l'écran est beaucoup plus sombre (autour de la fenêtre) mais a mon avis cela n'a rien a voir avec le réglage de la luminosité, c'est simplement une couche en plus ...
En tout cas cela assombri bien l'écran.


Le libre à un seul défaut > On en devient accroc !

Hors ligne

#5 Le 01/09/2009, à 22:46

Paulposition

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

testé en 64 bits, ça ne fonctionne pas mieux. par contre maintenant que je sais que je peux faire fonctionner mon ordi en 64 bits, je me dit que je ne vais pas me gêner et que je vais y passer un jour, sûrement avec la version 10.04.

Pour le reste m'est venue l'idée saugrenue mais peut-être efficace de prendre les drivers standard au lieu des intel. dans ce cas, cela signifie une perte de la 3d, et surement d'autres problèmes, comme une résolution d'écran abhérente... ça me fait du souci, je préfère ne pas essayer. Mais si le coeur t'en dit...

je n'ai plus d'internet jusqu'à jeudi soir. Cela dit, je vais continuer la recherche. En ultime recours, on peut essayer de triturer des lignes de code, ce que je ne sais presque pas faire, et prier pour trouver une mise à jour salvatrice...

Enfin, pour le login, je l'ai remarqué mais sans m'y attarder, et je pense comme toi que rien ne sert de chercher de ce coté.

Hors ligne

#6 Le 01/09/2009, à 23:42

boufonman35

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Question drivers les miens me satisfont plutôt bien, même si ya toujours ce problème ... mais sinon c'est plutôt bon !
Pour ce qui est des lignes de codes je pense que je ne m'y aventurerais pas, je suis Linuxien depuis moins longtemps que toi il faut dire ...

La mise a jour salvatrice me parait une bonne idée mais il ne faut pas trop rêver ou pas immédiatement. Si même Karmic n'y a rien changer je vois pas trop de solution ...


Le libre à un seul défaut > On en devient accroc !

Hors ligne

#7 Le 18/09/2009, à 09:43

jude

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

euh paulposition... tu fais comment pour le coup pour l'ethernet ?

Hors ligne

#8 Le 18/09/2009, à 10:19

jude

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

en fait, pour ethernet ya un driver atheros à decompresser (car sur ubuntu jaunty ca marche pas en natif).   voir :                           
http://dtbaker.com.au/random-bits/ubuntu---ethernet-controller-attansic-technology-corp.-device-1063-rev-c0-.html

Hors ligne

#9 Le 18/09/2009, à 14:30

Paulposition

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Je viens de trouver la solution pour la luminosité:

https://bugs.launchpad.net/ubuntu/+bug/428790

et vive le libre!
je teste de suite.

et merci pour ton lien sur la carte ethernet, jude. Je devias justement activer ma carte ce week-end!
je crois que je vais pouvoir m'atteler à l'écriture du texte sur mon portable. Dès que je suis sur que c'est bon, je passe en résolu.

Hors ligne

#10 Le 18/09/2009, à 17:42

Paulposition

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

il y a du progrès, même si c'est loin d'être parfait.

La méthode que j'ai appliquée est la suivante, en m'inspirant du bug relaté dans le launchpad.

sudo gedit /boot/grub/menu.lst

puis ajout de

acpi_osi=Linux

quelque part dans un espace vide. je l'ai mis au premier blanc que j'ai trouvé.ensuite sauvegarder.

Selon ce qui a été rapporté, cela suffit à changer la luminosité sous kde et à utiliser de façon correcte les touches de luminosité. je n'ai pas testé.

En revanche, cela n'a pas marché avec gnome. Toutefois, les touches de luminosité fonctionnent dans le menu d'amorcage de grub. pour cela, au démarrage, il faut que grub s'affiche (chez moi il le fait tout seul, chez ceux qui n'ont que linux je crois que c'est en appuyant sur esc...).

Quand je suis dans le menu, je presse une touche fléchée pour stopper le compte à rebours avant démarrage automatique, pour avoir le temps, puis je presse fn + <- pour baisser la luminosité au point voulu, sachant qu'à chaque démarrage, je suis au maximum. je peux également remonter la luminosité avec fn + ->. Ce choix de luminosité s'applique alors jusqu'à extinction de l'ordinateur, et ne peut être modifié.

Je peux donc régler la luminosité de ma session, mais si je veux la changer, c'est un peu la galère... puisqu'il faut redémarrer l'ordinateur!

on touche au but!

J'espère, à force de chercher, trouver un emplacement plus approprié pour cette ligne en plus. je pensais en particulier à l'ajouter dans l'option de démarrage, mais j'ai un peu peur de tout casser mon beau grub customisé (Non en fait j'ai juste mis $even à la place de Vista et changé le nom dans grub en fonction...).

Quelqu'un sait s'il y a un risque?

Au moins, je peux à nouveau regarder mon écran ainsi smile au lieu de ainsi cool....

Dernière modification par Paulposition (Le 19/09/2009, à 23:38)

Hors ligne

#11 Le 19/09/2009, à 19:46

boufonman35

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Je vois que tu progresse , mais je comprend pas tout ...  tu peut régler la luminosité mais pas la changer ... moi mes touches fonctionne en natif mais ne font rien du tout, j'ai la notification qui s'affiche mais rien qui change en terme de luminosité ...

Jviens de tester l'ajout de la ligne, aucun changement pour ma part !

Dernière modification par boufonman35 (Le 19/09/2009, à 19:47)


Le libre à un seul défaut > On en devient accroc !

Hors ligne

#12 Le 19/09/2009, à 23:27

Paulposition

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Excuse-moi, ce n'était pas assez clair. En me relisant, je comprend que tu ne comprennes pas (enfin, on se comprend... wink).

Mes touches sont aussi détectées en natif, et l'ordi "croit" changer la luminosité, mais il n'en fait rien.

Par contre elles fonctionnent maintenant correctement dans le menu d'amorcage de grub, avec en prime l'effet qui se maintient dans le serveur X.  Ca me fait gagner une heure de batterie, ce qui est appréciable. smile

Je vais éditer mon post précédent pour en faire une marche à suivre un peu plus utilisable, pour les suivants à avoir ce problème...

EDIT:

problème résolu, de façon définitive! (à condition de refaire l'opération à chaque update de noyau)

Voici ce que je viens de trouver, en faisant une ènieme recherche!

http://forums.opensuse.org/hardware/421859-how-make-brightness-hotkeys-work.html

On nous parle également de cette fameuse ligne, mais on nous dit où la mettre exactement, à savoir dans la ligne "kernel" de menu.lst

Ce qui nous donne quelque chose de ce genre:

title		Ubuntu 9.04, brightness
uuid		4e1a2c68-0a86-4d3a-a020-a4eb4edfb286
kernel		/boot/vmlinuz-2.6.28-15-generic root=UUID=4e1a2c68-0a86-4d3a-a020-a4eb4edfb286 ro quiet splash acpi_osi=Linux
initrd		/boot/initrd.img-2.6.28-15-generic
quiet

Chez moi, les touches sont désormais utilisable n'importe quand, mais à l'envers (pour augmenter, je dois appuyer sur diminuer). je refuse de m'attacher à ce détail peu important. Au moins, ça marche!

Si tu n'as pas compris, boufonman, fais-moi savoir. je complèterai.
Bonne nuit!

Dernière modification par Paulposition (Le 20/09/2009, à 00:04)

Hors ligne

#13 Le 20/09/2009, à 08:31

Paulposition

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Bon... remettons ça au clair, pour tous ceux qui passeront par là...

Ami lecteur, qui n'a pas encore touché à ton ordi pour récupérer ton règlage de luminosité, viens voir par ici! (Du moins si ton ordi est un emachines, pour les autres je ne saurai garantir quoi que ce soit...)


Voici les instructions à suivre, au pas à pas, et sans complexe.


1.ouvrir un terminal

2.entrer la commande suivante:

sudo gedit /boot/grub/menu.lst

3.une fois le mot de passe entré, gedit s'affiche. descendre jusqu'à avoir
## ## End Default Options ##
en haut de l'écran.

4. Juste en dessous se trouve la version d'ubuntu chargée habituellement. On va ajouter

acpi_osi=Linux

à la fin de la ligne commençant par kernel, soit juste avant "intrd".

Voici un exemple de ce que cela devrait donner. Certaines valeurs changeront avec les tiennes, ami lecteur, mais c'est normal...

title		Ubuntu 9.04, kernel 2.6.28-15-generic
uuid		4e1a2c68-0a86-4d3a-a020-a4eb4edfb286
kernel		/boot/vmlinuz-2.6.28-15-generic root=UUID=4e1a2c68-0a86-4d3a-a020-a4eb4edfb286 ro quiet splash acpi_osi=Linux
initrd		/boot/initrd.img-2.6.28-15-generic
quiet

5. On enregistre le tout wink

6. On redémarre, et, oh miracle, en principe, ça marche!

7. On recommence à la prochaine version du noyau, donc après sa mise à jour.

En cas de problème, je reste abonné à ce topic. Toute question est la bienvenue.

Dernière modification par Paulposition (Le 20/09/2009, à 10:54)

Hors ligne

#14 Le 20/09/2009, à 13:09

boufonman35

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Ca marche big_smile mais a l'envers comme toi, au passage cela a même désactivé les notifications (qui fonctionnait précédemment ...)

Mais l'important c'est que ca marche, la résolution n'est donc pas parfaite mais on peut désormais régler la luminosité !

Un grand merci a toi pour ta ténacité !


Le libre à un seul défaut > On en devient accroc !

Hors ligne

#15 Le 21/09/2009, à 10:40

Paulposition

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

de rien, ça m'arrangeait aussi wink

Et je n'avais pas remarqué la disparition de la notification. Après essai de l'applet luminosité des tableaux de bord, il ne marche toujours pas. Tant pis, merci à toi, savoir que je n'étais pas seul m'a motivé à chercher plus et plus loin.

Hors ligne

#16 Le 27/10/2009, à 20:41

Paulposition

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Marche à suivre pour GRUB 2 (qui est intégré à ubuntu 9.10 à la place de GRUB)

le fichier menu.lst n'existe plus. Il faudra à la place modifier le fichier (en root) /etc/default/grub donc

 sudo gedit /etc/default/grub

et ajouter la fameuse commande à la ligne de GRUB_CMDLINE_LINUX_DEFAULT entre les guillemets, (avec un espace pour séparer de la commande précédente), ce qui donne:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux"

ensuite, il faut entrer la commande

sudo update-grub

pour que grub prenne en compte les changements.

Dernière modification par Paulposition (Le 30/10/2009, à 20:55)

Hors ligne

#17 Le 30/10/2009, à 18:08

boufonman35

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Cette manipulation n'a pas fonctionné pour moi,
J'ai bien éditer le fichier et rajouter la ligne et j'ai aussi effectué la commande pour que grub enregistre les changements.

Dans le doute j'ai redémarrer le pc, mais toujours rien. La notification est toujours la (elle varie) mais la luminosité ne bouge pas d'un poil hmm


Le libre à un seul défaut > On en devient accroc !

Hors ligne

#18 Le 30/10/2009, à 20:55

Paulposition

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Salut!
Oups oui je me suis trompé!
Il s'agissait bien sur de

sudo update-grub

Post corrigé! essaye d'entrer ça, et tiens-moi au courant!

Dernière modification par Paulposition (Le 30/10/2009, à 20:56)

Hors ligne

#19 Le 30/10/2009, à 21:31

boufonman35

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Toujours rien, j'ai refait la manip depuis le début et rien n'a changer ! (J'ai tenter de reboot entre temps)
J'ai grub2 d'installer et bien entendu grub n'est pas installer , j'avoue que je sèche la !


Le libre à un seul défaut > On en devient accroc !

Hors ligne

#20 Le 31/10/2009, à 11:36

Paulposition

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

aie... il doit il y avoir une erreur quelque part dans les instructions. je ne suis pas chez moi ce week-end, je pars à l'instant, mais je te redonne des nouvelles...

Hors ligne

#21 Le 12/12/2009, à 16:12

boufonman35

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Me revoila après quelques temps, le soucis est toujours d'actualité mais j'ai trouver une solution alternative.

Dans le gestionnaire de configuration de Compiz fusion il y a une option "Opacité, luminosité et saturation" dans l'onglet "Accessibilité"
Ensuite pour paramétrer les raccourcis clavier il suffit de se rendre dans l'onglet Luminosité.

Le réglage de la luminosité est alors disponible pour les fenêtres une a une, ce n'est pas global mais ca marche wink

Ps: Pour avoir le gestionnaire de configuration de Compiz il faut se rendre dans Synaptic et installer: compizconfig-settings-manager


Le libre à un seul défaut > On en devient accroc !

Hors ligne

#22 Le 13/12/2009, à 19:31

Paulposition

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

désolé, j'avais oublié cette histoire. hmm Mea maxima culpa!

à défaut d'avoir une idée lumineuse, voici mon fichier /etc/default/grub

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=truegrub
GRUB_TIMEOUT="5"
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux"
GRUB_CMDLINE_LINUX="set gfxpayload=1600x900x8 splash"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entrys
#GRUB_DISABLE_LINUX_RECOVERY="true"

Compare-le avec le tien, sachant que chez moi il fonctionne.

Au passage je l'ai modifié pour avoir un affichage de grub en 1600*900 (mais je crois que ça ne fonctionne pas ^^ de toute façon c'était juste pour que grub ne me dise pas que vga=775 était obsolete...)

Hors ligne

#23 Le 16/12/2009, à 14:59

Omboy

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Bonjour,

Je rencontre le même genre de problème avec mon emachines E725 :

Après avoir fait la mise à jour pour passer de Windows Vista à Windows 7,
j'ai un gros soucis de luminosité : elle est maximale et fait vraiment mal
aux yeux. Avant, sous Vista, je pouvais facilement régler la luminosité
dans les options d'alimentation. Sur Windows 7, cette action est impossible
; le réglage de la luminosité n'existe vraisemblablement pas.
Ayant cherché en vain sur internet des solutions à ce problèmes comme " Fn
+ < ou > " ou encore dans " étalonner les couleurs de l'écran ", je
m'adresse à vous pour trouver une solution à ce problème.

Pour l'instant, j'ai trouvé une solution intermédiaire en changeant les réglages dans " étalonner les couleurs de l'écran " pour assombrir mon écran. Mais le problème maintenant c'est que comme la luminosité reste au maximum, la batterie en prend un coup et ne tient pas longtemps du tout, encore moins que sur vista... Alors que c'est notamment pour ça que j'ai pris Windows 7.

Avez-vous des solutions pour mon problème ?
Merci de votre éventuelle aide !

Hors ligne

#24 Le 17/12/2009, à 18:20

Paulposition

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Bonjour!

(mode troll on) Passez à linux cool (mode troll off)

hihi ça c'est fait! big_smile

Je suis passé à w*** 7 à coté d'ubuntu. J'ai eu le même problème, et la solution fut la suivante.

Direction http://www.emachines.com/support/drivers.html

Ensuite il faut sélectionner le portable et télécharger puis installer le pilote qu'ils donnent. Chez moi w*** a ensuite vertement vociféré que le pilote n'était pas à jour, mais comme la version plus récente ne fonctionne pas, il ne faut SURTOUT pas le laisser faire la mise à jour du pilote...

(Depuis, chez moi w*** est mort, il redémarre en boucle et je m'en passe très bien de tout façon.. Je ne peux pas aider plus wink )

Hors ligne

#25 Le 06/02/2010, à 15:28

boufonman35

Re : [RESOLU] emachines g725 Luminosité bloquée au maximum

Paulposition a écrit :

Marche à suivre pour GRUB 2 (qui est intégré à ubuntu 9.10 à la place de GRUB)

le fichier menu.lst n'existe plus. Il faudra à la place modifier le fichier (en root) /etc/default/grub donc

 sudo gedit /etc/default/grub

et ajouter la fameuse commande à la ligne de GRUB_CMDLINE_LINUX_DEFAULT entre les guillemets, (avec un espace pour séparer de la commande précédente), ce qui donne:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux"

ensuite, il faut entrer la commande

sudo update-grub

pour que grub prenne en compte les changements.

Je suis de retour, après une installation dans les règles (j'ai quitter l'installation via Wubi) le problème s'est réglé avec cette manipulation mais les commandes sont inversées hmm
Bref, Merci wink


Le libre à un seul défaut > On en devient accroc !

Hors ligne

Haut de page ↑