Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 11/05/2005, à 00:59

thom

Installation alsa 1.0.9.rc3

Bonjour, j'ai trouver comment résoudre mon problème de son (il n'y en a pas) sous mon portable Sony Vaio VGN-FS115B, je dois faire ceci :

Download the latest alsa (driver, library, oss, and utils) from the  Alsa project and install it:
   1. The driver: "./configure --with-cards=hda-intel", then "make", and "sudo make install".<br>
   2. The library, oss, and utils - simply "./configure" "make" "sudo make install"<br>
   3. Run "sudo alsaconf" and configure the sound card.<br>
   4. Reboot.
Note: you will need the kernel headers, gcc compiler (gcc and g++ packages), and ncurses-dev in order to compile alsa. Install them using apt-get or synaptic package manager first.

Le prob, c'est que quand je fait :

./configure --with-cards=hda-intel

, j'ai une erreur :

checking for kernel version... The file /usr/src/linux/include/linux/version.h d oes not exist.
Please, install the package with full kernel sources for your distribution
or use --with-kernel=dir option to specify another directory with kernel
sources (default is /usr/src/linux).

j'ai installer linux-source-2.6.10 et je lui passe le param

./configure --with-cards=hda-intel  --with-kernel=/usr/src/linux-source-2.6.10

, mais rien n'y fait, j'ai une autre erreur :

checking for kernel version... The file /usr/src/linux-source-2.6.10/include/linux/version.h does not exist.
Please, install the package with full kernel sources for your distribution
or use --with-kernel=dir option to specify another directory with kernel
sources (default is /usr/src/linux).

, la même en fait...

Quelqu'un peut m'aider ?

Merci smile


-> Ubuntu on a Sony Vaio VNG-FS115B
-> Wificonfig is a little script aimed to ease the switching between networks, for people who have 2 network cards : a wired one and a wireless one.

Hors ligne

#2 Le 11/05/2005, à 01:54

paco

Re : Installation alsa 1.0.9.rc3

Tu as bien installé le package Linux-headers qui correspond à la version de ton kernel ??

Hors ligne

Haut de page ↑