Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 11/05/2005, à 10:53

SinDromX

eMule et consor sous la 5.0.4 ?

Salut à tous.

Je me suis installé ubuntu pour m'en servir principalement comme serveur, mais aussi pour découvrir linux.
j'ai déjà installé apache2, php4, mysql, etc...

je voudrais maintenant me mettre emule ou autre, le problème c'est qu'il me faut une version d'emule qui soit administrable avec un serveur web, comme le font les emule sous windows.

j'ai vue dans synaptic qu'il y'avait amule et xmule mais dans un cas je n'arrive pas à faire fonctionner le serveur web, dans l'autre il n'en a pas, et dans les deux c'est vraiment très moche tongue

j'ai entendu parler de mldonkey, je recherche donc dans synaptic, o miracle il y'a des trucs là dessus smile
mais lequel installer ?

mldonkey-server
mldonkey-gui
kmldenkey (non celui là je pense pas...)
gkrellm-mldonkey (un plug in pour gkremldonkey)

je pensais que les deux premiers iraient, mais j'ai pas le temps d'essayer là, et surtout, il n'y a que ça à installer ?

en tout les cas je test en rentrant tout à l'heure.

merci pour vos réponses smile


NéoCalédonien :D

Hors ligne

#2 Le 11/05/2005, à 11:51

dom le vrai

Re : eMule et consor sous la 5.0.4 ?

aMule! wink

Hors ligne

#3 Le 11/05/2005, à 13:08

SinDromX

Re : eMule et consor sous la 5.0.4 ?

tongue

non pas lui j'ai dit roll

bon ben je fouille de mon côté.


NéoCalédonien :D

Hors ligne

#4 Le 11/05/2005, à 13:45

manal

Re : eMule et consor sous la 5.0.4 ?

Si tu veux admistrer mldonkey par un navigateur web, tu n'as que mldonkey-server à installer.
Le port utilisé est le 4080 (par défaut)


Libère ton esprit, et ton cul suivra

Hors ligne

#5 Le 11/05/2005, à 15:11

chenco

Re : eMule et consor sous la 5.0.4 ?

mldonkey-gui est un frontend. Inutile si tu utilise l'interface web
kmldonkey meme chose mais de kde
gkrellm-mldonkey : te donne diverses infos sur ta bande passante sur ton bureau.

Hors ligne

Haut de page ↑