Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 02/11/2009, à 07:35

Pierre Roger

Son lors du démarrage

Bonjour,

Je viens de passer sur Ubuntu 9.10
Comment supprimer le son associé à l'écran de connexion ?

Avec Ubuntu Hardy 8.04, il suffisait d'aller dans Système / Administration / Fenêtre de connexion / Accessibilité
Mais avec Karmic, je ne trouve pas l'équivalent.

Merci de votre aide


Dell Vostro 1320
Ubuntu 12.10

Hors ligne

#2 Le 03/11/2009, à 18:31

ezanium

Re : Son lors du démarrage

bonjour,

pour déactiver le son "system-ready" réalisé par /usr/share/gdm/autostart/LoginWindow/libcanberra-ready-sound.desktop :

sudo -u gdm gconftool-2 --set --type bool /desktop/gnome/sound/event_sounds false

ensuite pour désactiver le son "desktop-login" à l'ouverture de la session utilisateur :

System > Preferences > Startup Applications
  décocher "GNOME Login Sound"

Cordialement

#3 Le 03/11/2009, à 18:44

Pierre Roger

Re : Son lors du démarrage

Merci ezanium

J'ai exécuté les 2 commandes. Je vérifierai au prochain démarrage.


Dell Vostro 1320
Ubuntu 12.10

Hors ligne

#4 Le 04/11/2009, à 07:21

Pierre Roger

Re : Son lors du démarrage

malheureusement, j'ai tellement de problèmes avec karmic, que je suis en train d'installer la dernière version stable (désolé, ompossible de taper les chiffres sur mon PC)

J'y reviendrai plus tard


Dell Vostro 1320
Ubuntu 12.10

Hors ligne

#5 Le 19/10/2011, à 20:30

el cameleon

Re : Son lors du démarrage

ezanium a écrit :

ensuite pour désactiver le son "desktop-login" à l'ouverture de la session utilisateur :

System > Preferences > Startup Applications
  décocher "GNOME Login Sound"

Cordialement

Une idée pour faire de même avec Oneiric? Le menu "applications au démarrage" est vide :-(


Ubuntiste depuis mars 2009 avec un portable Dell 1525N

Hors ligne

Haut de page ↑