Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 03/11/2009, à 20:52

deadalnix

gdm : la son de tamtam me tue.

Parmi les chose qui m'exaspèrent, il y a les choix imposés. D'autant quand ceux-ci son invasifs.

Il en va du son de tamtam lorsque gdm est prêt. Si on pouvait l'enlever dans les autres version d'ubuntu, le tout nouveau gdm, certes très joli n'est pas livré avec la moindre interface.

J'ai bien cherché s'il n'y avait pas quelque chose dans gconf mais je n'ai rien trouvé.

Les personnes sur le forum anglais n'ont pas non plus la réponse, et tout eu mieux ont des hack (remplacer le fichier par un son vide pa exemple) mais ça reste du hack assez crade. je ne veux pas de ça.

Quelqu'un ici a une solution ?

Hors ligne

#2 Le 03/11/2009, à 21:08

sergeG75018

Re : gdm : la son de tamtam me tue.

bonjour.
????
recherche sur ubuntu.fr
bye.

Hors ligne

#3 Le 03/11/2009, à 21:11

sergeG75018

Re : gdm : la son de tamtam me tue.

Il en va du son de tamtam lorsque gdm est prêt

pardon. j'ai zappé une partie
systeme>fenêtre de connection>accessibilité

Hors ligne

#4 Le 03/11/2009, à 21:21

deadalnix

Re : gdm : la son de tamtam me tue.

Cette option a disparu dans le nouveau gdm de karmic wink

Voila tout mon problème !

Hors ligne

#5 Le 04/11/2009, à 21:24

deadalnix

Re : gdm : la son de tamtam me tue.

Et la solution est :

sudo -u gdm dbus-launch gconftool-2 --set /desktop/gnome/sound/event_sounds --type bool false

En attendant d'avoir une vrai interface pour configurer tout ça . . .

Hors ligne

#6 Le 08/11/2009, à 12:43

ezely

Re : gdm : la son de tamtam me tue.

Merci ça commençait à me lourder aussi tongue
Cordialement


P4 C 3 GHz - 1 Go de ram- CG: MSI 7600 GS - Ubuntu Karmic
Portable Toshiba A200-27N- Dual Boot Ubuntu Lucid
Alix 1D - Ubuntu Karmic

Hors ligne

#7 Le 08/11/2009, à 12:48

zidorin

Re : gdm : la son de tamtam me tue.

via gconf-editor (Editeur de configuration) c'est plus simple.

Hors ligne

#8 Le 09/11/2009, à 03:17

deadalnix

Re : gdm : la son de tamtam me tue.

Oui bien sur, mais plus complexe à expliquer dans un forum qu'une ligne de code à copier/coller wink

Dernière modification par deadalnix (Le 09/11/2009, à 03:18)

Hors ligne

#9 Le 11/01/2010, à 02:25

Ybague

Re : gdm : la son de tamtam me tue.

Merci...Deadalnix big_smile

trop de mal à trouver le post, il ressort pas en premier sur les recherches ! hmm

http://forum.ubuntu-fr.org/viewtopic.php?id=371774

Ybague

Hors ligne

#10 Le 10/03/2010, à 20:45

cyberguinguette

Re : gdm : la son de tamtam me tue.

Salut,

Heu alors je comprends pas trop mais le son reste activé chez moi après la commande :

sudo -u gdm dbus-launch gconftool-2 --set /desktop/gnome/sound/event_sounds --type bool false


Et même dans gconf-editor la case ets décochée et pourtant j'ai toujours ce foutu son de tambour. Je vais tout simplement effacer le fichier du pc je pense.

C'est la malédiction du tambour!:mad::mad::mad::mad:

Dernière modification par cyberguinguette (Le 10/03/2010, à 20:45)


A winner never gives up

Hors ligne

#11 Le 10/03/2010, à 21:07

cyberguinguette

Re : gdm : la son de tamtam me tue.

Solution trouvée : supprimer ce satané fichier son de tambour dans /usr/share/sounds/ubuntu/stereo
appelé system-ready.ogg

Là je comprends pas mais il peut toujours chercher son fichier lol big_smile

Dernière modification par cyberguinguette (Le 10/03/2010, à 21:09)


A winner never gives up

Hors ligne

#12 Le 15/08/2012, à 10:20

fox765

Re : gdm : la son de tamtam me tue.

cyberguinguette a écrit :

Solution trouvée : supprimer ce satané fichier son de tambour dans /usr/share/sounds/ubuntu/stereo
appelé system-ready.ogg

Là je comprends pas mais il peut toujours chercher son fichier lol big_smile

Bonjour

Je reviens sur ce post pour supprimer le tamtam au démarrage sur Ubuntu 12.04.
J'ai suivi le processus conseillé, suis arrivé à "system-ready.ogg", mais en cliquant droit, dans les commandes proposées dans la fenêtre qui s'ouvre,  je n'ai aucune possibilité de supprimer ce son.

Qui a une solution ?
Merci pour l'aide.

Hors ligne

#13 Le 15/08/2012, à 10:25

GP974

Re : gdm : la son de tamtam me tue.

bonjour ,essaie avec

sudo nautilus 

et surprime le son avec la fenêtre de nautilus qui s'ouvre (attention tu as les droit d'administration ne surprime que le son nautilus en administrateur est dangereux)


Ubunteros depuis 10.04 | Restez libre avec linux
Fixe : i7 i930@2.8ghz | 8go(1866Mhz) |Gtx 570@nvidia-331 | Samsung 840evo(120Go) | Ubuntu 12.04.4 & 14.04
Portable(asus N75SF) : i5 2410@2.3ghz | 8go(1333Mhz)  | IntelHD3000/GT555m@nvidia-331 | Vertex2(180go)| Arch & 12.04.4 & 14.04(dev)
Stop windows8!

Hors ligne

#14 Le 15/08/2012, à 10:40

fox765

Re : gdm : la son de tamtam me tue.

Oui, merci GP974

Mais avant de passer sous Nautilus, pourquoi cette réserve ? : " (attention tu as les droit d'administration ne surprime que le son nautilus en administrateur est dangereux)"

Hors ligne

#15 Le 15/08/2012, à 10:41

cyberguinguette

Re : gdm : la son de tamtam me tue.

Si tu ne peux y toucher c'est que tu n'as pas les droits dessus

Perso je te conseille d'ouvrir un terminal et de changer les droits sur ce fichier :
sudo chown (nom d'utilisateur)  /usr/share/sounds/ubuntu/stereo/system-ready.ogg

ensuite tu pourras le supprimer ou le déplacer via le gestionnaire de fichiers

Dernière modification par cyberguinguette (Le 15/08/2012, à 10:45)


A winner never gives up

Hors ligne

#16 Le 15/08/2012, à 11:04

alca94

Re : gdm : la son de tamtam me tue.

C'est pas plus simple de le désactiver dans "Applications au démarrage"
sur la roue crantée en haut a droite

Hors ligne

#17 Le 15/08/2012, à 12:04

fox765

Re : gdm : la son de tamtam me tue.

Bon, je suis quand même arrivé à supprimer le tamtam du démarrage!!

Mais par le biais de Ubuntu Tweak

mini_353472sonconnexion.png

J'avais suivi les conseils de cyberguinguette sans avoir pu finalement aboutir

Quant aux applications au démarrage,je n'ai rien de tel ! Voyez mon tableau !

mini_500180applicationsaudmarrage.png

Merci à tous et bonne journée ! smile:):)

Hors ligne

#18 Le 15/08/2012, à 12:49

cyberguinguette

Re : gdm : la son de tamtam me tue.

L'important c'est le résultat!

Mon astuce était surtout valable sur la 10.04. J'arrivais pas à arrêter le fichier du coups je l'avais supprimé


A winner never gives up

Hors ligne

#19 Le 15/08/2012, à 12:58

captaineflam

Re : gdm : la son de tamtam me tue.

Ben option, son et désactivé le thème Ubuntu. C'est ce que j'ai toujours fait.


Technicien DAO-SIG
Acer Aspire 7220
Lubuntu 13.10

Hors ligne

#20 Le 15/08/2012, à 13:07

cyberguinguette

Re : gdm : la son de tamtam me tue.

captaineflam a écrit :

Ben option, son et désactivé le thème Ubuntu. C'est ce que j'ai toujours fait.

Chez moi ca marche rarement simplement wink


A winner never gives up

Hors ligne

Haut de page ↑