Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 04/11/2009, à 00:15

CoStiC

[RESOLU] Passage à XP à Karmic => lenteurs atroces ;'(

J'ai déjà installé ubuntu à une époque... peut être de la dapper à la gusty... Mais pour des raisons évidente, j'étais revenu à windows XP
J'utilise évidemment photoshop (et gimp, aussi bon soit il, n'est pas du même niveau...), et évidemment, j'aime jouer...

Mais je reviens donc sur ubuntu après une longue absence. Néanmoins, depuis que je l'ai installé, je trouve un système assez lent, voire très lent! toutes les applis rame. J'avais pensé au départ à firefox, et j'ai d'ailleurs fait un post là dessus, mais il s'avère que mon problème est bien plus général. Quelle que soit l'application, tout met un temps fou à s'executer. même pour installer des polices!!!

Ma config :
Linux costic-desktop 2.6.31-14-generic #48-Ubuntu SMP Fri Oct 16 14:04:26 UTC 2009 i686 GNU/Linux
Athlon 2800+
2 Go Ram
carte mere asus A7n8x (nforce2)
ainsi que quelques disques dur ATA et SATA...

Je sais, c'est un peu une antiquité, mais XP tournait parfaitement dessus... et je ne peux pas croire qu'ubuntu soit plus lent!!!!

Alors... est ce que c'est grave docteur?

Dernière modification par CoStiC (Le 04/11/2009, à 23:18)

Hors ligne

#2 Le 04/11/2009, à 00:22

lsam

Re : [RESOLU] Passage à XP à Karmic => lenteurs atroces ;'(

Pour les jeux, je comprends, mais pour le reste je ne vois pas de raison "évidente" pour rester sur Windows... Il faudrait que tu aies des besoins professionnels pour préférer photoshop à gimp, mais bon...

Ta config est largement suffisante. Et ta carte graphique c'est quoi ? Les effets 3D de Compiz sont-ils activés ?

Hors ligne

#3 Le 04/11/2009, à 00:33

CoStiC

Re : [RESOLU] Passage à XP à Karmic => lenteurs atroces ;'(

Oui toshop, c'est pour du pro smile
j'avais zapper la carte graphique...
1950pro ATI, tu t imagines que c'est en AGP...

je regarde Xorg et il me prends en permanence une 20 % de mon CPU... (je l ai d ailleurs redémarrer mais rien n'y fait)
En ce qui concerne compiz, j'ai essayé avec ou sans hmm spareil.

Mais bon, puisqu'on en parle, je vais le redésactiver... ah ben non, il est déjà désactivé! Bon, c'est triste!

PS : merci pour ta réactivité

Hors ligne

#4 Le 04/11/2009, à 00:42

CoStiC

Re : [RESOLU] Passage à XP à Karmic => lenteurs atroces ;'(

Bon, je viens de me logger en root sur mon gnome...
J avais essayé en gnome et en kde sur mon utilisateur.

Et là, ça tourne du feu de dieu (pour l'instant...)

Alors c'est qu'il doit y avoir un truc installé sous l'utilisateur qui pourrait poser un problème. Des idées?

EDIT : pire encore, j'ai activé les effets compiz... et ça décolle toujours autant le papier peint!!!

Mais qu est ce que c'est que ce truc là??? pourquoi ça marche pas aussi bien sous mon compte utilisateur ?

Dernière modification par CoStiC (Le 04/11/2009, à 00:51)

Hors ligne

#5 Le 04/11/2009, à 00:54

lsam

Re : [RESOLU] Passage à XP à Karmic => lenteurs atroces ;'(

Bizarre, bizarre...
Il faudrait créer un autre utilisateur pour voir.

Hors ligne

#6 Le 04/11/2009, à 01:07

CoStiC

Re : [RESOLU] Passage à XP à Karmic => lenteurs atroces ;'(

Ben root n'en est pas un autre?
Ok.. OK, soit, j en fais de suite.

Je remarque néanmoins que sur un caroussel (type jquery / scriptaculous) j'ai toujours de grosses lenteurs...

J en créer un de suite et reviens d'en un instant

Hors ligne

#7 Le 04/11/2009, à 01:25

CoStiC

Re : [RESOLU] Passage à XP à Karmic => lenteurs atroces ;'(

Bon, j'en ai créer un autre... avec rien de particulier (compiz désactivé, etc) tout neuf,
et je constate encore ces ralentissements...
En outre, j'entends mon disque gratter :'''(

Mais c'est quoi ce phénomène étrange!!!!!!!

Les films à la manière des années 50...  groar!!!

bref. pas taupe!

Edit : Errata : j ai juste fait un changement d'utilisateur sans me délogger du root... je refais un test demain.

Dernière modification par CoStiC (Le 04/11/2009, à 01:47)

Hors ligne

#8 Le 04/11/2009, à 19:27

S. Bruyere

Re : [RESOLU] Passage à XP à Karmic => lenteurs atroces ;'(

Idem. Je crois que les utilisateurs ATI en sont tous là (lenteur d'ouverture voire d'agrandissement des fenêtres, monopolisation permante de 20% de la CPU voire plus, fenêtres qui figent, ce qui est la conséquence normale). J'ai réinstallé catalyst et le problème est toujours le même (carte ATI radeon HD 3600). Cette procédure avait pourtant marché sous Jaunty. J'ai bidouillé les paramètres catalyst (du min au max) et c'est toujours pareil.

Snif... Une idée ?

Dernière modification par S. Bruyere (Le 04/11/2009, à 19:29)

Hors ligne

#9 Le 04/11/2009, à 22:21

CoStiC

Re : [RESOLU] Passage à XP à Karmic => lenteurs atroces ;'(

mais tu as le problème sous le compte root? parce que là, ça tourne nickel... mais uniquement sous root!

Hors ligne

#10 Le 04/11/2009, à 23:17

CoStiC

Re : [RESOLU] Passage à XP à Karmic => lenteurs atroces ;'(

Bon merci Bruyere de m'avoir mis sur la piste... Effectivement, je me suis souvenu que c'était principalement pour cette raison que j'étais repassé sous XP
J'ai donc cherché les derniers pilotes ATI (xorg driver fglrx) et pour m'assurer qu'il n'y aurait pas de problème je suis aller fureter sur le forum et en particulier ce post : http://forum.ubuntu-fr.org/viewtopic.php?id=345456
Si vous lisez ce poste, vous comprendrez que j'ai eu des doutes en rebootant ma machine.
Mais Ô miracle, les problèmes de caroussel (jquery / scriptaculous...) on disparu, ils tournent super bien.
Et les vidéos flash dépotent!!!!!
J suis super content!

En revanche j'avais noté un dernier bug hier, je teste ce soir : les vidéos flash passées en plein écran revenaient en mode fenêtré après qq instants (testé sur wattv)

En revanche, je n'ai pas eu besoin de downgrader xorg big_smile

info: ma carte graphique est une x1950pro

Merci à tous!

Dernière modification par CoStiC (Le 04/11/2009, à 23:19)

Hors ligne

#11 Le 05/11/2009, à 01:22

CoStiC

Re : [RESOLU] Passage à XP à Karmic => lenteurs atroces ;'(

Ouais, je retire ce que j'ai dit... évidemment compiz ne fonctionne plus, mais je n'ai plus de problème de perf.

Hors ligne

Haut de page ↑