Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 22/11/2009, à 22:39

#include<marc.h>

Bloqué au boot sur le chargement de pilotes sous 9.10

Bonsoir,

utilisateur de longue date de Ubuntu, je rencontre quelques problèmes avec le boot de la 9.10 sur un HP 311c.

J'ai donc un système en dual boot XP/Ubuntu, mon problème survient au lancement de Ubuntu. Lorsque je démarre en recovery mode, le boot reste bloqué sur le chargement de
"b43-pci-bridge".

Je ne vais pas être en mesure de vous donner plus d'information, il m'est impossible de booter pour le moment. En revanche, j'ai essayé de d'activer/désactiver le Wifi/bluetooth pour voir si cela influençait le boot sous Ubuntu, mais je n'ai rien trouvé de ce côté la. Néanmoins, aléatoirement, le système boot (sans que j'ai trouvé une raison apparente).

Quelqu'un aurait il une piste à me suggérer.

Si mes propos ne sont pas clairs, merci de me l'indiquer, je reformulerai.

Hors ligne

#2 Le 22/11/2009, à 23:35

Qid

Re : Bloqué au boot sur le chargement de pilotes sous 9.10

ça me semble etre une solution un peu violente
etant donné que je sis pas trop ce qu'est ce module
mais au pire tu le blacklist dans modprob


"GNU/Linux c'est que du bon mais M$ Windows c'est pas si mal"
1 Portable Gigabyte P35G avec un multiboot de 9 os : pour moi : W$ & UBUNTU
et pour le GUL dont je suis le dépanneur de référence : Ubuntu-gnome & KLXUbuntu + mint mate & cinamon
1 Tablettes ASUS non rootée : Android 4.2.2 | doc.ubuntu-fr/Qid

Hors ligne

#3 Le 22/11/2009, à 23:44

#include<marc.h>

Re : Bloqué au boot sur le chargement de pilotes sous 9.10

Le "b43-pci-bridge" correspond au module wifi (un Broadcom 4312).

Je vais néanmoins essyer de le désactiver pour pouvoir booter en attendant, mais sans wifi, je ne vais pas être en mesure de me servir d'Ubuntu en environnement de production.

Hors ligne

#4 Le 22/11/2009, à 23:48

Qid

Re : Bloqué au boot sur le chargement de pilotes sous 9.10

outch ... bah revois ptetre sur internet pour installer un autre driver


"GNU/Linux c'est que du bon mais M$ Windows c'est pas si mal"
1 Portable Gigabyte P35G avec un multiboot de 9 os : pour moi : W$ & UBUNTU
et pour le GUL dont je suis le dépanneur de référence : Ubuntu-gnome & KLXUbuntu + mint mate & cinamon
1 Tablettes ASUS non rootée : Android 4.2.2 | doc.ubuntu-fr/Qid

Hors ligne

#5 Le 22/11/2009, à 23:58

lordofboss

Re : Bloqué au boot sur le chargement de pilotes sous 9.10

Bonjour !!

J'avait la version 9.04 d'ubuntu et elle marche trés bien sur mon PC, mais quand j'ai fait le mise à jour vers 9.10 , le mode graphique ne peut pas se lancer !! je peut accéder que pour le mode en ligne de commande (Recovery mode). donc j'ai voulu désactivé ce mise à jour pour rentrer à la version 9.04.
Si quelqu'un  peut m'aider à ce problème !!
Merci d'avance !!

Hors ligne

#6 Le 23/11/2009, à 00:05

Qid

Re : Bloqué au boot sur le chargement de pilotes sous 9.10

lordofboss a écrit :

Bonjour !!

J'avait la version 9.04 d'ubuntu et elle marche trés bien sur mon PC, mais quand j'ai fait le mise à jour vers 9.10 , le mode graphique ne peut pas se lancer !! je peut accéder que pour le mode en ligne de commande (Recovery mode). donc j'ai voulu désactivé ce mise à jour pour rentrer à la version 9.04.
Si quelqu'un  peut m'aider à ce problème !!
Merci d'avance !!

1) bah faut installer le driver de ta carte graphique
2) si on s'étale sur ton probleme ce serait bien qu'on le face pas ici :
ça n'a pas de rapport directe avec le probleme d'origine du fils wink


"GNU/Linux c'est que du bon mais M$ Windows c'est pas si mal"
1 Portable Gigabyte P35G avec un multiboot de 9 os : pour moi : W$ & UBUNTU
et pour le GUL dont je suis le dépanneur de référence : Ubuntu-gnome & KLXUbuntu + mint mate & cinamon
1 Tablettes ASUS non rootée : Android 4.2.2 | doc.ubuntu-fr/Qid

Hors ligne

#7 Le 23/11/2009, à 00:07

#include<marc.h>

Re : Bloqué au boot sur le chargement de pilotes sous 9.10

Si je peux te conseiller quelque chose, c'est de créer/rester sur un topic que tu as créé.

Quand à ton problème, aurais tu un peu plus de détails (des logs, des messages à l'écran, la configuration peut être...)

Hors ligne

#8 Le 23/11/2009, à 22:04

#include<marc.h>

Re : Bloqué au boot sur le chargement de pilotes sous 9.10

Un petit up de l'espoir smile

Hors ligne

#9 Le 29/11/2009, à 00:46

rickco

Re : Bloqué au boot sur le chargement de pilotes sous 9.10

ici je decris comment je suis parvenu a resoudre ce freeze au demarrage, suffit d'utiliser les drivers STA pour la carte wifi/bluetooth broadcom, une fois ayant reussi a booter en recovery, ce qui releve du hazard !! :

http://www.blogeee.net/forum/viewtopic.php?f=237&t=15796

"...

J'ai enfin reussi a faire une install complete de Xubuntu 9.10.
Suffit de mettre l'iso sur une clee USB avec l'une des methodes decrite sur ubuntu-fr.org
D'ailleurs, il detecte pas les cartes memoires au moment du boot donc a priori, pas de possibilité de l'installer depuis une carte mémoire.
J'ai tout fait en etant connecté avec un cable reseau.
Au redemmarage, impossible, ca freeze, apres plusieurs tentatives, j'essaye en mode recovery, il a arrive a se lancer, mais ca semble plus etre du hazard. Je me loggue sur la console, puis lance "startx", et une fois sur le bureau, je fais les mises a jour, et la il me demande d'installer des pilotes proprietaires, je dis ok pour :
- Nvidia 185 (meme 190 depuis)
- Broadcom STA

a priori l'autre broadcom proposé qui est open source, ne marche pas d'apres ce que j'ai compris

le bug du freeze est decris ici :
https://bugs.launchpad.net/ubuntu/+sour ... bug/479597

voila apres l'install des pilotes proprietaires, tout marche nikel maintenant, les video youtube parfaites avec la beta de 10.1 et acceleration materielle (pas teste de 10.0.xxx). Les videos HQ youtubes parfois nikel, parfois ca saccade.

..."

Hors ligne

#10 Le 15/12/2009, à 02:07

wysiwyg31

Re : Bloqué au boot sur le chargement de pilotes sous 9.10

est ce que quelqu'un a pu faire marcher à la fois wifi et bluetooth sur le 311c ?

Si quelqu'un pouvait confirmer la version du chip wifi en faisant un

lspci -vnn | grep 14e4

C'est bien 4315 ?

sur mon hp dm1, ca donne ca:

02:00.0 Network controller [0280]: Broadcom Corporation BCM4312 802.11b/g [14e4:4315] (rev 01)

je voudrai confirmer si c'est le meme chip que le 311c

Dernière modification par wysiwyg31 (Le 15/12/2009, à 02:09)

Hors ligne

#11 Le 26/01/2010, à 03:17

zezesamba

Re : Bloqué au boot sur le chargement de pilotes sous 9.10

Je viens de vois ton message un peu tardivement moi voici la réponse au code rentré dans mon compaq mini 311c

lspci -vnn | grep 14e4
03:00.0 Network controller [0280]: Broadcom Corporation BCM4312 802.11b/g [14e4:4315] (rev 01)

Il semble qu'en mettant à jour les pilotes de la carte nvidia via "http://ppa.launchpad.net/nvidia-vdpau/ppa/ubuntu" dans sources de logiciels, je n'ai plus de bug au démarrage.
Par contre je n'ai pas le wifi sad


HP Compaq Mini 311c - 1070sf
XP + UNR 10

Hors ligne

#12 Le 28/01/2010, à 11:14

krabob

Re : Bloqué au boot sur le chargement de pilotes sous 9.10

J'ai exactement le même problème ici sur un compaq/hp mini 311, avec blocage sur "b43-pci-bridge", sauf qu'il bloque complètement et n'arrive jamais à booter du tout ! ( j'ai essayé une vingtaine de fois)  Du coup, impossible d'upgrader des drivers ou même d'avoir accès à un shell.

Y-aurait pas une technique pour mettre a jour les drivers de l'extérieur, en bootant un 9.10 depuis l'USB puis de faire un mount + chroot ou quelque chose comme ça ?
(note: je peux me passer de wifi/bluetooth)

Hors ligne

#13 Le 29/01/2010, à 19:45

zezesamba

Re : Bloqué au boot sur le chargement de pilotes sous 9.10

Moi pour démarrer j'ai fait une fois en normal,puis  une fois en sans échec, j'ai un peu tout fait puis j'ai refais le mode normal et l'ordinateur a démarré.
Je peux rien de plus pour toi sauf te conseiller de réinstaller.


HP Compaq Mini 311c - 1070sf
XP + UNR 10

Hors ligne

Haut de page ↑