Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 21/01/2005, à 21:27

Adrienne

[Résolu] Neufbox

Est ce que quelqu'un connait un tutorial pour installer une neufbox?
Merci

Dernière modification par Adrienne (newbie) (Le 25/01/2005, à 13:01)

Hors ligne

#2 Le 21/01/2005, à 21:34

yeKcim

Re : [Résolu] Neufbox

En ethernet ou en usb ?

En usb je ne te conseille pas.


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#3 Le 21/01/2005, à 21:38

Tux

Re : [Résolu] Neufbox

Bonjour,

es-tu allé voir sur le forum de http://www.justneuf.com ? Il se peut que la réponse y soit.

Hors ligne

#4 Le 21/01/2005, à 21:41

Adrienne

Re : [Résolu] Neufbox

Bon je laisse de coté l'USB et je dois brancher la neufbox sur ma carte réseau? (c'est bien ça passer par l'ethernet?) 

Pour info, carte réseau:

REALTEK 8139

détectée sous windows en tant que "carte de bouclage microsoft", mais ne semble pas être reconnue par Linux : "aucune interface réseau n'a été détectée" après un PPPOECONF.

je vous avais prévenus > newbie ;-)

Hors ligne

#5 Le 21/01/2005, à 21:52

Cougar

Re : [Résolu] Neufbox

Que dit Configuration Systême --> Réseau ?


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#6 Le 21/01/2005, à 22:08

newportable

Re : [Résolu] Neufbox

ca m'interesse fachement ce topic parce que j'ai 9tel à lyon mais j'y retourne pas avant mars, alors vous avez le temps de résoudre son pb

Hors ligne

#7 Le 21/01/2005, à 23:16

Adrienne

Re : [Résolu] Neufbox

Alors en lorsque j'ouvre la fenêtre réseau:
aucune connection n'est répertoriée.

j'ai essayé de créer une nouvelle connection ethernet, mais en DHCT ou Bootp rien ne semble fonctionner (quand je tente de l'activer elle se "désactive" toute seule).
Comment savoir si ma carte réseau est bien reconnue?

Hors ligne

#8 Le 21/01/2005, à 23:55

Adrienne

Re : [Résolu] Neufbox

je suis passe sur le forum Just9 cité plus haut mais rien de bien interessant...

Dernière modification par Adrienne (newbie) (Le 22/01/2005, à 00:21)

Hors ligne

#9 Le 22/01/2005, à 00:36

LeVulcain

Re : [Résolu] Neufbox

salut,

bon,

reprenons ,

tu doutes que ton système ai reconu ta carte réseau :
tape dans une console
ifconfig -a

ça devrais te renvoyer un truc de  ce genre :

eth0      Lien encap:Ethernet  HWaddr 00:0A:E6:7D:17:D8
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Interruption:10 Adresse de base:0xd000

lo        Lien encap:Boucle locale
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:2573183 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2573183 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          RX bytes:931191949 (888.0 MiB)  TX bytes:931191949 (888.0 MiB)

sit0      Lien encap:IPv6-dans-IPv4
          NOARP  MTU:1480  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

si il n'y a pas eth0 c'est ta carte n'est pas utilisée par le systeme .
alors tu vas taper
lspci | grep 8138
ça ne devrais rien  renvoyer en principe : le modules (l'équivalent d'un drivers) corespondant à ta carte n'est pas chargé en mémoire .
tape
sudo modprobe 8139too
et refait un
ifconfig -a
.
il y a "eth0" ?

Hors ligne

#10 Le 22/01/2005, à 01:24

Adrienne

Re : [Résolu] Neufbox

non, après ces manip', il n'y a pas "eth0" (mais seulement les paragraphes "lo" et "sit0").
Ma carte réseau Realtek n'est donc pas installée sur Linux, c'est bien ça ?

Hors ligne

#11 Le 22/01/2005, à 02:00

LeVulcain

Re : [Résolu] Neufbox

0

Hors ligne

#12 Le 22/01/2005, à 11:21

Adrienne

Re : [Résolu] Neufbox

non toujours rien,
if config -a
renvoie les paragraphes lo et  Sito sans l'Eth0.

(si jai bien compris:

modprobe > pour monter un module

rmmod      > pour démonter le module

sudo/etc/init.d/networking restart  >pour réinitialiser les configuration réseau

ifconfig -a > pour un état des lieux de la config réseau)  ?

Hors ligne

#13 Le 22/01/2005, à 13:48

saceirdoth

Re : [Résolu] Neufbox

newportable a écrit :

ca m'interesse fachement ce topic parce que j'ai 9tel à lyon mais j'y retourne pas avant mars, alors vous avez le temps de résoudre son pb

si ça peut te rassurer, j'ai aussi une 9box (plus pour longtemps), ça marchait très bien en ethernet sur une debian sarge et sur une fedora 2, ya pas de raison que ça marche pas, le seul problème, comme ici, ne peut venir que de la carte réseau.

là maintenant j'ai un routeur derrière la neuf box, donc j'ai pas testé le modem en direct sur la carte réseau, mais bon je vois pas pourquoi ubuntu ne pourrait pas gérer ça.

Hors ligne

#14 Le 22/01/2005, à 17:19

newportable

Re : [Résolu] Neufbox

ouai je pense qu'il la gere comme n'importe quel modem ethernet classique, ton ca devrait rouler mais vu le topic je posait quand même la question...

Hors ligne

#15 Le 25/01/2005, à 13:00

Adrienne

Re : [Résolu] Neufbox

juste pour dire qu'avec quelques débranchements, rebranchements, et un nouveau départ à zéro... j'ai réussi à avoir une eth0 reconnue par ubuntu, et donc une connexion internet (par ethernet branché sur ma neufbox).

Merci beaucoup pour votre aide !

Hors ligne

Haut de page ↑