Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 17/01/2010, à 20:37

jonath812

[RESOLU] plus d'affichage après downgrade drivers nvidia

Bonjour à tous,

aujourd'hui problème : j'ai downgrader les drivers nvidia en passant du 195 qui fonctionnait à peu près pour passer au 176 (je crois) et là, catastrophe, je n'ai plus d'affichage. un bref apercu du logo ubuntu en blanc et puis plus rien, écran noir....

j'aimerai bien remettre les bon drivers mais je ne sais pas comment faire en mode console (pour le faire depuis le recovery).
j'ai également essayer avec un liveCD mais bon, il me dit qu'il a un soucis jockey (quésoko)....

si qqun saurait où sont renseigné les drivers, et comment les réactiver.....

Merci d'avance.

Dernière modification par jonath812 (Le 27/01/2010, à 12:59)


*Zotac Zbox AD02 4Gio / HDD 7200tr / Ubuntu 11.04  -- décodage Full HD encore un peu difficile.
*Athlon 2400+ Debian 6.0

Hors ligne

#2 Le 18/01/2010, à 22:23

jonath812

Re : [RESOLU] plus d'affichage après downgrade drivers nvidia

un petit UP,
ca m'ennuierait de devoir tout réinstaller....
alors qu'à priori je n'aurais "juste" qu'à changer les drivers nvidia....

merci d'avance.


*Zotac Zbox AD02 4Gio / HDD 7200tr / Ubuntu 11.04  -- décodage Full HD encore un peu difficile.
*Athlon 2400+ Debian 6.0

Hors ligne

#3 Le 18/01/2010, à 22:28

lsam

Re : [RESOLU] plus d'affichage après downgrade drivers nvidia

Salut,

Quelle a été ta manip pour downgrader ?

Hors ligne

#4 Le 18/01/2010, à 22:41

jonath812

Re : [RESOLU] plus d'affichage après downgrade drivers nvidia

je suis allé dans Système → Administration → Pilotes de périphériques et j'ai mis l'ancien.. j'aimerai remettre le 195 qui fonctionnait (quoique voir mon mon autre thread : http://forum.ubuntu-fr.org/viewtopic.php?id=373090)

je ne sais pas d'où vient tout ca mais là déjà j'aimerai récupérer un bureau (actuellement je suis en écran noir avec pas moy de d'avoir une console : la seule que j'ai c'est en mode recovery....)


*Zotac Zbox AD02 4Gio / HDD 7200tr / Ubuntu 11.04  -- décodage Full HD encore un peu difficile.
*Athlon 2400+ Debian 6.0

Hors ligne

#5 Le 18/01/2010, à 22:56

lsam

Re : [RESOLU] plus d'affichage après downgrade drivers nvidia

dans une console, en recovery donc :

sudo aptitude search nvidia

poste nous le résultat pour te guider après

Hors ligne

#6 Le 18/01/2010, à 23:16

jonath812

Re : [RESOLU] plus d'affichage après downgrade drivers nvidia

bon alors, voilà le résultat :
j'ai les nvidia-glx-96, 173, 180, 185, 190 et 195 (en normal et en -dev)
il y a aussi les nvidia-96-modaliases (idem, pour ceux cités ci dessus).

(je ne peux évidement pas mettre le log ici vu que je suis sur un autre PC...

ils ont tous l'air installé mais je ne sais pas lequel est activé.... (il me semble que j'avais essayé d'activer le drivers 173 avant que ca déconne....)

merci d'avance.


*Zotac Zbox AD02 4Gio / HDD 7200tr / Ubuntu 11.04  -- décodage Full HD encore un peu difficile.
*Athlon 2400+ Debian 6.0

Hors ligne

#7 Le 19/01/2010, à 00:45

lsam

Re : [RESOLU] plus d'affichage après downgrade drivers nvidia

Tu peux tenter de réinstaller la 185 :

sudo aptitude install nvidia-glx-185
sudo nvidia-xconfig

Au fait...c'est quoi ta carte nvidia ?

Dernière modification par lsam (Le 19/01/2010, à 00:46)

Hors ligne

#8 Le 19/01/2010, à 09:25

jonath812

Re : [RESOLU] plus d'affichage après downgrade drivers nvidia

je vais essayer ca,

pour info ma carte est une Nvidia 6600 GT.
à priori sur le site de nvidia, ils recommandent le 195 pour ma carte.


*Zotac Zbox AD02 4Gio / HDD 7200tr / Ubuntu 11.04  -- décodage Full HD encore un peu difficile.
*Athlon 2400+ Debian 6.0

Hors ligne

#9 Le 19/01/2010, à 19:44

jonath812

Re : [RESOLU] plus d'affichage après downgrade drivers nvidia

Wouhou,
Merci Isam, j'ai réussi à redémarrer avec le bon drivers par contre (en fait je ne savais pas ce qui se cachait derrière l'interface graphique de "pilote et périphérique". Je sais maintenant qu'il s'agit simplement d'installer le bon drivers....
par contre, j'ai toujours mon soucis de mon autre thread http://forum.ubuntu-fr.org/viewtopic.php?id=373090 cad que dés que je lance le "moniteur système" freeze d'ubuntu (pas de CTRL-ALT-Fx qui fonctionne ni même le CTRL-ALT-backspace) plus rien : reset obligatoire... je suis en train de me dire que c'est peut être pasque j'ai trop de version pré-installé sur mon PC???
question : comment purger tout ca...

MErci d'avance.

EDIT : HELAS, comme je l'ai indiqué j'ai essayé de relancer le moniteur système et rien ne refonctionne... (j'ai essayé la même technique mais rien n'y fait : j'ai essayer d'installer les 185 puis les 190 mais malheureusement il me trouve des erreurs...) je pense qu'il faudrait que je purge le tout...

EDIT 2 : J'ai réussi à revoir un bureau après avoir suivi un autre topic. mais j'ai toujours mon problème de freeze qui revient souvent.

EDIT 3 : j'ai toujours un soucis car pour le coup, j'ai du supprimer trop de lien en manipant sur les drivers de nvidia et maintenant, je n'ai plus rien dans "pilote et périphérique". Je n'ai pas trop le temps de me pencher dessus et je pense que lorsque je passerais sous 10.04, ca ira mieux...

Je clos ce topic.

Dernière modification par jonath812 (Le 27/01/2010, à 12:59)


*Zotac Zbox AD02 4Gio / HDD 7200tr / Ubuntu 11.04  -- décodage Full HD encore un peu difficile.
*Athlon 2400+ Debian 6.0

Hors ligne

Haut de page ↑