Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash vient d'être divulguée, il est recommandé de mettre à jour son système (plus de détails)

*** 28 sept. nouvelle mise à jour (4.2-2ubuntu2.5 ou 4.3-7ubuntu1.4) *** pour mettre à jour, lancez dans un terminal :
sudo apt-get update ; sudo apt-get upgrade bash

#1 Le 15/05/2005, à 21:42

mve

serveur X ne se lance pas

Bonjour,

après l'installation des mises à jour j'ai eu un problème de demarrage Ubuntu 5.04 en mode graphique. Il se demarre en mode texte. Et quand j'éssaie de lancer le serveur X, je ne vois qu'un écran gris avec le courseur de souris.

Je suis débutant sous Linux, alors je vous serai reconnaissant pour une réponse assez détaillée.

Merci

Hors ligne

#2 Le 16/05/2005, à 12:42

tixu

Re : serveur X ne se lance pas

Donne plus de precisions: matos, drivers installées, xorg.conf

#3 Le 16/05/2005, à 23:15

mve

Re : serveur X ne se lance pas

Pardon, mais je suis un vrai DEBUTANT sad

Pourriez-vous m'expliquer comment vérifier mes configurations  roll


Merci d'avance.

Dernière modification par mve (Le 16/05/2005, à 23:17)

Hors ligne

#4 Le 21/05/2005, à 00:40

mve

Re : serveur X ne se lance pas

Personne qui peut m'aider de resoudre ce problème? sad

Maintenant je suis obligé de travailler sous Windows, je chercher les solutions ........

Aider-moi, s'il vous plaît!!!!!!!!!!

Hors ligne

#5 Le 21/05/2005, à 00:49

mve

Re : serveur X ne se lance pas

Est-ce qu'il existe les sites complets  sur net  ou je peux trouver toutes les informations à propos de Linux?  Ah???? roll

Hors ligne

#6 Le 21/05/2005, à 10:06

mve

Re : serveur X ne se lance pas

Toujours pas de réponse...

C'est injuste sad

Hors ligne

#7 Le 21/05/2005, à 10:14

Stemp

Re : serveur X ne se lance pas

Salut,
Pour t'aider sur ce genre de problèmes, il nous faut au moins :
1/ Ton type d'ordinateur (Mac, i386, etc...) Portable ou Desktop
2/ Ta carte graphique
3/ Ton fichier xorg.conf ( /etc/X11/xorg/conf)


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#8 Le 21/05/2005, à 10:18

yeKcim

Re : serveur X ne se lance pas

Linux en général
  - Lealinux
  - Trustomne

Ubuntu plus particulièrement
  - yekubuntu
  - Ubuntu-fr : section articles/

Pour ton probleme, si celui n'est pas apparu a partir du moment ou tu as installé le driver de ta carte graphique essaye: sudo rm .ICEauthority


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#9 Le 21/05/2005, à 11:42

mve

Re : serveur X ne se lance pas

Merci beaucoup pour les réponses.:)

Je vais essayer et je vous tiendrai au courant.

A bientôt!

Hors ligne

#10 Le 25/05/2005, à 14:37

mve

Re : serveur X ne se lance pas

C'est bon, j'ai reussi!!! smile:):)

Sur  www.ubuntulinux.org/wiki/FrMajWartyHoaryConsole  j'ai trouvé comment faire lla mise à jour en régime de texte. Et maintenant..... je suis encore sous Linux.:)

Salut!

Hors ligne

Haut de page ↑