Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 08/04/2006, à 21:54

Makaveli

[Résolu][Desinstalle Listen]Probléme avec un paquet cassé

Bonsoir à tous tongue

Et bien j'ai un paquet cassé mais je ne sais pas lequel sad

Donc si quelqu'un pouvait me dire comment le trouvé et le viré sa serait sympas tongue

Voici mon sources.list au cas où :

http://pastebin.com/648282  hmm

Enfin je pense que vous allez demandé plus de précision mais bon je sais pas roll

Merci d'avance ! smile

Dernière modification par Makaveli (Le 08/04/2006, à 22:41)

Hors ligne

#2 Le 08/04/2006, à 22:05

bapoumba

Re : [Résolu][Desinstalle Listen]Probléme avec un paquet cassé

salut,
peut-être à cause de ton dépôt debian wink ?
dans synaptic tu as un filtre pour voir les paquets cassés

sinon,  sudo apt-get check te met à jour le cache et cherche les paquets corrompus


| Ubuntu Forums |
J'aime les fraises.

Hors ligne

#3 Le 08/04/2006, à 22:09

Makaveli

Re : [Résolu][Desinstalle Listen]Probléme avec un paquet cassé

Je pense que c'est a cause que j'ai voulu installer le logiciel Listen !

  listen: Dépend: python-gst0.10 mais il n'est pas installable
          Dépend: python2.4-pymad mais il n'est pas installé
          Dépend: python2.4-pysqlite2 mais il n'est pas installé
          Dépend: python2.4-ctypes mais il n'est pas installé
          Dépend: gstreamer0.10-plugins-base mais il n'est pas installable
          Dépend: gstreamer0.10-plugins-ugly mais il n'est pas installable
          Dépend: gstreamer0.10-plugins-good mais il n'est pas installable

Comment pourrais je faire pour viré ce paquet ?

Encore merci pour ton aide ! big_smile

Hors ligne

#4 Le 08/04/2006, à 22:21

Michel38

Re : [Résolu][Desinstalle Listen]Probléme avec un paquet cassé

Bonsoir,
Tu es en Breezy et tu as pris le listen de Dapper (Medhi ne continue pas le développement sous Breezy).
Tu désinstalles complètement Listen (Dapper) et tu changes ton sources.list pour pointer sur la version Breezy, ensuite sudo apt-get install listen


Every day is a school day ... Your Ubuntu User number is # 572
Portable ASUS Dual Core T2130 de chez Iventive - 1.86 GHz - RAM:2 Go - DD 160 Go - Hardy Heron 8.04.4 LTS - Noyau 2.6.24.24 Generic - LiveBox Sagem 4 Mo
Mon Blog http://mdoucet.wordpress.com/

Hors ligne

#5 Le 08/04/2006, à 22:31

Makaveli

Re : [Résolu][Desinstalle Listen]Probléme avec un paquet cassé

Comment on désinstaller Listen (Dapper)

Je met quoi dans sources.list ?

Excuse moi mais je débute neutral

Edit : si tu regarde mon sources.list , il y'a aucun lien pointant vers un serveur pour Dapper hmm

Probléme résolu !

j'ai désinstaller listen , merci michel

Dernière modification par Makaveli (Le 08/04/2006, à 22:41)

Hors ligne

#6 Le 12/06/2006, à 14:42

geronimoO

Re : [Résolu][Desinstalle Listen]Probléme avec un paquet cassé

Je met quoi dans sources.list ?

tu changes tous les 'dapper' par 'brezy' smile


" Un bon indien est un indien mort "
                   Général Sheridan, cavalerie des Etats Unis.

Hors ligne

Haut de page ↑