Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 05/06/2010, à 09:07

xaff90

Mise en veille qui ne met pas en veille [résolu]

Bonjour,
Je ne sais pas si c'est la bonne catégorie mais je débute sur le forum donc je savais pas trop ou le mettre d'autre.

Mon problème:

Depuis la mise à jour de jeudi ou vendredi, plus moyen de mettre mon pc en veille.
Si je veux le mettre en veille, il affiche directement un écran noir, coupe le wifi et le son et reste bloquer sans se mettre en veille donc. Seul moyen pour quitter cet écran noir: redémarrer.
Ca fait un an et demi que je suis sur Ubuntu et je n'avais jamais eu ce genre de problème..

Autre chose (je ne sais pas si ça a un lien) depuis la même mise à jour, au démarrage de Firefox il m'affiche le message d'erreur suivant:
"error installing toolbar:[Exception... "Node was not found"  code: "8" nsresult: "0x80530008 (NS_ERROR_DOM_NOT_FOUND_ERR)"  location: "chrome://global/content/bindings/toolbar.xml Line: 301"]"
Si je clique ensuite sur ok, il s'ouvre quand même.

Quelqu'un aurait'il une idée sur l'origine du (des) problème(s)?
Merci d'avance

Dernière modification par xaff90 (Le 07/06/2010, à 10:40)

Hors ligne

#2 Le 05/06/2010, à 14:08

Zenigata

Re : Mise en veille qui ne met pas en veille [résolu]

J'avais eu un problème similaire pour la mise en veille qui était lié au kernel mode setting.

Depuis je n'ai pas retenter de l'activer, mais sur le pc en question désactiver le kms permettait de contourner le problme

Hors ligne

#3 Le 07/06/2010, à 10:37

xaff90

Re : Mise en veille qui ne met pas en veille [résolu]

Merci!
Mais en fait j'ai finalement pas eu besoin d'essayer.
Après avoir éteint et rallumé plusieurs fois le pc, j'ai réessayé hier soir et ça remarchait.
(la mise en veille quoi). Par contre firefox m'affiche toujours un message d'erreur à chaque fois que j'ouvre une fenêtre... Bizare.. Mais pas trop grave vu que, mise à part que je dois chaque fois valider le message à l'ouverture d'une fenêtre, après firefox fonctionne très bien. donc pas de problème majeur! wink

Hors ligne

#4 Le 18/07/2010, à 21:59

gl25.it

Re : Mise en veille qui ne met pas en veille [résolu]

Pour le message de Firefox, j'ai eu le même problème, et l'ai résolu en désactivant le module "webfav" (Outil>Modules complémentaires). A noter qu'avec "Ubuntu Firefox Modifications", ce sont les seuls modules que je n'ai pas installé moi même.
Cordialement,
gl25.it


Ubuntist depuis Noël 2006. Perso: 11.10. Pro: 12.04 (LTS).

Hors ligne

Haut de page ↑