Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 13/05/2010, à 20:59

nisiov

[RESOLU] Extreme lenteur avec Lucid

Bonjour,
j'ai effectué une mise à jour de Karmic à Lucid. Depuis cette MAJ lorsque je pose le curseur par exemple sur applications ou raccourcis, l'information est très longue à apparaitre et lorsque je clic sur un menu déroulant la commande met du temps pour s'exécuter.

De plus quand j'utilise la roulette de la souris pour descendre ou monter dans une page la réponse est également lente

de même les touches clavier sont longues à s'exécuter également.

Etant débutant, et sauf erreur de ma part je penses qu'il s'agit d'un pb graphique ?


Une aide serait bienvenue
par avance, merci

Dernière modification par nisiov (Le 12/06/2010, à 02:17)

Hors ligne

#2 Le 13/05/2010, à 21:08

Ph3nix_

Re : [RESOLU] Extreme lenteur avec Lucid

Soir'

Quelles est le modèle de ta Carte Graphique (et le chipset)?
As-tu activés les effets 3D?

Dernière modification par Ph3nix_ (Le 13/05/2010, à 21:10)


Hiroshima 45 / Chernobyl 86 / Windows '95

Hors ligne

#3 Le 14/05/2010, à 00:47

nisiov

Re : [RESOLU] Extreme lenteur avec Lucid

Bonsoir,

ma carte graphique : RADEON X1650 series
emplacement PCI0 (bus PCI2)

Hors ligne

#4 Le 14/05/2010, à 09:29

Le-Duf

Re : [RESOLU] Extreme lenteur avec Lucid

Bonjour,
Driver propriétaire ou libre ?
Comme demande Ph3nix_, as-tu activé les effets 3D ?

Hors ligne

#5 Le 14/05/2010, à 17:36

nisiov

Re : [RESOLU] Extreme lenteur avec Lucid

Bonjour,

Lorsque je coche la case "visuel aucun"  les commandes fonctionnent normalement mais si j'essaie les autres effets visuel les commande curseur et clic prennent beaucoup de temps.

En ce qui concerne les pilotes je ne sais s'ils sont propriétaire ou libre.  Mais je pense que les pilotes sont libres car  quand je clic sur pilotes de périphérique il me me répond : aucun pilote propriétaire n'est utilisé sur ce système.

En vous remerciant pour vos premières réponses

Une relation m'indique qu'une misa à jour par migration pose souvent des problèmes et me demande de tout réinstaller à partir d'un cd ?

Hors ligne

#6 Le 15/05/2010, à 17:15

nisiov

Re : [RESOLU] Extreme lenteur avec Lucid

Bonsoir,

Voici des éléments complémentaires sur ma carte :

ATI  RV516 XT Radeon X1600 series (primary)
2:00.0 VGA compatible controller.

merci

Hors ligne

#7 Le 16/05/2010, à 11:58

Le-Duf

Re : [RESOLU] Extreme lenteur avec Lucid

Bonjour,
La X1600 n'est plus supportée par les derniers drivers proprio.
Tu as donc le driver libre.
Je pense que ça ne sert à rien de tout ré-installer.
Il y a un poste et un tuto pour utiliser et configurer le driver libre. Jète un coup d'œil dessus, tu devrais y trouver ta solution.

Hors ligne

#8 Le 22/05/2010, à 15:55

nisiov

Re : [RESOLU] Extreme lenteur avec Lucid

Bonjour,

Merci pour votre réponse, mais avant de la lire j'avais installé des pilotes proprio et depuis lors de l'ouverture je reste bloqué sur un écran rose avec le logo en gros UBUNTU puis plus rien

que dois je faire ?
dois je tout réinstaller ?

par avance merci

Hors ligne

#9 Le 23/05/2010, à 02:12

darkshado

Re : [RESOLU] Extreme lenteur avec Lucid

J'ai eu le même souci que toi. Mon problème venait de KMS, j'ai dû le désactiver et depuis ça marche impec. wink


Fan de la musique des années 80   >>Par ici <<

Hors ligne

#10 Le 23/05/2010, à 17:16

nisiov

Re : [RESOLU] Extreme lenteur avec Lucid

Bonjour,
Etant néophyte purriez vous m'expliquer plus en détail le KMS et surtout comment faire pour le désinstaller.
Par avance, merci

Hors ligne

#11 Le 23/05/2010, à 19:04

darkshado

Re : [RESOLU] Extreme lenteur avec Lucid

Bonjour,
Alors première situation si tu as les pilotes proprios installer il faut procèder à la désinstallation de ceux-ci suivre là procédure décrite ici:

http://doc.ubuntu-fr.org/radeon

Il faut supprimer tout ce qui est fglrx et remplacer par le pilote libre ati "radeon". Pas besoin de créer un fichier "xorg.conf" puisque maintenant tout ce fait automatiquement.
Ensuite désactive "compiz" et remplace part "metacity" et dis-moi si tu as encore des problèmes de lenteurs si oui je t'expliquerais après comment désactiver "KMS"


Fan de la musique des années 80   >>Par ici <<

Hors ligne

#12 Le 23/05/2010, à 22:29

nisiov

Re : [RESOLU] Extreme lenteur avec Lucid

Bonsoir,

comme déjà indiqué ultérieurement, lorsque j'ouvre ma cession ubuntu je suis bloqué sur un écran violet avec l'inscription ubuntu en gros et en-dessous 5 points roses.

Avec le grub et mode de récupération je penses sans etre sur avoir désinstallé les fglrx ? mais je ne sais pas comment installer les pilotes libres ati radeon

De plus après avoir désinstallé les fglrx comme indique dans votre aide j'obtiens toujours le même résultat au démarrage


demain je procède à un nouvelle installation complète et je recontacte en cas de lenteur carte graphique

par avance, merci

Hors ligne

#13 Le 24/05/2010, à 19:41

nisiov

Re : [RESOLU] Extreme lenteur avec Lucid

Bonsoir,

j'ai réinstallé completement ubuntu 10.04 et maintenant  lorsque  je démarre je n'ai plus de grub
il s'inscrit sur l'écran :
error : no such device :
1613fcc5-8f85-4d5f-8ce6-c7bfcc6f10e8
grub rescue _

comment puis je faire pour retrouver le grub
par avance merci

Hors ligne

#14 Le 24/05/2010, à 20:20

darkshado

Re : [RESOLU] Extreme lenteur avec Lucid

le cd d'ubuntu que tu as est buggé en faite il place le grub dans la mauvaise partition. Télécharge celui qui est en français, il marche bien.

http://doc.ubuntu-fr.org/cd_ubuntu-fr

Dernière modification par darkshado (Le 24/05/2010, à 20:24)


Fan de la musique des années 80   >>Par ici <<

Hors ligne

#15 Le 07/06/2010, à 01:20

nisiov

Re : [RESOLU] Extreme lenteur avec Lucid

Bonsoir,

Suite à mes pb j'ai complètement re partionné le disque et j'ai réinstallé ubuntu 10.04
tout marche à nouveau mais avec toujours des lenteurs au niveau de ma carte graphique.
Je suis obligé de rester en environnement de travail simple sans aucun effet.


la dernière fois que j'ai installé des pilotes propriétaires cela a provoqué les déboires expliqués ci-dessus

que puis je faire pour utiliser normalement ma carte graphique
par avance, merci.

Hors ligne

#16 Le 07/06/2010, à 04:07

darkshado

Re : [RESOLU] Extreme lenteur avec Lucid

désactiver KMS dans un terminal voici les commandes taper une à la fois:

sudo su [mot de passe]
echo options radeon modeset=0 > /etc/modprobe.d/radeon-kms.conf

après reboot de l'ordi.

Dernière modification par darkshado (Le 07/06/2010, à 04:11)


Fan de la musique des années 80   >>Par ici <<

Hors ligne

#17 Le 12/06/2010, à 02:15

nisiov

Re : [RESOLU] Extreme lenteur avec Lucid

Bonsoir,

Après avoir désactivé KMS comme indiqué par Darkshado tout fonctionne à nouveau normalement.

Merci beaucoup pour l'aide précieuse qui a permis de résoudre ce petit souci

Hors ligne

Haut de page ↑