Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 28/06/2010, à 10:53

Django84

[Résolu]pb d'affichage google earth

Bonjour,
Je ne sais si je suis dans le bon forum, mais j'ai des petits problèmes agaçants avec Google Earth. Les informations du type: photos, infos wikipedia, etc,.. ne s'affichent pas. J'obtiens ceci, un cadre vide:

   265138.jpeg[size=9]imagik.fr[/size]

Avez-vous rencontré un tel bug ?
Comment y remédier ?
merci pour votre aide.

Dernière modification par Django84 (Le 03/07/2010, à 09:52)


GA-EP45-UD3R ; Intel Core 2 Duo E8500 ; ATI Radeon HD4350
  Kubuntu 14.04 64 bits.    KDE 4.13.x    pilote libre

Hors ligne

#2 Le 28/06/2010, à 15:37

Dungaan

Re : [Résolu]pb d'affichage google earth

Bonjour,

Tu n'as pas de message d'erreur ? Tu as installé la version Linux ou celle de Win---- sous Wine ?


Dungaan, webmaster de www.xs4fx.com
Osez penser différemment !

Ubuntu 11.04 (Natty Narwhal) sur Laptop eMachine G430

Hors ligne

#3 Le 29/06/2010, à 16:37

Django84

Re : [Résolu]pb d'affichage google earth

Non, je n'ai pas de message d'erreur. Je l'ai installé le plus normalement possible: avec synaptic, et c'est bien la version Linux des dépôts. Je suis sous Kubuntu 64 bits si ça peut aider.
De plus pensant qu'il était peut-être mal installé, je l'ai désinstallé puis ré-installé. Même punition avec les fenêtres d'informations vides.


GA-EP45-UD3R ; Intel Core 2 Duo E8500 ; ATI Radeon HD4350
  Kubuntu 14.04 64 bits.    KDE 4.13.x    pilote libre

Hors ligne

#4 Le 29/06/2010, à 16:51

Dungaan

Re : [Résolu]pb d'affichage google earth

OK, on dirait un problème d'affichage, mais ce qui est bizarre, c'est que la planète s'affiche bien derrière... As-tu essayé de modifier ta configuration graphique (augmenter ou réduire les effets) et activé l'acceleration_graphique ? Des fois c'est un truc tout bête qui bloque l'affichage de certains éléments.
C'est peut-être aussi un problème de pilote : si tu n'as que le pilote libre d'installé, tu devrait essayer le pilote propriétaire d'ATI aussi (nécessaire pour la 3D).
Sur la doc googleearth, ils disent aussi d'installer le paquet lib32nss-mdns.

Dernière modification par Dungaan (Le 29/06/2010, à 16:58)


Dungaan, webmaster de www.xs4fx.com
Osez penser différemment !

Ubuntu 11.04 (Natty Narwhal) sur Laptop eMachine G430

Hors ligne

#5 Le 02/07/2010, à 11:28

Django84

Re : [Résolu]pb d'affichage google earth

merci pour vos réponses, j'ai le pilote propriétaire "fglrx" installé depuis les dépôts, les effets visuels sont actifs et le paquet "lib32nss-mdns" est bien installé.
J'ai toujours ce bug d'affichage. Est-ce lié à ma CG ATI ? J'en doute un peu car c'est seulement sous Lucid que j'ai eu ce pb. Sous toutes les versions précédentes de Kubuntu je n'avais pas ces problèmes. à installation matérielle identique.


GA-EP45-UD3R ; Intel Core 2 Duo E8500 ; ATI Radeon HD4350
  Kubuntu 14.04 64 bits.    KDE 4.13.x    pilote libre

Hors ligne

#6 Le 02/07/2010, à 11:59

Dungaan

Re : [Résolu]pb d'affichage google earth

Je ne pense pas non plus que cela vienne de la carte graphique, en général les ATI fonctionnent mieux avec Linux que les nVidia par exemple... Là je sèche, désolé. Un problème avec OpenGL peut-être ? Je ne sais pas si Google Earth en a besoin. C'est peut-être lié à la 10.04 à moins que ce ne soit lié à la version de KDE utilisée. Il faudrait voir si le problème persiste avec GNOME par exemple, juste pour voir.


Dungaan, webmaster de www.xs4fx.com
Osez penser différemment !

Ubuntu 11.04 (Natty Narwhal) sur Laptop eMachine G430

Hors ligne

#7 Le 02/07/2010, à 12:33

Django84

Re : [Résolu]pb d'affichage google earth

J'ai désinstallé complètement googleearth puis j'ai téléchargé sur le site de Google earth le fichier: googleearthlinux.bin que j'ai exécuté, même punition: toujours ces cadres vides.
Est-ce un problème lié à Kubuntu 64 bits ?


GA-EP45-UD3R ; Intel Core 2 Duo E8500 ; ATI Radeon HD4350
  Kubuntu 14.04 64 bits.    KDE 4.13.x    pilote libre

Hors ligne

#8 Le 02/07/2010, à 13:42

Dungaan

Re : [Résolu]pb d'affichage google earth

Dungaan a écrit :

Il faudrait voir si le problème persiste avec GNOME par exemple, juste pour voir.

Encore une fois, il faut installer et tester avec GNOME, cela permettra de voir si ça marche. Dans l'affirmative, le problème vient de KDE, sinon c'est autre chose et là je sèche. Je sais que c'est embêtant d'installer un deuxième environnement de bureau sur sa machine, mais à moins que quelqu'un d'autre ait déjà la réponse c'est le seul moyen. Et puis c'est réversible de toute façon !


Dungaan, webmaster de www.xs4fx.com
Osez penser différemment !

Ubuntu 11.04 (Natty Narwhal) sur Laptop eMachine G430

Hors ligne

#9 Le 03/07/2010, à 09:51

Django84

Re : [Résolu]pb d'affichage google earth

Ne cherchez plus, j'ai trouvé ! merci de m'avoir mis sur le chemin de... opengl.
je me doutais bien que opengl y était pour quelque chose. Bingo !
J'utilise Cairo-dock lancé avec OpenGL or il a suffit de le lancer sans OpenGL et tout va beaucoup mieux:
les informations dans googleearth s'affichent normalement et de plus j'ai la furieuse impression que tout est accéléré, par exemple l'accès et la navigation dans les forums....
Ce bug de Cairo-dock mérite d'être connu.


GA-EP45-UD3R ; Intel Core 2 Duo E8500 ; ATI Radeon HD4350
  Kubuntu 14.04 64 bits.    KDE 4.13.x    pilote libre

Hors ligne

#10 Le 05/07/2010, à 10:45

Dungaan

Re : [Résolu]pb d'affichage google earth

Django84 a écrit :

Ne cherchez plus, j'ai trouvé ! merci de m'avoir mis sur le chemin de... opengl.
je me doutais bien que opengl y était pour quelque chose. Bingo !
J'utilise Cairo-dock lancé avec OpenGL or il a suffit de le lancer sans OpenGL et tout va beaucoup mieux:
les informations dans googleearth s'affichent normalement et de plus j'ai la furieuse impression que tout est accéléré, par exemple l'accès et la navigation dans les forums....
Ce bug de Cairo-dock mérite d'être connu.

OK merci, je signale cette possibilité de suite sur la doc.


Dungaan, webmaster de www.xs4fx.com
Osez penser différemment !

Ubuntu 11.04 (Natty Narwhal) sur Laptop eMachine G430

Hors ligne

#11 Le 05/07/2010, à 17:05

laguiche85

Re : [Résolu]pb d'affichage google earth

Problème identique et je suis sous gnome, ubuntu 10.04, avec Intel(R) Core(TM)2 Quad CPU  Q9400 @ 2.66GHz et nvidia GeForce 9800 GT/PCI/SSE2.avec ou sans cairo avec ou sans compiz cadre vide également.
googleearth.bin ou medibuntu même problème.
Je suis en 64 bits.
Donc je ne pense pas que ça vienne de cairo???

Hors ligne

#12 Le 05/07/2010, à 17:27

Django84

Re : [Résolu]pb d'affichage google earth

laguiche85 a écrit :

Problème identique et je suis sous gnome, ubuntu 10.04, avec Intel(R) Core(TM)2 Quad CPU  Q9400 @ 2.66GHz et nvidia GeForce 9800 GT/PCI/SSE2.avec ou sans cairo avec ou sans compiz cadre vide également.
googleearth.bin ou medibuntu même problème.
Je suis en 64 bits.
Donc je ne pense pas que ça vienne de cairo???

Possible, en tout cas le fait de lancer cairo-dock sans opengl a résolu mon problème. Dans la version Karmic de Kubuntu je ne pouvais pas lancer cairo-dock en mode opengl car j'avais des problèmes (scintillements) dans les vidéos... que je n'ai pas sous Lucid.
On peut dire que ça progresse, mais c'est pas encore au top en ce qui concerne l'affichage.


GA-EP45-UD3R ; Intel Core 2 Duo E8500 ; ATI Radeon HD4350
  Kubuntu 14.04 64 bits.    KDE 4.13.x    pilote libre

Hors ligne

#13 Le 05/07/2010, à 17:57

laguiche85

Re : [Résolu]pb d'affichage google earth

Perso pour ce qui est du graphisme jeux 3D vidéo etc... tout tourne à merveille, juste ce problème de googleearth, mais je vais faire avec, en attendant!!!

Hors ligne

#14 Le 05/07/2010, à 19:45

vseperyod

Re : [Résolu]pb d'affichage google earth

J'ai moi-même le même problème depuis la mise à jour de GE en 5.1 alors qu'en 4.3 tout allait bien

Hors ligne

#15 Le 05/07/2010, à 19:55

laguiche85

Re : [Résolu]pb d'affichage google earth

pour info je viens d'installer googleearth sur un autre de mes pc un peu plus ancien, pentium 2.4 giga carte graphique nvidia 7600 ubuntu 10.04 mais en 32 bits bien sûr et exactement le même problème??? sans cairo et sans compiz! Mais par contre pas de problême sur ces deux mêmes pc ou j'ai deux ubuntu 9.10 d'installées sur un 2eme DD!

Hors ligne

#16 Le 05/07/2010, à 20:18

vseperyod

Re : [Résolu]pb d'affichage google earth

Bon, c'est donc 10.04 avec GE 5.X qui merdoit

Hors ligne

#17 Le 11/07/2010, à 19:19

Arzon

Re : [Résolu]pb d'affichage google earth

Bonjour,

Il me semble que le problème s'était déjà posé et résolu à partir du site anglais de ubuntu.
ça venait d'un problème des librairies Qt.

J'ai retrouvé sur mes tablettes (Tomboy)

I have to replace the contents of /usr/share/googleearth/qt.conf with this (as described above):

[Paths]
Documentation=/usr/share/doc
Libraries=/usr/lib32
Plugins=/usr/lib32/qt4/plugins
Translations=/usr/share/qt4/translations

And then create a symbolic link:

cd /usr/lib32/googleearth
sudo ln -s /usr/share/googleearth/qt.conf qt.conf

And then it works.

Voir :
http://ubuntuforums.org/showthread.php?t=1139194&highlight=google+earth+street+view

et

http://forum.ubuntu-fr.org/viewtopic.php?id=314357

Hors ligne

#18 Le 12/07/2010, à 14:48

laguiche85

Re : [Résolu]pb d'affichage google earth

J' avais déja vu çe message, mais je n'ai pas de fichier qt.conf dans /usr/share/googleearth et celui qui est dans dans   usr/lib32/googleearth est conforme à celui mentionné dans ton message!
je l'ai recopié dans usr/share/googleearth/ + lien symbolic mais ça ne hange rien!

Hors ligne

Haut de page ↑