Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 25/06/2006, à 13:04

ara qui rit

[Résolu] Dépendances non résolues : au secours

Hello,

j'essaie vainement d'installer gstreamer0.10-plugins-bad-multiverse par Synaptic, mais je reçois des messages d'erreur bizzares et manifestement mal traduits :

gstreamer0.10-plugins-bad-multiverse:
Dépend : libfaac0 mais ne doit pas être installé

Qu'est ce que cela veut dire ? Que libfaac0 ne doit pas être installé ? Il ne l'est pas. Que gstreamer-bad ne doit pas être installé ? Ce serait carrément pas juste.

Et quand j'essaie d'installer libfaac0, je reçois un message du même genre sad

libfaac0:
  Dépend : libc6 (>=2.3.6-6) mais 2.3.6-0ubuntu20 doit être installé

et j'ai libc6 2.3.6-0ubuntu20.

Bref, que faire pour arriver à mes fins ?

Dernière modification par ara qui rit (Le 25/06/2006, à 22:39)

Hors ligne

#2 Le 25/06/2006, à 15:05

janno59

Re : [Résolu] Dépendances non résolues : au secours

tu as les dépots multiverse activés ?


jean

Hors ligne

#3 Le 25/06/2006, à 18:12

ara qui rit

Re : [Résolu] Dépendances non résolues : au secours

ouaipe.

Hors ligne

#4 Le 25/06/2006, à 19:39

Smarter

Re : [Résolu] Dépendances non résolues : au secours

file ton sources.list (t'as l'air d'utiliser des dépots debian du genre marillat)

Hors ligne

#5 Le 25/06/2006, à 20:41

ara qui rit

Re : [Résolu] Dépendances non résolues : au secours

Voili voilà

deb-src http://fr.archive.ubuntu.com/ubuntu/ dapper main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ dapper-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ dapper-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu/ dapper universe main restricted multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ dapper universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu dapper-security main restricted
deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted
deb http://security.ubuntu.com/ubuntu dapper-security universe
deb-src http://security.ubuntu.com/ubuntu dapper-security universe
deb http://theli.free.fr/packages/dapper/ ./
deb http://twemu.no-ip.org/apt/amule-testing/dapper/ ./
deb-src http://twemu.no-ip.org/apt/amule-testing/dapper/ ./
deb http://mambo.kuhp.kyoto-u.ac.jp/~takushi/debian ./
deb http://www.rarewares.org/debian/packages/experimental/ ./
deb http://rarewares.soniccompression.com/debian/packages/unstable/ ./

Hors ligne

#6 Le 25/06/2006, à 21:31

Smarter

Re : [Résolu] Dépendances non résolues : au secours

Bingo tongue

deb http://rarewares.soniccompression.com/debian/packages/unstable/ ./

C'est un dépot pour Debian qui contient une version plus récente de certains paquets multimédias mais qui à des dépendances avec des versions de paquet debian, retire cette ligne de ton sources.list et ça devrait passer wink

Hors ligne

#7 Le 25/06/2006, à 22:39

ara qui rit

Re : [Résolu] Dépendances non résolues : au secours

Yeah !

Ça a marché, merci tongue

Hors ligne