Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 26/05/2005, à 17:43

Florian2

Problème d'affichage dès le début de l'install

Au démarrage de la 5.04 que ce soit en live CD ou en install, l'affichage du premier menu (celui des langues) se fait mal  : tout est illisible, déformé. (Les lignes de chargement avant et l'invite du départ par contre s'affiche normalement)

Mon pc est un Acer Aspire 1350, AMD Athlon 2600, carte vidéo : VIA/S3 KM400/KN400, 64 Mb, écran 1024x768, fréquence sous windows : 60 Hz

Ce sont des CD officiels. La 4.10 avait marché niquel en live cd. J'ai essayé avec une 5.04 en version 64 bits sur un ordinateur similaire (aspire 1510, AMD 64 bits évidemment) et je n'ai pas eu ce problème.

Quelqu'un peut-il m'aider ?

#2 Le 26/05/2005, à 18:01

fraide

Re : Problème d'affichage dès le début de l'install

AMHA, tu devrais rebooter sur le cd et au prompt, tu tapes :
linux vga=771
ATTENTION au clavier en qwerty, c'tâ dir que tu tapes : linux vgq=èè&
parce que tu dois avoir un écran lcd avec une réso un peu atypique..
Si c ça, mes deux centimes big_smile

Hors ligne

#3 Le 26/05/2005, à 19:36

Florian2

Re : Problème d'affichage dès le début de l'install

Merci ! J'essaye dès ce soir, une question avant cependant : si je tape linux vga=771, il va faire l'install par défaut non ? Ce qui veut dire qu'il va tout formater (d'après ce que j'ai lu sur le cd et l'aide du début) ?

Sachant que je veux garder ma partition windows, il faut que je tape "expert vga=771" pour pouvoir partitionner après ?

#4 Le 26/05/2005, à 19:58

fraide

Re : Problème d'affichage dès le début de l'install

Non. Juste te faire l'install correctement pour un écran atypique. Les menus suivants sont les mêmes, avec le choix par défaut ou pas. Tu dois, quant à toi, prendre le choix des "experts", et installer sur la partition que tu veux utiliser. Pense à la reformater, puis à créer une partition / , une swap, et une /home.
Voila.

Hors ligne

#5 Le 26/05/2005, à 19:59

fraide

Re : Problème d'affichage dès le début de l'install

Pardon... le boot, c'est linux vga=771
cool

Hors ligne

#6 Le 26/05/2005, à 23:20

Florian2

Re : Problème d'affichage dès le début de l'install

En effet c'était ça la solution pour l'affichage ! (Si tu habites Lisbonne, Portugal, je te paye une bière). Reste qu'au moment de partionner (là tout de suite) je comprends pas pourquoi je dois créer 3 partitions.

Je pensais faire une SWAT de 512 M et une ext3 de 5Go pour ubuntu

Toi tu me conseilles de mettre d'en créer une pour le /home si je comprends bien. Combien de place je donne à / et /home ? Ceci me permettra de lire mes fichiers depuis windows si je le mets en fat32 ?

Encore merci pour tous tes conseils Fraid

#7 Le 26/05/2005, à 23:52

fraide

Re : Problème d'affichage dès le début de l'install

Florian2 a écrit :

En effet c'était ça la solution pour l'affichage ! (Si tu habites Lisbonne, Portugal, je te paye une bière). Reste qu'au moment de partionner (là tout de suite) je comprends pas pourquoi je dois créer 3 partitions.

Je pensais faire une SWAT de 512 M et une ext3 de 5Go pour ubuntu

Toi tu me conseilles de mettre d'en créer une pour le /home si je comprends bien. Combien de place je donne à / et /home ? Ceci me permettra de lire mes fichiers depuis windows si je le mets en fat32 ?

Encore merci pour tous tes conseils Fraid

Non, je ne suis pas à Lisbonne... Mais j'aimerai bien...
Donc, si tu ne dispose que de 5 gigo pour ubuntu, je te conseille de faire une / de 2, une swap de 512 mo, et une /home du reste. ça te permettras en cas de soucis, de ne pas perdre tes données sur la /home.
Quant à un systeme de fichier en fat 32, NON ! tu dois formater tes partitions linux en ext3 ou reiserfs. Le fs fat32 est dédié aux partitions wz. Par contre, si tu dispose de partition magic sur wz, je te conseille de transformer tes ntfs en fat 32, pour pouvoir les lire et écrire dessus depuis linux... une partition fat 32 ne sera pas une partition linux.
de rien wink

Hors ligne

#8 Le 26/05/2005, à 23:54

fraide

Re : Problème d'affichage dès le début de l'install

d'ailleurs, quand tu seras sous ubuntu, windows va te paraitre bien pale... cool
au cas où mon adresse jabber :
fraide@jabber.org

Hors ligne

#9 Le 27/05/2005, à 02:23

Florian2

Re : Problème d'affichage dès le début de l'install

Bon, eh bien, j'applaudis des deux mains : je suis sous Ubuntu grâce à la superbe réactivité de la communauté (enfin de Fraid). Merci beaucoup.

Il ne me reste plus qu'à comprendre comment mounter mes disques durs au démarrage, comment installer un programme, comment récupérer tout ce que j'ai sous windows, bref apprendre à penser autrement, mais je reste confiant. Merci Fraid.

Florian

#10 Le 27/05/2005, à 09:15

fraide

Re : Problème d'affichage dès le début de l'install

http://www.ubuntu-fr.org/articles/ubuntuguide/#mountunmountntfs
pour monter tes partitions windows, que je suppose en ntfs, sinon, l'adresse du guide :
http://www.ubuntu-fr.org/articles/ubuntuguide/
Voila, tu as tout... Bonne journée à Lisbonne... big_smile

Hors ligne

#11 Le 28/05/2005, à 13:43

jrev

Re : Problème d'affichage dès le début de l'install

Salut Fraide,
Peux-tu jetter un coup d'oeil sur mon post un peu plus haut
je débarque sur un nouveau portable toshiba Satellite  A60-120 et je n'ai plus de port série pour mon modem RTC..
merci d'avance:)


Mal nommer les choses, c'est ajouter au malheur du monde

Hors ligne

#12 Le 28/05/2005, à 21:58

fraide

Re : Problème d'affichage dès le début de l'install

c'est fait
big_smile

Hors ligne

Haut de page ↑