Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 03/04/2010, à 19:30

naecha

e-café 900CL et installation Ubuntu

Bonjour à tous!!

Je viens d'acheter un e-café EC 900 CL équipé d'un processeur VIA C7-M.
J'aimerais y installer ubuntu, j'ai donc utilisé la version ubuntu netbook remix. Tout fonctionne jusqu'au choix de langue puis au premier choix dans l'écran à fond noir (essayer sans rien changer, installer, etc...). Mais après il y a un problème avec l'affichage, des barres grises, blanches, noires défilent à l'écran...

Auriez-vous une solution? j'ai vu sur ce forum que la version bêta de Lucid Lynx n'aurait plus ce problème... il me faudrait donc attendre un mois ou il y a un autre moyen?

Merci d'avance!!

Dernière modification par naecha (Le 03/04/2010, à 20:28)

Hors ligne

#2 Le 03/04/2010, à 21:54

gillouz

Re : e-café 900CL et installation Ubuntu

pourquoi attendre? essai avec la beta de lucid.

Autre solution installer ubuntu "normal" puis il doit y avoir un paquet "netboot remix"  pour le transformer

Ou bien si tu ne veut pas surcharger ton disque avec un ubuntu "normal" to doit pouvoir installer une version "serveur" avec un cd alternate puis installer les paquets "netbook remix"

Dans tous les cas il faudra probablement faire un update pour mettre à jour le driver de ta carte graphique car c'est probablement lui le problème (c'est pour ca que je pencherais plus pour une installe de la version serveur avec le cd Alternate)

Dernière modification par gillouz (Le 03/04/2010, à 21:55)

Hors ligne

#3 Le 05/04/2010, à 11:54

Ungars

Re : e-café 900CL et installation Ubuntu

Salut, deux retours d' expériences avec un Ecafé, si cela peut t' aider, mais comme dit gillouz, essaye la version beta de Lucid, qui a l' air de bien tourner, en ce qui me concerne le seul vrai bug c' est l' impossibilité de l' éteindre, pour le moment il tourne en machine virtuelle, donc pas de problème.

http://www.forum-ultraportable.net/viewtopic.php?f=17&t=94&p=457&hilit=ecafe#p457

http://www.forum-ultraportable.net/viewtopic.php?f=17&t=94&p=298&hilit=ecafe#p298

  Tiens nous au courant !


Essaye désespérément d' installer une distribution Linux sur son Compaq CQ58
www.forum-plugcomputer.net

Hors ligne

#4 Le 05/04/2010, à 15:20

naecha

Re : e-café 900CL et installation Ubuntu

merci beaucoup pour vos réponses, je vais prendre le temps de regarder tout ça le week-end prochain, je vous tiens au courant smile

Hors ligne

#5 Le 12/04/2010, à 11:45

Mymy

Re : e-café 900CL et installation Ubuntu

J'ai testé ce week-end la version Béta 2 de Lucid Lynx avec un e-café EC 900 CL.
Le système live fonctionnant à merveille, je lance l'installation en dur...  tout s'installe correctement mais après le redémarrage écran noir et impossible d'accéder à quoique ce soit...

Re-tentative dans la foulée, le live nickel... j'essaie alors de passer en mode texte (ctrl +alt+F1) et là problème d'affichage (comme décrit plus haut par naecha)....
J'ai quand même tester une réinstallation mais on retombe sur un écran noir après le redémarrage de la machine...

Troublant surtout que le live fonctionne parfaitement.

J'ai testé ensuite plusieurs autres distrib sans beaucoup plus de résultats...

J'ai donc du avec horreur installer  XP pour avoir un netbook en état... Cet ordi est désespérant... (où en tout cas sa carte graphique). sad

Si quelqu'un a une idée, je suis preneuse! smile

Hors ligne

#6 Le 16/05/2010, à 23:30

naecha

Re : e-café 900CL et installation Ubuntu

Bonsoir à tous!

J'ai testé ce soir ubuntu netbook edition sur mon e-café via une clé usb et tout fonctionne parfaitement bien. Je l'ai donc installé sur mon netbook.

Et personnellement...je suis très contente d'utiliser ubuntu plutôt que mandriva! Mais ce n'est que mon avis!

Mymy, tu peux donc installer la version de Lucid Lynx, ça fonctionne très bien.

Merci pour votre aide en tous cas! smile

Hors ligne

#7 Le 02/07/2010, à 15:02

quentiniki

Re : e-café 900CL et installation Ubuntu

Bonjour à tous,

J'ai aussi acheter un ecafé et j'ai aussi installer ubuntu netbook remix 10.04. Mais le soucis c'est que la webcam qui est intégrer n'est pas reconnu. Cheese se lance et s'étein au bout de 2 sec. Comment faire?

Merci

Hors ligne

#8 Le 03/07/2010, à 02:16

naecha

Re : e-café 900CL et installation Ubuntu

Salut!

J'ai le même problème que toi..

Et au niveau de l'autonomie de ta batterie, ça donne quoi?

Hors ligne

#9 Le 20/07/2010, à 09:14

cgay

Re : e-café 900CL et installation Ubuntu

Bonjour,
sur mon ecafé 900CL j'ai installé Lucid Lynx 10.04 netbook edition.
La session graphique est ok (je n'ai testé que les fonctions de base).
Par contre j'ai deux trucs cruciaux.
1. les terminaux texte (Ctrl-Alt-F1 à F6) ne fonctionnent pas : zébrures dans le haut de l'écran.
2. mon écran externe (LCD classique qui fonctionne très bien par ailleurs) n'est pas reconnu
dès que le système passe en graphique. Il fonctionne pour le BIOS, pour le splash initial et pour Grub2.
J'ai conservé la Mandriva sur une autre partition et l'écran externe fonctionne avec elle.
Initialement sous Ubuntu il n'y a pas de /etc/X11/xorg.conf
J'ai essayé de mettre le xorg.conf de Mandriva mais dans ce cas le serveur X ne démarre pas.
J'ai essayé le xorg.conf d'une Ubuntu Netbook Remix sur Eeepc901D sous 9.10 et ça fonctionne, mais pas mieux que sans aucun xorg.conf (mêmes symptômes 1 et 2).
Je bascule d'un xorg.conf à l'autre à chaque essai (démarrage en mode sans échec (donc en tant que root) et copie d'une sauvegarde de la version souhaitée du fichier vers /etc/X11).
J'ai aussi recopié dans /usr/lib/xorg/modules/drivers les drivers de Mandriva qui n'y étaient pas. Ceux qui y étaient déjà étaient en réalité plus récents sur Ubuntu (en tout cas d'après la date des fichiers) et je n'y ai donc pas touché.
J'ai regardé du côté des modules chargés par le noyau (lsmod) et il y a plein de différences entre Mandriva-oem et Ubuntu-10.04 : est-ce une piste et de quel côté dois-je chercher ?
Merci d'avance !

Update. Le point 1 est (temporairement ?) réglé. Voici comment.
Outre les fichiers de /usr/lib/xorg/modules/drivers/ je viens de recopier aussi les fichiers de /usr/lib/xorg/modules/ de Mandriva qui n'étaient pas déjà dans Ubuntu (sans toucher à ceux qui y étaient déjà, sachant qu'ils étaient plus récents). J'ai aussi recopié à tout hasard deux liens symboliques amdxmm.so et glesx.so vers des fichiers de /usr/lib/fglrx/xorg/ ainsi que tout le répertoire cible /usr/lib/fglrx/ qui n'existait pas.
Je conserve toujours le xorg.conf d'une 9.10 (si je remets le xorg.conf de Mandriva ça ne fonctionne pas).
Le résultat est que j'ai maintenant accès aux terminaux textes (Ctrl-Alt F1 à F6) aussi bien pour l'écran interne que pour l'écran externe.
Donc le point 1 est réglé.
Reste toujours le point 2. Je vais essayer de modifier progressivement le xorg.conf pour voir où ça coince.
Je viens d'essayer un autre xorg.conf à savoir celui obtenu en exécutant "X -configure". Ça ne change rien : le point 1 est toujours ok mais le point 2 est toujours là.

Dernière modification par cgay (Le 20/07/2010, à 14:44)

Hors ligne

#10 Le 20/07/2010, à 17:17

naecha

Re : e-café 900CL et installation Ubuntu

Bonjour,

Désolée, je ne peux pas t'aider pour tes problèmes.

De mon côté, voilà où j'en suis:

- problème d'autonomie de la batterie: http://forum.ubuntu-fr.org/viewtopic.php?pid=3556820#p3556820

- les touches ctrl ne fonctionnent pas: http://forum.ubuntu-fr.org/viewtopic.php?id=397900

Hors ligne

#11 Le 08/02/2011, à 13:12

zamoha

Re : e-café 900CL et installation Ubuntu

Bonjour,
J'avais le même souci concernant le pb 2 sur ecafe 900 CL H160 G/V, à savoir que mon videoprojecteur ne fonctionnait pas à l'installation d'Ubuntu.
Pour l'instant ça a l'air d'être résolu, voici comment j'ai procédé :
J'ai d'abord installé Ubuntu 10.10 : l'affichage écran LCD fonctionne parfaitement mais pas le vidéprojecteur (sortie VGA).
J'ai ensuite formaté et installé la version Ubuntu 9.10 : l'affichage écran LCD ne fonctionnait pas (rayures) alors que le vidéprojecteur fonctionne parfaitement.
J'ai ensuite suivi la démarche proposée par zebulon25 dans : http://forum.ubuntu-fr.org/viewtopic.php?id=344313
Par contre j'ai eu des plantages (écran figé) au début lorsque j'ai utilisé le xorg.conf que zebulon25 propose #34. Par la suite j'ai installé le driver openchome #42 en supprimant le xorg.conf. Dans ce cas, l'affichage sur écran LCD fonctionne parfaitement mais je perds à nouveau le vidéoprojecteur. J'ai remis le xorg.conf en ne gardant que les sections Monitor CRT et LCD et le device CARD0, pour l'instant ça a l'air de fonctionner, j'ai à la fois un affichage LCD parfait et l'utilisation du vidéoprojecteur sur mon ec900CL et pas de plantage pour l'instant.

Hors ligne

#12 Le 08/02/2011, à 14:22

cgay

Re : e-café 900CL et installation Ubuntu

Bonjour zamoha, merci pour ces précisions. De mon côté, je ne peux plus tester cette méthode : tout d'un coup, la carte graphique n'a plus fonctionné du tout, et j'ai rendu mon appareil.

Hors ligne

#13 Le 28/03/2011, à 08:02

Djanik

Re : e-café 900CL et installation Ubuntu

Bonjour,

Retraité mais jeune linuxien, je viens de mettre Lucid sur un 900CL H160 G/V.

Pas de problème sauf la webcam, qui fonctionne avec gugcview, mais pas avec Cheese, ni avec Empathy.

D'autre part, je n'ai pas compris ceci dans la doc :
"La WebCam
Tout marche de suite, il faut seulement aller sélectionner "USB2 webcam" comme périphérique par défaut !"

Merci de votre aide.  Je trouve ce forum d'une qualité exceptionnelle.

Hors ligne

Haut de page ↑