Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 31/05/2005, à 11:40

karamazof

pas de son[résolu], pas de réseau[snif]... hoary 5.04

salut à tous,

voila, J'ai fait quelques tours sur les forums, la doc et irc (merci coffee de m'avoir répondu pdt la diffusion de star wars V...!) mais je suis toujours dans l'impasse...

Voila j'ai une asrock K7VT4A+ sur laquelle j'aimerais à tout prix faire tourner ma distrib fetiche...

C'est une carte à base Via, KT400A pour le North bridge et Vt8235CD pour le South avec lan et son intégré (lan via Rhine II et son Via8235, mais aussi reconnue comme C-media electronics CMI9761).

les 2 periphs semblent etre reconnus et les modules requis installées. Mieux vaut juger par vous meme parceque là je ne suis pas trop sur de ce que j'avance:
un ptit lsmod si ça peut aider:

Module                  Size  Used by
nls_cp437               5888  1
isofs                  33720  1
udf                    77060  0
proc_intf               4100  0
freq_table              4100  0
cpufreq_userspace       4572  0
cpufreq_ondemand        6172  0
cpufreq_powersave       1920  0
ipt_TCPMSS              4352  1
ipt_tcpmss              2432  1
iptable_filter          3840  1
ip_tables              17408  3 ipt_TCPMSS,ipt_tcpmss,iptable_filter
video                  16260  0
sony_acpi               6280  0
pcc_acpi               11264  0
button                  6800  0
battery                10244  0
container               4608  0
ac                      4996  0
ipv6                  229504  11
af_packet              20744  2
pppoe                  13632  2
pppox                   3848  1 pppoe
ppp_generic            27668  6 pppoe,pppox
slhc                    7040  1 ppp_generic
usblp                  12032  0
i2c_viapro              7436  0
i2c_core               21264  1 i2c_viapro
via_ircc               24340  0
irda                  168000  1 via_ircc
crc_ccitt               2176  1 irda
usbhid                 29376  0
ehci_hcd               29444  0
uhci_hcd               30224  0
usbcore               107384  5 usblp,usbhid,ehci_hcd,uhci_hcd
8139cp                 19200  0
8139too                24320  0
shpchp                 86116  0
pci_hotplug            30512  1 shpchp
via_agp                 9216  1
pcspkr                  3816  0
rtc                    12216  0
analog                 10784  0
floppy                 54864  0
md                     43856  0
dm_mod                 53116  1
capability              5000  0
commoncap               7808  1 capability
evdev                   9088  0
tsdev                   7488  0
nvidia               3923388  12
agpgart                31784  2 via_agp,nvidia
via_rhine              19972  0
mii                     4736  3 8139cp,8139too,via_rhine
psmouse                19336  0
mousedev               11160  1
parport_pc             34372  1
lp                     10792  0
parport                33480  2 parport_pc,lp
ide_cd                 38532  1
cdrom                  36508  1 ide_cd
snd_via82xx            25248  2
snd_ac97_codec         64608  1 snd_via82xx
snd_pcm_oss            47652  0
snd_mixer_oss          16768  3 snd_pcm_oss
snd_pcm                84872  3 snd_via82xx,snd_ac97_codec,snd_pcm_oss
snd_timer              23300  1 snd_pcm
snd_page_alloc          9604  2 snd_via82xx,snd_pcm
gameport                4608  2 analog,snd_via82xx
snd_mpu401_uart         7168  1 snd_via82xx
snd_rawmidi            22944  1 snd_mpu401_uart
snd_seq_device          8332  1 snd_rawmidi
snd                    50276  9 snd_via82xx,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore               9824  3 snd
ext3                  120968  1
jbd                    54168  1 ext3
ide_generic             1664  0
via82cxxx              12956  1
ide_disk               18176  3
ide_core              118988  4 ide_cd,ide_generic,via82cxxx,ide_disk
unix                   26164  773
thermal                13576  0
processor              22708  1 thermal
fan                     4612  0
fbcon                  34048  0
font                    8448  1 fbcon
bitblit                 5120  1 fbcon
vesafb                  6948  0
cfbcopyarea             3968  1 vesafb
cfbimgblt               3072  1 vesafb
cfbfillrect             3584  1 vesafb

et peut etre que lspci peut aussi eclairer la lanterne de certains:

0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge (rev 80)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge
0000:00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
0000:00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
0000:00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
0000:00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
0000:00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
0000:00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
0000:00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
0000:00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV17 [GeForce4 MX 440] (rev a3)

et enfin coffee m'a demandé un "aplay -l" pour l'aider:

card 0: V8235 [VIA 8235], device 0: VIA 8235 [VIA 8235]
  Subdevices: 4/4
  Subdevice #0: subdevice #0
  Subdevice #1: subdevice #1
  Subdevice #2: subdevice #2
  Subdevice #3: subdevice #3
card 0: V8235 [VIA 8235], device 1: VIA 8235 [VIA 8235]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

voila, si quelqu'un veut en savoir plus long, je suis à l'ecoute, et je vous remercie d'avance de votre aide

Dernière modification par karamazof (Le 31/05/2005, à 12:41)

Hors ligne

#2 Le 31/05/2005, à 12:05

dawar

Re : pas de son[résolu], pas de réseau[snif]... hoary 5.04

Essai de décocher “IEC958 Capture Monitor” dans ALSAMIXER, voir http://wiki.ubuntu-fr.org/son_sous_hoary_cartes_son


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

#3 Le 31/05/2005, à 12:08

karamazof

Re : pas de son[résolu], pas de réseau[snif]... hoary 5.04

il me semble que je ne peux avoir ALSAMIXER que par ligne de commande et je ne vois pas ou décocher...

cbon je l'ai trouvé!! alsamixergui

Dernière modification par karamazof (Le 31/05/2005, à 12:09)

Hors ligne

#4 Le 31/05/2005, à 12:13

karamazof

Re : pas de son[résolu], pas de réseau[snif]... hoary 5.04

tu est mon sauveur!!!

j'avais jamais vu cette interface... mais encore une fois c chelou, il y a un tas de volumes... ils sont tous d'utilité?

de plus, les voies qui gerent les volumes de la carte son ne sont pas les memes que pour gnome ou tout autre appli... hum

Dernière modification par karamazof (Le 31/05/2005, à 12:31)

Hors ligne

#5 Le 31/05/2005, à 12:21

karamazof

Re : pas de son[résolu], pas de réseau[snif]... hoary 5.04

et pour le réseau, qqn a des idées??

Hors ligne

#6 Le 31/05/2005, à 12:50

karamazof

Re : pas de son[résolu], pas de réseau[snif]... hoary 5.04

ou alors il me vient une autre idée ...

Pour le réseau, le module via-rhine est bien chargé (c'est moi qui l'a rajouté dans /etc/modules), et le matériel detecté cependant je ne vois pas l'interface réseau eth1 (j'utilise temporairement une carte rzo realtek en eth0).
Peut on manuellement faire le lien entre les deux?
Y'a t il moyen de relancer la detection automatique?
bzzzzz

Hors ligne

#7 Le 31/05/2005, à 13:42

karamazof

Re : pas de son[résolu], pas de réseau[snif]... hoary 5.04

autre info: au démarrage, juste avant de booter sur grub, j'ai un "invalid mac adress in both cmos and dmi" press F1 to continue... donc mon addr mac est invalide... aux premiers demarrages de ubuntu, lorsque j'avais pas encore inséré le module via-rhine ds /etc/modules, lors du chargement des modules je n'avais aucun message d'erreur... maintenant que le module est installé j'ai un "adresse mac non valide" J'ai donc supposé que ma carte rzo etait détecté... mais aucun changement. Je ne vois pas comment changer l'addr mac ds mon bios, d'autant plus que normalement c'est une adresse dur donnée par le fabricant (sauf dans certains cas ou on peut la modifier, ex routeurs). avant, qd j'avais encore xp ca ne posait pas de probleme pour le fonctionnement de la carte... mais bien sur windows n'est pas une référence pour ce genre de chose.

Le fait que l'addr mac soit invalide serait elle la cause de mon probleme?
Nous le saurons peut etre dans lme prochain episode

Hors ligne

#8 Le 31/05/2005, à 14:09

dawar

Re : pas de son[résolu], pas de réseau[snif]... hoary 5.04

Oui, ca peut causer des problèmes, j'ai galéré avec ça et une carte réseau intégré... Que te donnes un sudo ifconfig ?

J'ai une carte qui se retrouvait avec une adresse mac 00:00:00:etc.. et ça ne marchait pas. Il a fallu que je passe la bonne adresse dans /etc/network/interfaces, en ajoutant sous "iface ethx inet", sur une ligne : hwaddr 01:02:03:04:05:06 (en remplacant par la bonne adresse mac, trouvé sous win par exemple)

Sinon man interfaces pour en savoir plus (ça change selon les distrib, j'ai fait ca sous agnula je suis pas certain que ça soit pareil sur ubuntu)

Mais donne déja ton ifconfig qu'on y vois plus clair.


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

#9 Le 31/05/2005, à 17:47

karamazof

Re : pas de son[résolu], pas de réseau[snif]... hoary 5.04

merci je vé voir tt ca...
Pour ifconfig, j'ai eth0 (pour une autre carte rzo realtek) lo et ppp
donc de ce coté la tout fonctionne normalement mais sans la carte intégrée
si ca peut t'aider:

eth0      Lien encap:Ethernet  HWaddr 00:08:A1:58:9F:51
          adr inet6: fe80::208:a1ff:fe58:9f51/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2341186 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2614052 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          RX bytes:872299703 (831.8 MiB)  TX bytes:499928688 (476.7 MiB)
          Interruption:18 Adresse de base:0xec00

lo        Lien encap:Boucle locale
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:309046 errors:0 dropped:0 overruns:0 frame:0
          TX packets:309046 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          RX bytes:91489122 (87.2 MiB)  TX bytes:91489122 (87.2 MiB)

ppp0      Lien encap:Protocole Point-à-Point
          inet adr:81.49.143.43  P-t-P:193.253.160.3  Masque:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1492  Metric:1
          RX packets:2339060 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2611921 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:3
          RX bytes:820668043 (782.6 MiB)  TX bytes:442267042 (421.7 MiB)

Dernière modification par karamazof (Le 31/05/2005, à 17:48)

Hors ligne

Haut de page ↑