Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 06/12/2010, à 21:42

Seb-Solon

[ASUS EEEPC 1001] "Trop" de Son

Bonjour à tous.

J'ai installé récemment une distribution ubuntu pour netbook. Je suis passé sur les différents tutoriels pour régler les problèmes connus (son, touche multimédias) mais malheureusement j'en ai encore smile.
J'ai éffectué la manipulation proposé pour avoir le son sur écouteurs ( options snd-hda-intel model=lifebook dans le fichier de conf) qui foncitonne. Le seul soucis c'est que maintenant quand je mets les écouteurs j'ai aussi le son sur les Haut-Parleurs, pas très pratique pour écouter discretement de la musique..
Je vous fourni tout les détails possibles de ma configuration wink

Version d'Ubuntu :

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=10.04
DISTRIB_CODENAME=lucid
DISTRIB_DESCRIPTION="Ubuntu 10.04.1 LTS"

Nom du matériel :

00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)

Merci d'avance wink

Seb
Version d'alsa :

Advanced Linux Sound Architecture Driver Version 1.0.21.

Kernel utilisé  :

Linux seb-pc 2.6.32-26-generic #48-Ubuntu SMP Wed Nov 24 09:00:03 UTC 2010 i686 GNU/Linux

Detail du fichier : alsa-base.conf

# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
options snd-usb-caiaq index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
options snd-hda-intel model=lifebook

Dernière modification par Seb-Solon (Le 06/12/2010, à 21:46)

Hors ligne

#2 Le 08/12/2010, à 20:08

Seb-Solon

Re : [ASUS EEEPC 1001] "Trop" de Son

Up!

Pas d'idée? Vous avez le même fichier de conf?

Hors ligne

#3 Le 08/12/2010, à 20:27

Seb-Solon

Re : [ASUS EEEPC 1001] "Trop" de Son

C'est bon j'ai réglé mon soucis :

Il ne faut pas mettre

options snd-hda-intel model=lifebook

mais

options snd-hda-intel model=laptop

Si ca peu aider quelqu'un un jour wink

Hors ligne

#4 Le 08/12/2010, à 20:45

kidanger

Re : [ASUS EEEPC 1001] "Trop" de Son

Merci, je viens de modifier la doc : http://doc.ubuntu-fr.org/asus_eee_pc_10 … u_1004_lts

Si quelqu'un avait le même problème, ou bien pour qui "lifebook" a marché pouvait se manifester, afin de savoir quelle est la bonne ligne à mettre.

Hors ligne

Haut de page ↑