Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 27/06/2008, à 13:22

coolben

[résolu] pave numerique ne fonctionne plus !

Bonjour

Sur le pc de ma mere, le pavé numerique ne fonctionne plus sous gnome, meme si j'appuie sur VERR NUM. Rien ne se passe lorsque je tape sur une touche du pavé numérique.
Si j'essaye d'aller sous un console avec CTRL + ALT + F1 , celui ci fonctionne.

J'ai regardé dans la Système > Préférence > Clavier mais j'ai rien trouvé d'interessant

Bizarre ...

Avez vous une idèee ?

Dernière modification par tshirtman (Le 19/01/2011, à 11:32)


http://www.starbusiness.fr : jeux en ligne bientôt Massivement Multi Joueur. Gestion et Wargame dans un univers à la conquête de l'espace ...

Hors ligne

#2 Le 28/06/2008, à 10:37

YvanD

Re : [résolu] pave numerique ne fonctionne plus !

J'ai le même problème, le pavé numérique devient une souris : les flèches sont les différentes directions de la souris et la touche 5 le clic normal.

Si quelqu'un a la solution, nous sommes preneurs ?

Dernière modification par YvanD (Le 28/06/2008, à 10:38)

Hors ligne

#3 Le 28/06/2008, à 15:12

Tatonka

Re : [résolu] pave numerique ne fonctionne plus !

Bonjour,

Si ça peut aider : 

http://forum.ubuntu-fr.org/viewtopic.php?pid=1873600#p1873600

Amicalement
@+


La paresse, c'est la faculté de se reposer avant la fatigue...

Hors ligne

#4 Le 29/06/2008, à 20:54

coolben

Re : [résolu] pave numerique ne fonctionne plus !

Dans mon cas, cela ne déplace pas la souris


http://www.starbusiness.fr : jeux en ligne bientôt Massivement Multi Joueur. Gestion et Wargame dans un univers à la conquête de l'espace ...

Hors ligne

#5 Le 06/07/2008, à 11:40

coolben

Re : [résolu] pave numerique ne fonctionne plus !

En revérifiant, c'était bien cela

Merci


http://www.starbusiness.fr : jeux en ligne bientôt Massivement Multi Joueur. Gestion et Wargame dans un univers à la conquête de l'espace ...

Hors ligne

#6 Le 30/10/2010, à 17:46

geoff.bdx

Re : [résolu] pave numerique ne fonctionne plus !

j'avais eu le même problème fait ctrl+snift+verrnum 

sa devrait fonctionnais après en tous qu'a sa marché pour moi

Hors ligne

#7 Le 03/11/2010, à 00:09

Peuks

Re : [résolu] pave numerique ne fonctionne plus !

regardez ici https://lists.ubuntu.com/archives/ubunt … 24963.html

Je suis désolé mais je n'ai pas trouvé le document qui m'a permis de m'en sortir mais c'est bien dans les preferences claviers que se trouve la solution !

Bonne nuit

Hors ligne

#8 Le 19/11/2010, à 14:18

leki

Re : [résolu] pave numerique ne fonctionne plus !

La solution de geoff.bdx a fonctionné pour moi.
Le pavé numérique était bien devenu un contrôleur de curseur.

Merci à lui et à Google smile

~


Ubuntu Lucid Lynx 10.04.3 LTS 64 bits
Ubuntu Precise Pangolin 12.04 LTS 64 bits
Intel Core i7-2600 3.40GHz - nVidia GeForce GTX 560 Ti - 8Go DDR3
~

Hors ligne

#9 Le 19/01/2011, à 11:22

febcrash

Re : [résolu] pave numerique ne fonctionne plus !

geoff.bdx a écrit :

j'avais eu le même problème fait ctrl+snift+verrnum 

sa devrait fonctionnais après en tous qu'a sa marché pour moi

Merci, tout rentré dans l'ordre wink


Ubuntero depuis Edgy Eft
Membre des équipes de traduction « Launchpad French Translators » (lp-l10n-fr) et « Ubuntu French Translators » (ubuntu-l10n-fr)
--
Vous aussi, aidez-nous à traduire Ubuntu (doc, applis, descriptions d'applis, pages web) en français  >> http://doc.ubuntu-fr.org/ubuntu-l10n-fr

Hors ligne

#10 Le 19/01/2011, à 11:24

febcrash

Re : [résolu] pave numerique ne fonctionne plus !

Peuks a écrit :

regardez ici https://lists.ubuntu.com/archives/ubunt … 24963.html

Je suis désolé mais je n'ai pas trouvé le document qui m'a permis de m'en sortir mais c'est bien dans les preferences claviers que se trouve la solution !

Bonne nuit


    Allez dans le menu Système ⇒ Préférences ⇒ Clavier Allez ensuite dans le 4ème onglet nommé touche de la souris, puis décochez la première et la seule case.
.......le raccourci clavier est ctrl+snift+verrnum

Dernière modification par febcrash (Le 19/01/2011, à 11:25)


Ubuntero depuis Edgy Eft
Membre des équipes de traduction « Launchpad French Translators » (lp-l10n-fr) et « Ubuntu French Translators » (ubuntu-l10n-fr)
--
Vous aussi, aidez-nous à traduire Ubuntu (doc, applis, descriptions d'applis, pages web) en français  >> http://doc.ubuntu-fr.org/ubuntu-l10n-fr

Hors ligne

#11 Le 22/01/2011, à 09:47

genio1973

Re : [résolu] pave numerique ne fonctionne plus !

Pour mois aussi, la solution de geoff.bdx a fonctionné.:)
Le pavé numérique était un contrôleur de curseur.

Merci à geoff.bdx

Hors ligne

#12 Le 25/01/2011, à 13:17

paul83

Re : [résolu] pave numerique ne fonctionne plus !

Et bien un grand MERCI !!!!!
depuis 15j je ne l'utilisé plus ce "maudit pavé numérique"
Grasse a l'astuce de geoff.bdx cela re-marche.

Merci encore

Hors ligne

#13 Le 25/01/2011, à 14:08

febcrash

Re : [résolu] pave numerique ne fonctionne plus !

petite précision : ce n'est en aucun cas un bug. C'est une fonctionnalité voulue... par contre, un fois activée, il est assez difficile de retrouver comment la désactiver !


Ubuntero depuis Edgy Eft
Membre des équipes de traduction « Launchpad French Translators » (lp-l10n-fr) et « Ubuntu French Translators » (ubuntu-l10n-fr)
--
Vous aussi, aidez-nous à traduire Ubuntu (doc, applis, descriptions d'applis, pages web) en français  >> http://doc.ubuntu-fr.org/ubuntu-l10n-fr

Hors ligne

#14 Le 29/01/2011, à 12:01

Sarti

Re : [résolu] pave numerique ne fonctionne plus !

febcrash a écrit :
Peuks a écrit :

regardez ici https://lists.ubuntu.com/archives/ubunt … 24963.html

Je suis désolé mais je n'ai pas trouvé le document qui m'a permis de m'en sortir mais c'est bien dans les preferences claviers que se trouve la solution !

Bonne nuit


    Allez dans le menu Système ⇒ Préférences ⇒ Clavier Allez ensuite dans le 4ème onglet nommé touche de la souris, puis décochez la première et la seule case.
.......le raccourci clavier est ctrl+snift+verrnum

Super merci. smile

Hors ligne

#15 Le 04/05/2011, à 20:50

gogonummu2

Re : [résolu] pave numerique ne fonctionne plus !

Tatonka a écrit :

Bonjour,

Si ça peut aider : 

http://forum.ubuntu-fr.org/viewtopic.ph … 0#p1873600

Amicalement
@+


Merci beaucoup ! Trop cool le forum ubuntufr !

Hors ligne

#16 Le 12/06/2012, à 09:51

boufonman35

Re : [résolu] pave numerique ne fonctionne plus !

geoff.bdx a écrit :

j'avais eu le même problème fait ctrl+snift+verrnum 

sa devrait fonctionnais après en tous qu'a sa marché pour moi

Merci smile Et moi qui croyait qu'il s'agissait d'un problème matériel lol


Le libre à un seul défaut > On en devient accroc !

Hors ligne

#17 Le 31/01/2013, à 19:37

misterzed

Re : [résolu] pave numerique ne fonctionne plus !

Pour ceux qui utilisent Unity :

Menu Application (clic droit sur le Tableau de bord) -> Agencement du clavier -> Bouton "Options" -> Entrée "Diverses options de compatibilité" -> Cocher la case "Active ou Désactive le contrôle de la souris (PointerKeys) avec Maj. + Verr. Num."

Et c'est seulement et seulement après avoir fait ceci qu'un "Shift + Verr. Num." désactivera cette #^"$$* d'option qui vous empêche d'utiliser normalement votre pavé numérique (pour écrire des chiffres !!

Hors ligne

#18 Le 12/09/2013, à 11:11

marcocasse

Re : [résolu] pave numerique ne fonctionne plus !

geoff.bdx a écrit :

j'avais eu le même problème fait ctrl+snift+verrnum 

sa devrait fonctionnais après en tous qu'a sa marché pour moi

Bonjour à toustes et merci à geoff.bdx, sa solution à fonctionné pour moi.

Petit détail cependant, perso j'ai tapé ctrl+shift+verrnum , shift étant = à majuscule. Donc ce serait pas snift mais shift qu'il a voulu écrire.

Cordialement à +

Marco

Hors ligne

#19 Le 23/10/2013, à 21:33

Delio

Re : [résolu] pave numerique ne fonctionne plus !

Merci misterzed, il fallait faire cette précision, une minute après je réinstallais Ubuntu. Par contre je ne sais pas pourquoi j'ai eu ce problème de pavé, mystère et boule de swingum.

Hors ligne

#20 Le 23/10/2013, à 22:39

lynn

Re : [résolu] pave numerique ne fonctionne plus !

Delio a écrit :

Par contre je ne sais pas pourquoi j'ai eu ce problème de pavé, mystère et boule de swingum.

Bonjour,

Ca arrive souvent avec l'utilisation du contrôle du pc à distance; Un vieux bug toujours pas résolu avec vncviewer.


Linux est la solution ! Au fait, c'est quoi ton problème ?
Ubuntu 14.04 - 64 bits  -  Ubuntu 15.04 - 64 bits - Vivid Vervet

Hors ligne

Haut de page ↑