Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 31/01/2005, à 21:59

CrOsS

probleme avec xine

je n'ai pas de son avec xine mais tout marche avec totem

Hors ligne

#2 Le 31/01/2005, à 23:36

pik

Re : probleme avec xine

moi c'est pareil

et ça m'embête car xine sait lire les fichiers de sous-titres automatiquement lorsqu'ils portent le même nom que le fichier vidéo.

totem sait lire les sous-titres par la commande:

totem file:///file.avi#subtitle:///file.srt

mais peut-être existe t'il une méthode plus simple?
je vois un menu "Affichage" --> "Sous-titre" mais "Aucune sélection de sous-titres disponibles" est grisé.

Est-ce que quelqu'un peut m'indiquer comment indiquer à totem qu'il doit charger un fichier de sous-titres automatiquement? Ou par quel menu de l'interface?
Ce serait bien de pouvoir se passer de la console pour lancer une vidéo sous-titrée wink

Merci d'avance

Dernière modification par pik (Le 31/01/2005, à 23:37)

Hors ligne

#3 Le 02/02/2005, à 09:24

jmi

Re : probleme avec xine

lancer Xine a l'aide d'un terminal...je sais pas pq, mais chez moi ca fait ca, et qd je lance ac le terminal (et donc pas ac le raccourci créer ds applications-->multimédia) le son marche...
sinon, je vous conseil vivement Mplayer pour ce qui est multimédia...mais ca, c'est aussi une question de gout...

Hors ligne

#4 Le 03/02/2005, à 09:48

DiCiCat

Re : probleme avec xine

Je ne sais pas si ca va aider, mais personnelement j'ai installer 3 fois ubuntu (en warty et hoary) et j'ai installer le pakage gxine et w32codec.
Avec ca je n'ai aucun pb, ca lit les video, le son, et firefox/mozilla/opera sont capables de l'appeller pour lire le contenu multimedia audio ou video d'une page web.
En plus ca n'installe qu'un pakage, là ou Mplayer en installe une 10aine et xmms dont on a pas forcement besoin.

Hors ligne

Haut de page ↑