Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 05/06/2010, à 15:12

hshisha

Touchpad sous Ubuntu 10.04

Bonjour à tous,
Toute nouvelle utilisatrice et ravie d'avoir  fait le pas .Tout s'est bien passé sauf que le touchpad ne fontionne pas du tout.
Je suis en dual boot et l'ALPS fonctionne normalement sous windows.Cherché dans mon cd de drivers,sur le site de Acer (qui d'ailleurs n'en a que pour la série windows!),rien.Ayant trouvé quelques sujets en traitant,pour l'instant aucun ne semble regler mon souci,je n'ai pas osé par contre copier des codes trouvés vu que les discussions dataient un peu .
Auriez-vous une astuce,auras-je oublié de faire quelque chose,ou alors mon installation doit être complétée peut etre?
Si vous pouviez me filer un coup,ça serait sympa smile

Config : Ubuntu 10.04 LTS Lynx Lucide dual boot Windows 7
              Acer Aspire 5738z

Hors ligne

#2 Le 05/06/2010, à 15:24

YannUbuntu

Re : Touchpad sous Ubuntu 10.04

bonjour
as-tu regarde/ dans la Doc ? ( http://doc.ubuntu-fr.org/touchpad )


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#3 Le 05/06/2010, à 15:43

hshisha

Re : Touchpad sous Ubuntu 10.04

Merci de m'avoir répondu Yann,
Oui,j'ai regardé dans la doc et j'ai téléchargé et installé GSynaptics, et j'ai vérifié que touchpad était bien présent dans l'onglet Système,ça y est tout comme la capture d'écran de la doc mais ça ne fonctionne toujours pas.
J'ai aussi lu la suite , à partir de Activer SHMConfig mais n'ai pas trouvé Ubuntu 10.04 (et on les rentre ou les codes stp?)

Hors ligne

#4 Le 05/06/2010, à 22:15

hshisha

Re : Touchpad sous Ubuntu 10.04

Me revoilà,j'ai tenté ce qui était mis pour 9.0 et ultérieures,édité la ligne dans le terminal,fermé le terminal puis ouvert un autre et mis upgrad grub2 mais ça n'a pas marché.

Edit : en voulant retenter la manip,j'ai rouvert le terminal et collé /etc/default/grub
  là il me répond permission non accordée.
Filez moi un coup de main,je séche là:)

Dernière modification par hshisha (Le 05/06/2010, à 22:34)

Hors ligne

#5 Le 06/06/2010, à 15:40

YannUbuntu

Re : Touchpad sous Ubuntu 10.04

Bonjour

hshisha a écrit :

j'ai rouvert le terminal et collé /etc/default/grub
  là il me répond permission non accordée.

si tu veux modifier un fichier système (c'est a dire tous les fichiers sauf ceux de ton Dossier personnel), il faut utiliser les droits administrateur (sudo).
Par exemple si tu veux modifier /etc/default/grub , il faut saisir dans un terminal (ou via Alt-F2) la commande:

gksudo gedit /etc/default/grub

Plus d'infos ici: http://doc.ubuntu-fr.org/tutoriel/comment_modifier_un_fichier


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#6 Le 06/06/2010, à 22:23

hshisha

Re : Touchpad sous Ubuntu 10.04

Bonsoir,
Cétait donc ça la bonne méthode,j'ai lu attentivement smile (les tutos sont d'ailleurs très clairs,merci pour les liens,je découvre en même temps)
Voilà ce que j'ai fait :
1-ouvert le terminal et collé : gksudo gedit /etc/default/grub puis rentré mon mot de passe
2-une fenêtre s'est ouverte et j'ai changé GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
en GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i8042.nomux i8042.reset=1"
3-click sur enregistrer
4-entré dans le terminal sudo update-grub2 puis entrée
5- fermé le terminal
6-redémarré l'ordi

Je pense avoir suivi exactement les étapes cette fois (je les ai citées une à une  pour mettre à l'ecart un eventuel oubli de ma part)et mon scrolling ne marche toujours pas sad

Aussi après avoir redémarré l'ordi,je suis partie vérifier dans le terminal si les changements avaient bien eu lieu,et en ouvrant GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i8042.nomux i8042.reset=1" est bel et bien modifiée.

Dernière modification par hshisha (Le 06/06/2010, à 22:25)

Hors ligne

#7 Le 07/06/2010, à 03:56

YannUbuntu

Re : Touchpad sous Ubuntu 10.04

salut
Tu as bien suivi la procédure, et visiblement cela n'a pas d'effet.
Essaye à nouveau, mais cette fois juste avec :

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i8042.nomux"

Je croise les doigts pour que ca fonctionne mieux wink


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#8 Le 07/06/2010, à 20:09

hshisha

Re : Touchpad sous Ubuntu 10.04

Salut,
Hé bien ça ne fonctionne toujours pas hmm avec ce code non plus(mêmes étapes que précédentes).
Que c'est agaçant tout de même(je repasse à la souris usb en attendant) !
La doc sur le touchpad a été actualisée,j'espere que ça fonctionnera pour d'autres mais sur mon acer 5738z ça ne marche pas.
Well,merci de t'être penché dessus smile

Dernière modification par hshisha (Le 07/06/2010, à 20:09)

Hors ligne

#9 Le 08/06/2010, à 04:43

YannUbuntu

Re : Touchpad sous Ubuntu 10.04

oui, garde ta souris USB en secours. Il y en a des petites avec le fil qui s'enroule c'est très pratique smile

Mais en parallèle, on va continuer a essayer de trouver une solution.

Regardons ce qui se trouve dans http://doc.ubuntu-fr.org/touchpad .

- tu as installé GSynaptics,
- Visiblement ce n'est pas le "bug du touchapd fou".
- Activer SHMConfig : je pense que ce n'est pas ca vu que HAL n'est plus dans Ubuntu 10.04
- tu peux aussi essayer d'installer le paquet gpointing-device-settings , même si a mon avis ca ne changera rien non plus vu que c'est juste une interface de réglage des préférences
- enfin, tu peux rapporter un bug aux développeurs du pilote de touchpad. Pour cela, il suffit de:
1) ouvrir un compte (login +mot-de-passe) sur Launchpad
2) ouvrir un terminal et saisir la commande :

ubuntu-bug xserver-xorg-input-synaptics

Normalement cela va collecter les infos de ton matériel et ouvrir automatiquement une fenetre dans Firefox, avec un rapport pré-rempli.
3) il te reste a compléter le rapport en indiquant "Touchpad is not recognized on Acer Aspire 5738z" dans le titre

(indique ici l'url du rapport de bug que tu auras créé)

tiens-nous au courant !


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#10 Le 15/08/2010, à 16:23

raphale

Re : Touchpad sous Ubuntu 10.04

Même problème que toi.
Mon Alps est reconnue comme une souris Imps/2 et pas comme un touchpad.

J'ai essayer tout ce qui se dit actuellement sur les forums mais pas de résultat.

Si qq'un à d'autres idées.

Hors ligne

#11 Le 27/08/2010, à 09:59

spideryan

Re : Touchpad sous Ubuntu 10.04

Bonjour à tous,

j'ai les même souci donc j'ai ouvert un rapport de bug comme indiqué plus haut

https://bugs.launchpad.net/ubuntu/+sour … bug/625156

si vous avez d'autre idées, je suis preneur...

si non pour se qui est du scolling moi j'ai réussi a le faire fonctionner en saisissant les commade suivante dans une console :

sudo modprobe -r psmouse
sudo modprobe psmouse proto=imps

voici le lien de la page ou j'ai trouvé cette solution :
http://ubuntuforums.org/showpost.php?p= … ostcount=2

a bientot merci de votre aide

Hors ligne

#12 Le 05/02/2011, à 20:44

ykerb

Re : Touchpad sous Ubuntu 10.04

Bonsoir.
J'ai eu le touchpad inactif avec un portable LDLC C5105 - ou CLEVO - installé sous Ub 10.04.1. (le constructeur du touchpad est synaptic).
J'ai fait pas mal de manip. Quoi qu'il en soit le touchpad est devenu actif après que j'ai ajouté "i8042.nopnp" dans le fichier 'grub'.
Je n'ai aucune idée de ce que ça fait (si qlq'1 peut en toucher 2 mots). Mais ça fonctionne depuis.
Avant j'avais déjà ajouté ça " i8042.nomux=1 i8042.reset=1" qui est peut-être nécessaire mais pas suffisant.
donc mon grub donne:
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i8042.nomux=1 i8042.reset=1 i8042.nopnp"
GRUB_CMDLINE_LINUX=""

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_LINUX_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

et pour l'éditer, dans un terminal j'ai passé la commande en super utilisateur :
gksudo gedit /etc/default//grub

Hope it helps!

Dernière modification par ykerb (Le 05/02/2011, à 21:01)

Hors ligne

Haut de page ↑