Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 17/02/2006, à 18:31

archi02

[résolu] hub 1-0:1.0: over-current change on port 2

Bonjourà tous !

Pour ma troisième installation d'Ubuntu, j'ai "choisi" une configuration de l'extrême sur pc portable : wink
* AMD-K6 350 MHz
* SDRAM 128 Mo
=> objectif : installation en mode server, puis XFCE.

L'installation quoiqu'un peut longue, s'est bien déroulé.
Mais lors du premier lancement, voilà ce qui s'affiche à mon écran :

[4270000.640000] hub 1-0:1.0: over-current change on port 2
[4270001.890000] hub 1-0:1.0: over-current change on port 2
[4270002.140000] hub 1-0:1.0: over-current change on port 2
[4270003.390000] hub 1-0:1.0: over-current change on port 2
...
[4380000.640000] hub 1-0:1.0: over-current change on port 2

Et ca défile, et ca défile sans s'arreter...
Je trouve ca un peu louche.... pas vous ? Je pense que jamais mon pc ne démarrera vraiment... que dois je faire selon vous ?

Merci beaucoup pour votre aide !

Dernière modification par archi02 (Le 18/02/2006, à 16:00)

Hors ligne

#2 Le 17/02/2006, à 19:01

Stemp

Re : [résolu] hub 1-0:1.0: over-current change on port 2

Ctrl+c ? C'est un Hub USB ?


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#3 Le 17/02/2006, à 19:09

archi02

Re : [résolu] hub 1-0:1.0: over-current change on port 2

euh... sur le pc, il n'y a qu'un seul port USB (mais je sais pas si c'est le 2), et il est branché sur la Freebox.

Dois je essayer ctrl + c ? je demande confirmation, car vu qu'a priori il est en pleine configuration, je voudrai pas tout faire planter...  wink

Hors ligne

#4 Le 17/02/2006, à 19:12

goodluck

Re : [résolu] hub 1-0:1.0: over-current change on port 2

Salut,
Pour ma troisième installation d'Ubuntu,
Si tu veux dire par là que celà fait trois fois que tu tentes la meme installation, je te dirais : As-tu vérifié le md5 du cd d'installation smile


Amicalement, Gerard ;)
http://counter.li.org/cgi-bin/certificate.cgi/302199
http://www.worldcommunitygrid.org/

Hors ligne

#5 Le 17/02/2006, à 19:25

archi02

Re : [résolu] hub 1-0:1.0: over-current change on port 2

Non, c'est simplement la troisième machine sur laquelle j'installe cette merveilleuse distribution qu'est ubuntu ! 1. mon pc ; 2. le pc de mes parents ; 3. un portable que je recycle ... mais bon, j'vais pas vous raconter ma vie hein ?

Hors ligne

#6 Le 17/02/2006, à 20:46

archi02

Re : [résolu] hub 1-0:1.0: over-current change on port 2

J'ai quelques infos en plus... peut-etre cela pourra vous aider à résoudre mon problème :
* j'ai tenté le ctrl + c, et meme de débrancher le cable usb de la freebox : cela ne change absolument rien.
* j'ai alors interrompu le lancement, et j'ai tenté de redémarrer en mode recovery : meme probleme, ces messages d'erreurs qui defilent en l'empechant de faire autre chose. A tel point que le lancement finit par s'interrompre.
* le live cd fonctionne à merveille, meme s'il met (très) longtemps à charger.
Osscour !

Hors ligne

#7 Le 17/02/2006, à 21:29

goodluck

Re : [résolu] hub 1-0:1.0: over-current change on port 2

* le live cd fonctionne à merveille, meme s'il met (très) longtemps à charger.

Ceci n'est pas une preuve de saqualité. Seul un test du md5 peut te garantir de sa qualité. Le fait quer tu aies réussi sur d'autres machines ne prouve pas sa fiabilité dans tous les cas (expérience personnelle) smile


Amicalement, Gerard ;)
http://counter.li.org/cgi-bin/certificate.cgi/302199
http://www.worldcommunitygrid.org/

Hors ligne

#8 Le 17/02/2006, à 21:40

archi02

Re : [résolu] hub 1-0:1.0: over-current change on port 2

en même temps, le cd est celui que j'ai recu par la poste... alors je veux bien le vérifier, mais... je suis pas sur que ca change quelque chose.

Hors ligne

#9 Le 17/02/2006, à 22:38

goodluck

Re : [résolu] hub 1-0:1.0: over-current change on port 2

Salut,
Celà teste en meme temps ton lecteur big_smile


Amicalement, Gerard ;)
http://counter.li.org/cgi-bin/certificate.cgi/302199
http://www.worldcommunitygrid.org/

Hors ligne

#10 Le 18/02/2006, à 01:00

archi02

Re : [résolu] hub 1-0:1.0: over-current change on port 2

J'ai lu ce post : http://forum.ubuntu-fr.org/viewtopic.php?id=7438 , et il semblerait que le problème puisse venir de hotplug. Et en effet, le message d'erreur en question apparait toujours dès le chargement de ce module. D'ailleurs, c'est aussi le cas pour le live cd, mais lui ca ne l'empeche pas de se lancer.
D'où deux questions qui me viennent :

* Que se passerait-il si on désinstallait hotplug ? temporairement ? définitivement ?
* Comment désinstaller hotplug par le Live cd ? Je suppose que supprimer simplement le dossier, c'est un peu barbare... wink

Allez s'il vous plait un peu d'aide, c'est quand même dingue ce problème alors que l'installation est ok !

Dernière modification par archi02 (Le 18/02/2006, à 01:03)

Hors ligne

#11 Le 18/02/2006, à 15:59

archi02

Re : [résolu] hub 1-0:1.0: over-current change on port 2

Bon c'est résolu.
Je suis aller voir sur le forum anglais, et plusieurs personnes ont eu un problème similaire avec la 5.04. Voila ce qui est dit :
Ce message n'est pas une erreur, mais un avertissement. Autrement dit, ce n'est pas le signe d'un blocage du système. Ce qui est recommandé donc, c'est de ne pas en tenir compte et d'attendre que ca se passe. Et en effet, après quelques redmarrage successifs j'ai réaliser que le système était fonctionnel même si je ne le voyais pas. 

Car, le problème c'est que ce message répétitif, intempestif finit au bout de quelques secondes par remplir l'écran, et donc effacer tout le reste. Très difficile donc 1. de voir  le resultat d'une action, 2. d'écrire une ligne de commande, 3. et encore moins d'utiliser n'importe éditeur de texte ! J'ai du par exemple pour modifier le sources.list d'apt-get, lancer le live cd, monter ma partition, pour le faire. Puis redemarrer pour la récupération des paquets...

Enfin bref quoi, très long, très fastidieu ... mais faisable ! smile

Maintenant j'ai quelques problème de serveur X, difficile de configurer quand on connait absolument pas son matériel !!! -- à plus dans le forum concerné !

Hors ligne

#12 Le 17/09/2006, à 22:12

tomang

Re : [résolu] hub 1-0:1.0: over-current change on port 2

Bonjour Archi02,

je ressort ce vieux message, car visiblement nous avons la même machine antique (un médion).

J'ai des problèmes d'affichage : le bas de l'écran est tout "zébré" en mode graphique depuis que j'essaye d'installer Xubuntu 6.06 . as-tu eu ce meme problème ?

Pour ton pb de message d'erreur qui apparait en boucle, as-tu fini par le faire disparaitre pour pouvoir accéder à la console correctement ?

Merci

#13 Le 18/09/2006, à 00:38

archi02

Re : [résolu] hub 1-0:1.0: over-current change on port 2

Salut tomang !

En effet c'est bien un des premiers modèles de Medion (MD 9305) que je possede aussi ! wink Pour répondre à tes deux questions :

* J'ai effectivement eu ce même problème lors de l'installation de XFCE : un peu plus d'un 1cm en bas de l'écran était inutilisable en raison de zébrures, brouillage (on appelle ca comme on veut). Et je n'ai jamais réussi à le régler. Ceci étant dit, j'ai eu un début de réponse sur ce post là http://forum.ubuntu-fr.org/viewtopic.php?id=28845. Ceci (et les progrès que j'ai fait depuis) m'ont inspiré une possible solution :
1. récupération du xorg.conf utilisé par la session live,
2. substitution avec celui de la session installé.
Ca pourrait marcher vu que, d'après mon expérience en toutcas, la session Live était nickelle, graphiquement dumoins.

*Concernant ce fameux message qui apparait en boucle, sache également que je n'ai jamais pu résoudre le problème. Je ne pouvais à accéder "correctement" à la console qu'une fois la session graphique lancée (et encore, pas toujours) !

Pour petite info, je n'ai en défintive pas réussi à installer une Ubuntu correcte (c'est la 5.10 Breezy qye j'ai testé) sur cette machine. Win 98 m'a posé beaucoup de problèmes de configuration (pour ainsi dire aucun), et en plus il demande beaucoup moins de ressources au quotidien. Il semblerait que cette machine supporte mieux cet OS. C'est bien la preuve que Ubuntu aussi à ses limites ! tongue On m'a suggéré un jour de tenter une installation de Gentoo, à priori plus adaptée aux (très) anciennes config. J'ai personnellement pas eu le loisir de pousser plus loin mes investigations.

Heureux de pouvoir peut-être te rendre service,
Bon courage !

PS : Je serai intéressé que tu me tiennes au courant de tes aventures avec ce portable. Ma fierté en a pris un coup de pas réussir à le dompter, si tu pouvais y arriver ca me ferait immensment plaisir ! big_smile

Hors ligne

#14 Le 18/09/2006, à 09:22

tomang

Re : [résolu] hub 1-0:1.0: over-current change on port 2

Merci Archi02,

Je vais tenter la piste que tu me donnes, mais j'ai bien peur de ne pas aller très loin dans mes investigations vu ce que tu viens de me dire.

Je te tiens au courant des mes avancées.

A+

#15 Le 03/03/2011, à 14:05

fabien26

Re : [résolu] hub 1-0:1.0: over-current change on port 2

J'ai moi aussi cet ordinateur portable !

Pour les infos en boucle, c'est pas grave, on peut les ignorés. Par contre c'est vrai que ça gène l'utilisation en ligne de commande seule ... (et quand je dis 'gène' je suis vraiment sympa ... j'aimerais connaitre la commande pour désactiver les messages du noyau ...)

Ensuite pour le mode graphique, en effet, il y a un bug avec cet écran ... Et j'ai trouvé une solution !

Cette solution c'est de mettre en place un "framebuffer" via la commande du noyau "vga=788" à ajouter dans le menu grub. Ensuite, on crée un xorg.conf et on remplace le pilote graphique par "fbdev" au lieu de "trident".

PS: j'ai essayé VESA, mais ça ne change rien ! Par contre le framebuffer, bravo à lui, à l'air de fournir un signal parfaitement détecté par l'écran.


Haiku - Un système totalement libre (MIT/BSD) inspiré par BeOS. Ce n'est pas Linux, ce n'est pas vraiment un Unix, c'est un Système d'exploitation Graphique. Un très bon projet que je vous conseil de tester dans Virtualbox ou sur un vieux PC.

Ma page utilisateur

Hors ligne

#16 Le 03/03/2011, à 16:52

archi02

Re : [résolu] hub 1-0:1.0: over-current change on port 2

Woaw ! Près de cinq ans après le premier post, la solution arrive ! Comme quoi, tout vient à point qui sait attendre... smile
Et quand je pense que je qualifiais en 2006 ce portable de dinosaure... à quoi cela doit-il ressembler aujourd'hui ?

Merci à toi pour avoir posté la réponse. Heureux de voir que ce type de post vit encore ! smile

Hors ligne

#17 Le 08/03/2011, à 17:13

fabien26

Re : [résolu] hub 1-0:1.0: over-current change on port 2

Et bien ce pc avec 512 Mo de ram et avec la batterie passée au congélo pour la faire ressuscité tient encore bien la route !

En fait, il tient même encore mieux la route depuis le kernel 2.6.32 qu'autrefois sur le 2.2 et 2.4.

Seul ce problème qui obligé à passer par le fbdev qui n'est pas si pénalisant, même s'il nous empêche d'utiliser Xv pour la lecture éventuelle de vidéos.

Je conseil d'y installer Debian Squeeze si l'on a fait une upgrade à 256 Mo de ram ou 128 mo de ram minimum. Si on a moins de ram (comme les 32 Mo d'origine, mieux vaux se tourner vers Damn Small Linux). Installez Debian AVEC Gnome, car ce pc marche bien mieux avec NetworkManager si vous cherchez à utiliser un dongle wifi ou un adaptateur usb=>ethernet.

PS: la batterie tenait 1 seconde avant le passage au congel. Maintenant, après plusieurs charges/décharges, je suis passé à 1 heure d'autonomie avec le CPU à 100% et 2 heures en utilisation classique. Pas mal cette technique du congèl j'étais sceptique avant d'essayer. Ah oui, et au fait, c'est une batterie NIMH, pas lithium.

Dernière modification par fabien26 (Le 08/03/2011, à 17:17)


Haiku - Un système totalement libre (MIT/BSD) inspiré par BeOS. Ce n'est pas Linux, ce n'est pas vraiment un Unix, c'est un Système d'exploitation Graphique. Un très bon projet que je vous conseil de tester dans Virtualbox ou sur un vieux PC.

Ma page utilisateur

Hors ligne

#18 Le 20/03/2011, à 20:28

fabien26

Re : [résolu] hub 1-0:1.0: over-current change on port 2

Tien j'ai de nouveau progrès quant à l'utilisation de linux sur ce vieux PC.

Pour ne pas avoir les consoles réels pollués, il suffit de faire:

Alt + Sysrq (impr. écran) + 0

Ça permet de passer le niveau de log de linux à 0 et donc de stopper les messages.


Haiku - Un système totalement libre (MIT/BSD) inspiré par BeOS. Ce n'est pas Linux, ce n'est pas vraiment un Unix, c'est un Système d'exploitation Graphique. Un très bon projet que je vous conseil de tester dans Virtualbox ou sur un vieux PC.

Ma page utilisateur

Hors ligne

Haut de page ↑