Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 21/08/2010, à 17:20

ekoz

Carte PCI TNT reconnue mais ne reconnait rien ?!

Bonjour smile

Je viens d'installer une carte télé PCI : AVERMEDIA  AVerTV DVB-T Super 007 (car indiquée comme fonctionnelle sur la doc http://doc.ubuntu-fr.org/tnt ) Elle est branchée à mon antenne télé extérieure (que je sais fonctionnelle car 2 télés déjà dessus) Et je suis sur Ubuntu 10.04 (64bits)

Au premier démarrage la carte est reconnue, je n'ai installé aucun firmware, mais Me-TV la reconnait donc je pense que c'est correct !?

sylvain@sylvain-ubuntu:~$ lspci | grep Philips
04:07.0 Multimedia controller: Philips Semiconductors SAA7131/SAA7133/SAA7135 Video Broadcast Decoder (rev d1)

Bref j'ai suivi 2 tutos (http://doc.ubuntu-fr.org/tnt et http://doc.ubuntu-fr.org/me-tv) pour faire les scan des chaines, et là... Aucun résultat :

w_scan :

root@sylvain-ubuntu:/usr/share/dvb/dvb-t# w_scan -c FR -X > channels.conf
w_scan version 20091230 (compiled for DVB API 5.1)
using settings for FRANCE
DVB aerial
DVB-T FR
frontend_type DVB-T, channellist 5
output format czap/tzap/szap/xine
Info: using DVB adapter auto detection.
	/dev/dvb/adapter0/frontend0 -> DVB-T "Philips TDA10046H DVB-T": good :-)
Using DVB-T frontend (adapter /dev/dvb/adapter0/frontend0)
-_-_-_-_ Getting frontend capabilities-_-_-_-_ 
Using DVB API 5.1
frontend Philips TDA10046H DVB-T supports
INVERSION_AUTO
QAM_AUTO
TRANSMISSION_MODE_AUTO
GUARD_INTERVAL_AUTO
HIERARCHY_AUTO not supported, trying HIERARCHY_NONE.
FEC_AUTO
-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_ 
Scanning 7MHz frequencies...
177500: (time: 00:05) 
184500: (time: 00:14) 
191500: (time: 00:22) 
[... etc etc ...]
858000: (time: 22:13) 
858167: (time: 22:22) set_frontend:1690: ERROR: Setting frontend parameters failed (API v5.x)
: 22 Invalid argument

initial_tune:2077: Setting frontend failed QAM_AUTO f = 858167 kHz I999B8C999D999T999G999Y0
857833: (time: 22:22) 

ERROR: Sorry - i couldn't get any working frequency/transponder
 Nothing to scan!!

scan

root@sylvain-ubuntu:/usr/share/dvb/dvb-t# scan fr-Toulouse > /home/sylvain/channels.conf
scanning fr-Toulouse
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
initial transponder 754167000 0 2 9 3 1 0 0
initial transponder 698167000 0 2 9 3 1 0 0
initial transponder 722167000 0 2 9 3 1 0 0
initial transponder 714167000 0 2 9 3 1 0 0
initial transponder 746167000 0 2 9 3 1 0 0
initial transponder 730167000 0 2 9 3 1 0 0
>>> tune to: 754167000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE
WARNING: >>> tuning failed!!!
>>> tune to: 754167000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 698167000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE
WARNING: >>> tuning failed!!!
>>> tune to: 698167000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 722167000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE
WARNING: >>> tuning failed!!!
>>> tune to: 722167000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 714167000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE
WARNING: >>> tuning failed!!!
>>> tune to: 714167000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 746167000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE
WARNING: >>> tuning failed!!!
>>> tune to: 746167000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 730167000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE
WARNING: >>> tuning failed!!!
>>> tune to: 730167000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE (tuning failed)
WARNING: >>> tuning failed!!!
ERROR: initial tuning failed
dumping lists (0 services)
Done.

J'ai essayé avec kaffeine, ou en cherchant un channels.conf de ma ville préétabli mais sans résultat.
C'est déjà ma deuxième carte TNT alors si quelqu'un peut me sauver la vie sad merci d'avance tongue

Hors ligne

#2 Le 21/08/2010, à 17:29

Julius22

Re : Carte PCI TNT reconnue mais ne reconnait rien ?!

Bonjour,
Avant de chercher plus en avant sur ta carte, est-ce qu'une de tes télés fonctionne sur la même fiche utilisée par la carte (même prise, même câble, même conditions en somme) ?


Membre de l'April (www.april.org)
Pour éviter de perdre vos données, utilisez des formats ouverts (cf. www.formats-ouverts.org).
Regardez l'utilisation moyenne de votre processeur et pensez à BOINC.

Hors ligne

#3 Le 22/08/2010, à 22:28

ekoz

Re : Carte PCI TNT reconnue mais ne reconnait rien ?!

Salut smile

Oui j'ai testé, et ca marche avec une télé...

Hors ligne

#4 Le 22/08/2010, à 23:07

Julius22

Re : Carte PCI TNT reconnue mais ne reconnait rien ?!

Es-tu sûr des fréquences ? Si ce n'est pas le cas, fais un balayage complet sur toute la bande de fréquences TV.


Membre de l'April (www.april.org)
Pour éviter de perdre vos données, utilisez des formats ouverts (cf. www.formats-ouverts.org).
Regardez l'utilisation moyenne de votre processeur et pensez à BOINC.

Hors ligne

#5 Le 23/08/2010, à 19:52

ekoz

Re : Carte PCI TNT reconnue mais ne reconnait rien ?!

les commandes que j'ai utilisées ne balayent pas toutes les fréquences déjà ? hmm

Hors ligne

#6 Le 23/08/2010, à 21:51

Julius22

Re : Carte PCI TNT reconnue mais ne reconnait rien ?!

Effectivement, au temps pour moi. roll Je pensais que tu avais scanné avec des fréquences définies.
Tu peux donc faire appel à ton moteur de recherche préféré avec les messages d'erreur que tu as obtenu en cherchant des chaînes.


Membre de l'April (www.april.org)
Pour éviter de perdre vos données, utilisez des formats ouverts (cf. www.formats-ouverts.org).
Regardez l'utilisation moyenne de votre processeur et pensez à BOINC.

Hors ligne

#7 Le 24/08/2010, à 09:42

ekoz

Re : Carte PCI TNT reconnue mais ne reconnait rien ?!

Ok, Seulement j'ai déjà parcouru pas mal de forum et ca ne s'appliquait pas exactement à mon cas...
Quelqu'un sait si certaines manipulations sont à faire, dans les fichiers de conf ou autre ??

Hors ligne

#8 Le 24/08/2010, à 20:11

Julius22

Re : Carte PCI TNT reconnue mais ne reconnait rien ?!

Je n'ai pas trouvé grand chose non plus sur les messages d'erreur.
J'ai quand même trouvé ceci.
Après avoir fait une rapide recherche, je ne suis pas sûr que le pilote est prévu pour une architecture 64 bits. Un essai avec un Live CD ou bien une machine virtuelle pourrait aider sur ce point.
J'aimerais aussi voir ce que donne dmesg à propos de ta carte.
Si tu pouvais aussi chercher à nouveau les chaînes avec w_scan et Kaffeine sans donner de fréquences, ce serait bien. Qui plus est avec le version de w_scan indiquée dans la documentation.


Membre de l'April (www.april.org)
Pour éviter de perdre vos données, utilisez des formats ouverts (cf. www.formats-ouverts.org).
Regardez l'utilisation moyenne de votre processeur et pensez à BOINC.

Hors ligne

#9 Le 07/11/2010, à 12:47

φlip

Re : Carte PCI TNT reconnue mais ne reconnait rien ?!

Toutes les docs sont obsolètes pour Kaffeine 1.1 / Maverick.

lspci | grep SAA
00:0d.0 Multimedia controller: Philips Semiconductors SAA7131/SAA7133/SAA7135 Video Broadcast Decoder (rev d1)

Aucun bricolage à faire.
Lancer Kaffeine, et sélectionner "Autoscan with 167KHz offsets"

http://data.imagup.com/1/1289129831.png

Puis lancer la recherche canaux avec Kaffeine. C'est tout.

Hors ligne

#10 Le 17/03/2011, à 21:17

jpn2605

Re : Carte PCI TNT reconnue mais ne reconnait rien ?!

Confirmez-vous que la carte PCI d'acquisition TNT "AVERMEDIA  AVerTV DVB-T Super 007" est directement reconnue avec Kubuntu Maverick / Kaffeine ?
Quels sont les paquets et procédures d'installation nécessaires (dvb-utils + libxine1-ffmpeg, linux-firmware-nonfree, kaffeine) ?
Merci pour vos tests et témoignages !

Hors ligne

#11 Le 17/03/2011, à 23:24

φlip

Re : Carte PCI TNT reconnue mais ne reconnait rien ?!

Driver: il faut copier le firmware dvb-fe-tda10046.fw de la carte disponible ici  (ou ailleurs) sous /lib/firmware.

Il m'a fallu adapter un peu son initialisation qui n'était pas propre au boot:

1 - /etc/modprobe.d/blacklist.conf

blacklist tda1004x
blacklist tda827x
blacklist tda1004x
blacklist saa7134_dvb
blacklist saa7134

2 - chargement ultérieur des modules par fichier /etc/rc.local

/sbin/modprobe tda1004x
/sbin/modprobe tda827x
/sbin/modprobe -r saa7134_dvb
/sbin/modprobe saa7134_dvb

Dernière modification par φlip (Le 17/03/2011, à 23:45)

Hors ligne

#12 Le 18/03/2011, à 09:00

jpn2605

Re : Carte PCI TNT reconnue mais ne reconnait rien ?!

Merci !

Hors ligne

Haut de page ↑