Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 30/03/2011, à 20:23

fox4203

Remuco impossible à utiliser

Bonjour à tous,

Je me suis réessayé à contrôler mon ordinateur avec l'aide de remuco. Malheureusement, j'essaye de suivre les étapes décrites ici :
http://doc.ubuntu-fr.org/remuco
Mais je dois avouer que ce n'est pas clair et je n'y arrive pas. Pour que vous puissiez tenter de comprendre ce que j'ai fait (et voir si ce que j'ai fait est bon...) je vais vous décrire mes actions:

Je précise que j'ai ubuntu 10.10 et que mon téléphone portable est un nokia 5800xm

- J'ai commencé par télécharger la dernière version de remuco (0.9.4)
- J'ai installé le client sur mon téléphone portable (version sans bluetooth)
- Je me suis planté dans l'adaptateur du coup j'ai installé l'adaptateur de amarok (que je n'utilise pas) et de rhythmbox. Je pense que le fait d'avoir mis celui d'amarok ne pose pas de problème...
- J'ai activé le greffon remuco dans rhythmbox
- J'ai ouvert un port dans ma livebox (du moins je sais pas si ce que j'ai fait est bon mais enfin!). Je possède une livebox 2 de sagem et dans les paramètres avancés j'ai choisit NAT/PAT. Puis "ajouter une nouvelle règle":
                -> Application/Service : j'ai pas compris alors j'ai choisit un nouveau nom "Fixe-Rhythmbox"
                -> Port externe : ne sachant pas la différence avec port interne ben j'ai mis le même aux deux 34271
                -> Protocole : TCP
                -> Equipement : j'ai choisit mon téléphone portable dans la liste
                -> J'ai coché "activer"
Voilà pour le port

- Dans le client installé sur le téléphone, j'ai choisit "add". Pour les informations du profil j'ai remplit comme j'ai pu :
                -> Host or IP adress : Je ne savais pas quoi mettre alors j'ai mis 192.168.1.1
                -> Port : 34271 (c'était par défaut j'ai laissé...)
                -> Options : C'est marqué si vous êtes pas sûrs laissez vide. C'est pile poil mon cas j'ai donc laissé vide
                -> Name : Malgré le optional j'ai mis "Fixe-rhythmbox"

- J'ai lancé rhythmbox pour que l'adaptateur se lance (apparemment il suffit de faire ça)

ensuite j'ai espéré en tentant de me connecter et rien n'a marché... (erreur system general -34)


Voilà, j'espère avoir été clair dans mes explications. Je trouve dommage que la page de documentation soit si mal expliquée je pense que si j'arrive à faire fonctionner cet applic, je proposerai des détails en plus pq c'est dommage de ne pas pouvoir profiter d'une telle application.

Merci d'avance à tous ceux qui vont tenter de m'aider,

Cordialement

Cyril.

Hors ligne