Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 10/06/2005, à 00:55

winux

install java : Pb avec guide non officiel 5.04 ?! RESOLU merci

Bonjour à tous

Ca vient surement de moi, mais j'ai bien suivi la procédure d'install du guide non officiel 5.04 (au demeurant très bien fait).

Tout va bien jusqu'à la dernière ligne et voici ce que j'ai sur la console. Quelqu'un voit-il d'où ça vient ? erreur dans la doc, ou plus vraisemblablement ... où ai-je fauté ??

5ult09

merci pour votre aide car j'ai besoin de java pour plein d'applis. Je ne comprends d'ailleurs pas pourquoi il n'est pas de base dans synaptic avec une procédure d'install plus simple ? quelqu'un sait-il cela aussi ?

A bientôt de vos nouvelles

Dernière modification par winux (Le 10/06/2005, à 10:21)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#2 Le 10/06/2005, à 02:28

Julian

Re : install java : Pb avec guide non officiel 5.04 ?! RESOLU merci

Salut

Je crois que tu as fauté wink

En fait c'est d'abord:
ln -s /usr/java/jre1.5.0_02/plugin/i386/ns7/libjavaplugin_oji.so /usr/lib/mozilla-firefox/plugins/

puis

java -version

Pour vérifier.

@ + Julian


julian@jabber.fr

Hors ligne

#3 Le 10/06/2005, à 08:22

winux

Re : install java : Pb avec guide non officiel 5.04 ?! RESOLU merci

Salut Julian, merci pour ta réponse

Ah je me doutais bien que j'avais queuté qq part !! roll

Un grand merci Julian, je vais essayer cela ce soir big_smile


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#4 Le 10/06/2005, à 08:32

yeKcim

Re : install java : Pb avec guide non officiel 5.04 ?! RESOLU merci

Alors c'est résolu ?


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#5 Le 10/06/2005, à 10:19

winux

Re : install java : Pb avec guide non officiel 5.04 ?! RESOLU merci

Ca y est, je viens d'essayer et ça MARCHEEEEEEEEEEEEEEEEEEEEE !!!

merci les gars (particulièrement Julian) pour votre pécieuse aide.

En fait ce qui m'a induit en erreur (il faudrait peut-être le modifier pour que d'autres ne se plantent pas) c'est que java -version n'avait rien devant (ni $ ni #) et un néophyte comme moi pouvait imaginer que c'était la suite de la ligne précédente. Un expert bien sur le voit tout de suite, mais ... y'en a plein des ... comme moi.

Quoi qu'il en soit Ubuntu est super l'équipe qui le supporte, ainsi que le forum correspondant, extraordinaire. Ne changez rien, c'est parfait !! lol

@+


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#6 Le 10/06/2005, à 17:58

winux

Re : install java : Pb avec guide non officiel 5.04 ?! RESOLU merci

plutonium a écrit :

winux le verbe queuté ça vient de s Vosges ça ?
88 Powah ? big_smile

absolument, comme les pastilles pour matous !!!


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

Haut de page ↑