Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 15/06/2005, à 22:09

Sh4d

[résolu] Enemy Territory ? Et ouais encore ....

Salut à tous;
Bon j'ais beau chercher sur le forum, google, j'ais rien trouver qui puisse répondre a mon probléme .. je fais donc appelle a vous smile

Voila j'ais installé Enemy Territory, l'install ce passe bien, je lance le jeux, impec, le son et tout ... (je commence a sautiller sur ma chaise smile) , je v donc pour jouer online et je choisis mon serveur ... et la, probléme, il me fait revenir sur la page d'acceuil et me met ce message d'erreur :

VM_Create on cgame failed

Si quelqu'un serait d'ou peut venir cette erreur, kil me fasse signe big_smile

Merci d'avance

Dernière modification par Sh4d (Le 17/06/2005, à 18:14)

Hors ligne

#2 Le 17/06/2005, à 12:09

gandhi

Re : [résolu] Enemy Territory ? Et ouais encore ....

tu le lance en sudo ?

#sudo et

moi ca marche apres

#3 Le 17/06/2005, à 14:38

jmtt

Re : [résolu] Enemy Territory ? Et ouais encore ....

Moi je ne le lance pas en sudo, mais ne connais pas ce problème là.
D'ailleurs, je ne suis pas un spécialiste sécurité linux, mais ça me semble louche de devoir lancer un jeu online avec téléchargement de mods et maps en sudo. hmm:/

Dernière modification par jmtt (Le 17/06/2005, à 14:40)

Hors ligne

#4 Le 17/06/2005, à 18:13

Sh4d

Re : [résolu] Enemy Territory ? Et ouais encore ....

gandhi a écrit :

tu le lance en sudo ?

#sudo et

moi ca marche apres

salut, j'avais déja essayer avec sudo mais ca n'avais rien changer .. en faite le probléme venais de ma mémoire virtuelle qui était insuffisante pour pouvoir jouer, j'ais donc fermer quelque processus ... et maintenant ca marche smile

hopla résolu big_smile

Hors ligne

  • Accueil
  • » Forum
  • » Jeux
  • » [résolu] Enemy Territory ? Et ouais encore ....

Haut de page ↑