Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 06/09/2006, à 09:40

Sven

Dépendances "recommandées"

Salut

J'aurais une petite question. J'ai été voir du côté de Grisbi pour ce qui est de la compta personnelle. J'ai vu qu'il y avait des dépendances "obligatoires" et certains "recommandées" concernant LaTex (latex-ucs et tetex-extra)

À l'install il ne me propose à priori pas d'installer ces librairies "recommandées". D'où les questions tongue
*Est ce que c'est grave si on ne les installe pas ? (étant donné que pour LaTeX, je préfère la solution emacs + auctex). Les formules mathématiques ne s'afficheront pas "proprement" dans Grisbi c'est tout ?
*Dans le cas où on veut installer ces dépendances, il faut just aller les installer dans synaptic (avec les dépendances de ces dépendances)

J'ai bien compris le topo ? big_smile

Hors ligne

#2 Le 06/09/2006, à 10:03

bapoumba

Re : Dépendances "recommandées"

Bonjour,
j'utilise grisbi régulièrement (la version des dépôts Ubuntu). Je viens de regarder, ces deux paquets ne sont pas installés chez moi wink


| Ubuntu Forums |
J'aime les fraises.

Hors ligne

#3 Le 06/09/2006, à 10:09

Sven

Re : Dépendances "recommandées"

Coucou Bapoumba et merci wink
Donc les paquets "recommandés" portenet bien leur nom :ils sont recommandés, mais non indispensables au bon fonctionnement de l'ensemble ?

Dernière modification par Sven (Le 06/09/2006, à 10:12)

Hors ligne

#4 Le 06/09/2006, à 10:15

bapoumba

Re : Dépendances "recommandées"

Bah, tu me poses une colle là. J'avoue avoir loupé cette info lors de l'install de grisbi, et sans ces libs je n'ai aucun problème. Maintenant, ils ont une ml très sympa, à laquelle je suis abonnée (ml des utilisateurs, dans leur page d'accueil). Regarde sur leur site avant, ils en parlent peut-être smile
http://www.grisbi.org/index.fr.html


| Ubuntu Forums |
J'aime les fraises.

Hors ligne

#5 Le 06/09/2006, à 10:57

Sven

Re : Dépendances "recommandées"

Je sais pas trop, il faudrait que je regarde vraiment à quoi ces libs correspondent (surement à des fonctions d'affichage LaTeX tongue )

J'essaie de parcourir le wiki, parce que j'avoue que les mailing list en général j'ai un peu de mal lol
Voilà entre autre ce que j'ai trouvé à cette adresse

http://www.grisbi.org/download.fr.html#deb

# latex-ucs-20040509-noarch-1gn.tgz   - 1027.46 ko. - md5  - GnuPG
(Requis par grisbi-0.5.* pour l'impression)

Tu as déjà essayé pour l'impression des feuilles ?:D

Hors ligne

#6 Le 06/09/2006, à 11:28

bapoumba

Re : Dépendances "recommandées"

Non, j'ai jamais imprimé. Au pire tu les installes wink


| Ubuntu Forums |
J'aime les fraises.

Hors ligne

#7 Le 06/09/2006, à 11:45

Sven

Re : Dépendances "recommandées"

C'est ce que je pensais aussi tongue . Mais ça risque pas de rentrer en conflit avec auctex ? hmm

Hors ligne