Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 24/08/2006, à 14:07

yanos

[Résolu]activation du service interface graphique

bonjour,

j'ai mis le bordel dans mon synaptic et maintenant au démarrage je dois demarrer en tapant des lignes de commandes.
J'ai plein de message d'erreur concernant un certain Xauthorization et j'arrive pas à utiliser mon live cd pour tout arranger

j'ai desinstallé des paquets genres alsa-utils et ensuite j'ai enlever RTU X , et depuis sa merde


a l'aide

@+

Dernière modification par yanos (Le 25/08/2006, à 02:11)

Hors ligne

#2 Le 24/08/2006, à 20:31

bieuzy

Re : [Résolu]activation du service interface graphique

rm /home/*/.Xauthority

et tu redemarres


"Qui sait si peu de choses que si on lui offrait un poisson-chat, il irait lui acheter de la litière" Laurence Boccolini / Le Maillon Faible

Vive le wiki : les 3/4 des questions posées ont leurs réponses.

Hors ligne

#3 Le 25/08/2006, à 02:11

yanos

Re : [Résolu]activation du service interface graphique

merci mais c'était plus grave que je ne pensais  et j'ai reinstallé xorg

moralité : gaffe au synaptic!  cool

Hors ligne

#4 Le 20/09/2006, à 15:26

pierrotmagic

Re : [Résolu]activation du service interface graphique

Merci Bieuzy, ta petite commande m'a remis les choses en place....

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » [Résolu]activation du service interface graphique

Haut de page ↑