Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/07/2005, à 09:59

guims78

Probleme hdparm.conf

Bonjour,
j'ai activé le DMA pour mon graveur DVD avec

hdparm -d1 /dev/hdc

puis modifié mon /etc/init.d/hdparm.conf

/dev/hdc {
    dma = on
      
}

Mais au boot j'ai un message d'erreur lors de l'activation des paramètres disques :
/dev/hdc : no such file or directory.

J'ai donc modifier mon hdparm.conf en fonction des lignes commentées :

## New note - you can use straight hdparm commands in this config file
## as well - the set up is ugly, but it keeps backwards compatibility
## Additionally, it should be noted that any blocks that begin with
## the keyword 'command_line' are not run until after the root filesystem
## is mounted.  This is done to avoid running blocks twice.  If you need
## to run hdparm to set parameters for your root disk, please use the
## standard format.

#Samples follow:
#First three are good for devfs systems, fourth one for systems that do
#not use devfs.  The fifth example uses straight hdparm command line
#syntax.  Any of the blocks that use command line syntax must begin with
#the keyword 'command_line', and no attempt is made to validate syntax.
#It is provided for those more comfortable with hdparm syntax.

#/dev/discs/disc0/disc {
#       mult_sect_io = 16
#       write_cache = off
#       spindown_time = 240
#}

#/dev/discs/disc1/disc {
#       mult_sect_io = 32
#       spindown_time = 36
#       write_cache = off
#}

#/dev/cdroms/cdrom0 {
#       dma = on
#       interrupt_unmask = on
#       io32_support = 0
#}

#/dev/hda {
#       mult_sect_io = 16
#       write_cache = off
#       dma = on
#}

#command_line {
#       hdparm -q -m16 -q -W0 -q -d1 /dev/hda
#}

en ajoutant :
/dev/cdroms/cdrom0 {
       dma = on
#       interrupt_unmask = on
#       io32_support = 0
}

Mais toujours le même problème.

Une idée ??????


Ahtlon XP 2000+, 1 Go Ram, CM elite K7S5A pro, ReadyNas Duo.

Hors ligne

#2 Le 01/07/2005, à 12:55

Philoup

Re : Probleme hdparm.conf

J'ai le même problème, mais en fin de compte cela n'a apparament pas d'importance, le DMA est tout de même à ON après le boot.

Hors ligne