Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 12/07/2005, à 10:16

Matthaus

Beaucoup de problème d'installation

Bonjour a tous, depuis hier je suis sous ubuntu,Première chose c'est plutôt surprenant comme distribution...
Bon le souci (ou plutôt les) est que je n'arrive pa installer mes logiciels.
J'ai pris le sourcs.list mise a disposition sur ce site:
je lance joyeusement( pour exemple):
sudo apt-get install valknut:
Reading package lists... Done
Building dependency tree... Done
valknut is already the newest version.
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  libdc0c2: Depends: libc6 (>= 2.3.4-1) but 2.3.2.ds1-20ubuntu13 is to be installed
            Depends: libgcc1 (>= 1:4.0.0-7) but 1:4.0-0pre6ubuntu7 is to be installed
            Depends: libstdc++6 (>= 4.0.0-7) but it is not going to be installed  valknut: Depends: libc6 (>= 2.3.4-1) but 2.3.2.ds1-20ubuntu13 is to be installed
           Depends: libdc0 (< 0.3.7-99) but it is not going to be installed
           Depends: libdc0 (>= 0.3.7-0) but it is not going to be installed
           Depends: libqt3c102-mt (>= 3:3.3.3) but it is not going to be installed
W: Couldn't stat source package list ftp://ftp.nerim.net stable/main Packages (/var/lib/apt/lists/ftp.nerim.net_debian-marillat_dists_stable_main_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list ftp://ftp.nerim.net testing/main Packages (/var/lib/apt/lists/ftp.nerim.net_debian-marillat_dists_testing_main_binary-i386_Packages) - stat (2 No such file or directory)
W: You may want to run apt-get update to correct these problems
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
et ca me le fait pour toutes les installations.Alors si quelqu'un aurait un sources.list plutôt performant je suis preneur...
Secon problème, je ne peut pas compiler les sources...Je suppose que vous avez entendu parler du amsn_cvs...
Donc je le télécharge:
je me place dans le répertoire ou je l'ai extrait:
cd /home/matthieu/msn
je lance :
./configure et la comme par enchantement:
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.
J'avais le même problème sous ma Mandriva.
Autrement je n'ai pas de son mais je n'ai pas pu installer mon alsaconf car j'ai eu le même problèmes que Valknut.
Voila j'éspère avoir été précis et que vous saurez me répondre.

#2 Le 12/07/2005, à 23:44

Matthaus

Re : Beaucoup de problème d'installation

Please Aidez moi jsuis bloqué, jpeux rien faire la...

#3 Le 13/07/2005, à 00:02

dawar

Re : Beaucoup de problème d'installation

Désactive les paquets marillat ça ira mieux.


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

#4 Le 13/07/2005, à 00:04

PierreR

Re : Beaucoup de problème d'installation

Pour la compilation, c'est simple, tu n'as pas de compilateur, installe gcc (sudo apt-get install gcc), mais bon, va sûrement falloir aussi installer quelques librairies pour compiler amsn.

Hors ligne

#5 Le 13/07/2005, à 07:51

nehuzel

Re : Beaucoup de problème d'installation

oui pour amsn en cvs il te faut tcl et tk en version 8.4 minimum et libstdc++ et version 6.0, plus gcc comme dit ci dessus et il me semble que tu as encore besoin d'un autre paquet pour que l'installation se déroule correctement mais là de tête me souviens plus sad
pour ta sources.list voila la mienne si ça peux t'aider:

deb cdrom:[Ubuntu 5.04 _Hoary Hedgehog_ - Release i386 (20050407)]/ hoary main restricted


deb http://fr.archive.ubuntu.com/ubuntu hoary main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu hoary main restricted universe multiverse

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu hoary-updates main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu hoary-updates main restricted universe multiverse

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
# deb http://fr.archive.ubuntu.com/ubuntu hoary universe
# deb-src http://fr.archive.ubuntu.com/ubuntu hoary universe

deb http://security.ubuntu.com/ubuntu hoary-security main restricted universe multiverse
deb-src http://security.ubuntu.com/ubuntu hoary-security main restricted universe multiverse

# deb http://security.ubuntu.com/ubuntu hoary-security universe
# deb-src http://security.ubuntu.com/ubuntu hoary-security universe
#deb http://ubuntu-backports.mirrormax.net/ hoary-backports main universe multiverse restricted
#deb http://ubuntu-backports.mirrormax.net/ hoary-extras main universe multiverse restricted

Pour installer des paquets plus récents ou non encore supportés officiellement par ubuntu tu décommentes les backports -deux dernières lignes- et tu lances un sudo apt-get update (ou rafraichir les paquets dans synaptic) et ensuite tu fais une recherche.
J'espère que ca t'aidera un peu


Windows, c'est mieux qu'un tamagochi...
même quand tu t'en occupes, il meurt !
http://www.book-of-ubuntu.com

Hors ligne

Haut de page ↑