Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#2626 Le 12/08/2011, à 20:12

tshirtman

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

roger64 a écrit :

Que Dieu nous garde.

Je compte pas sur lui… j'ai des méthodes plus sures…

torpedolos a écrit :

Et les propos de Mark S ne sont guère rassurants, si le but est de faire ressembler un ordi a 1000 euros a une tablette a 600 ou a un smartphone a 100 euros, c'est réussi.
?

on a pas du lire la même interview… et je l'ai lu plusieurs fois, je l'ai même traduit… (pas tout seul, certes, c'est ça le libre)!

Hors ligne

#2627 Le 12/08/2011, à 20:20

Geeky

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

hopimet a écrit :
torpedolos a écrit :

Il parait que LMDE est bien ?

Mieux que bien. Et existe en version xfce : ultra léger, réactif... que du bonheur. En plus fini les mises à niveau tous les 6 mois.

Non LMDE n'est pas bien du tout !
Difficile à installer ( c'est du Debian !) et certes tu évites les réinstallations tous les 6 mois ( ou tous les 2 ans pour les LTS) mais tu dois subir des mises à jour IN-TER-Mi-NA-BLES !
et mon Dieu, si jamais tu ne sers pas de ton PC une semaine , gare aux mises à jour !!!
En réalité, avec LMDE, tu ne te sers pas de ton PC, tu le regardes se mettre à jour .

Hors ligne

#2628 Le 12/08/2011, à 20:27

HP

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

ouais… faut croire qu'il y en a à qui ça plaît la « politique » de Canonical : http://www.canonical.com/about-canonica … se-studies

Hors ligne

#2629 Le 12/08/2011, à 20:34

hopimet

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

Geeky a écrit :
hopimet a écrit :
torpedolos a écrit :

Il parait que LMDE est bien ?

Mieux que bien. Et existe en version xfce : ultra léger, réactif... que du bonheur. En plus fini les mises à niveau tous les 6 mois.

Non LMDE n'est pas bien du tout !
Difficile à installer ( c'est du Debian !) et certes tu évites les réinstallations tous les 6 mois ( ou tous les 2 ans pour les LTS) mais tu dois subir des mises à jour IN-TER-Mi-NA-BLES !
et mon Dieu, si jamais tu ne sers pas de ton PC une semaine , gare aux mises à jour !!!
En réalité, avec LMDE, tu ne te sers pas de ton PC, tu le regardes se mettre à jour .

Faux. D'un bout à l'autre.

#2630 Le 12/08/2011, à 20:43

PPdM

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

Geeky a écrit :
hopimet a écrit :
torpedolos a écrit :

Il parait que LMDE est bien ?

Mieux que bien. Et existe en version xfce : ultra léger, réactif... que du bonheur. En plus fini les mises à niveau tous les 6 mois.

Non LMDE n'est pas bien du tout !
Difficile à installer ( c'est du Debian !) et certes tu évites les réinstallations tous les 6 mois ( ou tous les 2 ans pour les LTS) mais tu dois subir des mises à jour IN-TER-Mi-NA-BLES !
et mon Dieu, si jamais tu ne sers pas de ton PC une semaine , gare aux mises à jour !!!
En réalité, avec LMDE, tu ne te sers pas de ton PC, tu le regardes se mettre à jour .

Ah bon !!? hmm

Dernière modification par pierguiard (Le 12/08/2011, à 20:43)

En ligne

#2631 Le 12/08/2011, à 22:31

roger64

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

Geeky a écrit :

Non LMDE n'est pas bien du tout !
Difficile à installer ( c'est du Debian !) et certes tu évites les réinstallations tous les 6 mois ( ou tous les 2 ans pour les LTS) mais tu dois subir des mises à jour IN-TER-Mi-NA-BLES !.

L'installation ne pose à mon avis aucun problème technique particulier.

La première installation de LMDE est faite à partir d'une iso et doit être complétée par des mises à jours. La longueur de ces mises à jour est fonction de l'âge de l'iso que vous installez. Comme LMDE met à jour ses isos tous les six ou huit mois, si vous avez le malheur d'avoir six mois à rattraper, les mises à jour seront sûrement looongues.

La nouvelle série d'isos est en phase de test. Lors qu'elles auront été testées, cela sera l'occasion de les essayer. Cela devrait être achevé courant août.

Ensuite, les mises à jour ne posent plus de problèmes particuliers.

Dernière modification par roger64 (Le 12/08/2011, à 22:34)

Hors ligne

#2632 Le 12/08/2011, à 23:16

PPdM

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

Alors essayes d'installer seven !!! lol lol

En ligne

#2633 Le 13/08/2011, à 00:00

kamui57

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

pierguiard a écrit :

Alors essayes d'installer seven !!! lol lol

c'est dur ?

Geeky : t'as testé LMDE ou tu dis ça comme ça ?

Dernière modification par kamui57 (Le 13/08/2011, à 00:01)


Quand le dernier arbre aura été abattu, et le dernier animal exterminé, les hommes se rendront compte que l'argent ne se mange pas (proverbe indien)
Toshiba Satellite L655 4 Go RAM, Archlinux Gnome-shell,LXDE / W7
Toshiba Satellite M30 512 Mo RAM, Archlinux Gnome 3 restreint / Crunchbang LXDE
https://help.ubuntu.com/community/Pastebinit pour poster du texte sur internet en console

Hors ligne

#2634 Le 13/08/2011, à 00:14

TiBi

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

Geeky a écrit :
hopimet a écrit :
torpedolos a écrit :

Il parait que LMDE est bien ?

Mieux que bien. Et existe en version xfce : ultra léger, réactif... que du bonheur. En plus fini les mises à niveau tous les 6 mois.

Non LMDE n'est pas bien du tout !
Difficile à installer ( c'est du Debian !) et certes tu évites les réinstallations tous les 6 mois ( ou tous les 2 ans pour les LTS) mais tu dois subir des mises à jour IN-TER-Mi-NA-BLES !
et mon Dieu, si jamais tu ne sers pas de ton PC une semaine , gare aux mises à jour !!!
En réalité, avec LMDE, tu ne te sers pas de ton PC, tu le regardes se mettre à jour .

Et ceux qui se tournent vers butnut sont des pleutres, ignares et lents des castagnettes qui croient que Debian est pour les nerds et les barbus "no life" et qu'il faut télécharger et compiler les sources pour y installer un logiciel. Ils se masturbent devant le ti-cube de leur butnut, mais tremblent devant "Linux" sans savoir ce qu'est GNU évidemment, t'façon, ils s'en foutent éperdument. Les butnuteros sont ceuce qui inondent machintruc-look.org de fonds d'écran de jeunes femmes étampées "Butnut" sous licence GPL alors qu'ils n'ont aucun droit sur les oeuvres de ces pauvres jeunes femmes qui souffriront de butnutite aigue jusqu'à la fin de leur temps…


« There is free software. And there is free software by Apple. And Oracle. And Canonical. And Google. »

« Free software won't spy on you, unless you use Ubuntu. »

Hors ligne

#2635 Le 13/08/2011, à 00:26

tshirtman

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

TiBi a écrit :
Geeky a écrit :
hopimet a écrit :

Mieux que bien. Et existe en version xfce : ultra léger, réactif... que du bonheur. En plus fini les mises à niveau tous les 6 mois.

Non LMDE n'est pas bien du tout !
Difficile à installer ( c'est du Debian !) et certes tu évites les réinstallations tous les 6 mois ( ou tous les 2 ans pour les LTS) mais tu dois subir des mises à jour IN-TER-Mi-NA-BLES !
et mon Dieu, si jamais tu ne sers pas de ton PC une semaine , gare aux mises à jour !!!
En réalité, avec LMDE, tu ne te sers pas de ton PC, tu le regardes se mettre à jour .

Et ceux qui se tournent vers butnut sont des pleutres, ignares et lents des castagnettes qui croient que Debian est pour les nerds et les barbus "no life" et qu'il faut télécharger et compiler les sources pour y installer un logiciel. Ils se masturbent devant le ti-cube de leur butnut, mais tremblent devant "Linux" sans savoir ce qu'est GNU évidemment, t'façon, ils s'en foutent éperdument. Les butnuteros sont ceuce qui inondent machintruc-look.org de fonds d'écran de jeunes femmes étampées "Butnut" sous licence GPL alors qu'ils n'ont aucun droit sur les oeuvres de ces pauvres jeunes femmes qui souffriront de butnutite aigue jusqu'à la fin de leur temps…

Aussi faux que l'autre… (debian, dur à installer lol) Je suis un ubunteros de longue date, et ça me va… j'ai fait des détours par debian, suse (pas longtemps), gentoo (pas trop non plus), arch linux, freebsd (quelques temps, rien de bien compliqué…), debian/hurd (ok, je ne l'ai pas réellement utilisé, mais c'était installé et assez fonctionnel, si j'avais réussis à avoir le net, j'aurais surement gardé plus, mais bon, c'était vers 2007 quoi)… j'ai partiellement monté une LFS… j'utilise vim/latex/screen/wmii et d'autres trucs de nerd au jours le jours…

bref, j'ai bourlingué, et je suis loin d'être un ignare je crois… accessoirement je suis développeur, et je fais du GPL par conviction…

alors pouet… et tant pis si j'ai marché dedans…

Dernière modification par tshirtman (Le 13/08/2011, à 00:27)

Hors ligne

#2636 Le 13/08/2011, à 01:04

Geeky

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

kamui57 a écrit :
pierguiard a écrit :

Alors essayes d'installer seven !!! lol lol

c'est dur ?

Geeky : t'as testé LMDE ou tu dis ça comme ça ?

Oui je l'ai testé
Si tu veux la 3 D , tu dois installer toi même les pilotes propriétaires
j'ai donc suivi ce tuto :
http://www.cepcasa.info/blog/?p=194
====> résultat écran noir
et  là celà a été la goute d'eau qui a fait déborder le vase, je l'ai viré  pour le replacer par linux Mint Katya qui est quand même 1000 fois plus agréable à installer .Les pilotes propriétaires de ma carte NVdia Gforce 9600 GT installé en un clic .
On voit quand même le remarquable boulot qu'ont fait les développeurs d'Ubuntu de 2005 à la catastrophe Unity pour rendre Linux " grand public " et combien les développeurs de Mint se fourvoient en pensant qu'ils vont jeter ce travail aux orties pour se rapprocher de Debian : Tous les non-geeks vont vite s'enfuir .

Hors ligne

#2637 Le 13/08/2011, à 01:07

alphascorpii

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

pas pu résister !

update_for_your_computer.jpg

Unity, pas Unity, Nain5, Troll234597.23456, pas grave

Tant qu'on pourra dire comme le mec de gauche (euh de gauche sur le dessin hein !, ne faisons pas de politique ici, ça entraîne des débats houleux ...)

Dernière modification par alphascorpii (Le 13/08/2011, à 01:09)


Desktop (perso) : Ubuntu 12.04  sur montage personnel/intel P8600/Ram 4Go/Nvidia 9600GT, 1 SSD, 2 DD

Hors ligne

#2638 Le 13/08/2011, à 02:40

torpedolos

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

pierguiard a écrit :

Perso le cube je ne m'en sers pas , raison de plus de ne pas m'en servir si en plus il faut "réussir " a le faire marcher, surtout quand on voit ce que fait Linux Mint sur la même base!!

Tu as tout a fait raison, sauf que là c’était plus un défi qu'autre chose, en gros "combien de temps il me faut pour réinstaller tout comme avant sur la 11.04 ?" (y compris les "gadgets").
La réponse est: 9 jours, dans mon cas (en travaillant en même temps, pas a temps plein, hein ?).

Pour l'autre question: "combien de temps il me faut pour arriver au même niveau de fluidité et d'ergonomie qu'avant ?" (sachant qu'avant c’était une heure ou 2)
Pas de réponse pour l'instant, donc > a 9 jours... mais je crains que ce ne soit "jamais".


La convivialité, c'est pas quand un tuto est bien fait, c'est quand il n'y a pas besoin de tuto ! (moi)
https://bugs.launchpad.net/ubuntu/+bug/1
Je ne suis pas un numéro de hotline ! (ploum) http://ploum.net/post/36-je-ne-suis-pas … geek-libre
"Knowledge belongs to everyone" (Kevin Mitnick)

Hors ligne

#2639 Le 13/08/2011, à 03:17

torpedolos

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

hopimet a écrit :

Les nouvelles version de Mint seront des LMDE, donc basée sur debian pour Gnome, xfce, KDE et Fluxbox.

Pour la version basée sur Ubuntu il ne restera que Gnome et LXDE.

'tain !
Même mint se barre !

1313198221.jpg

Dernière modification par torpedolos (Le 13/08/2011, à 03:27)


La convivialité, c'est pas quand un tuto est bien fait, c'est quand il n'y a pas besoin de tuto ! (moi)
https://bugs.launchpad.net/ubuntu/+bug/1
Je ne suis pas un numéro de hotline ! (ploum) http://ploum.net/post/36-je-ne-suis-pas … geek-libre
"Knowledge belongs to everyone" (Kevin Mitnick)

Hors ligne

#2640 Le 13/08/2011, à 07:00

PPdM

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

kamui57 a écrit :
pierguiard a écrit :

Alors essayes d'installer seven !!! lol lol

c'est dur ?

Non c'est looooong!!!
Mieux vaut avoir une bonne connexion et tout les pilotes matériel qui ne sont pas inclus dan seven ce qui est le cas si c'est du matos qui a moins d'un an, ou pas supportés. roll

En ligne

#2641 Le 13/08/2011, à 10:15

HP

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

torpedolos a écrit :

Tu as tout a fait raison, sauf que là c’était plus un défi qu'autre chose, en gros "combien de temps il me faut pour réinstaller tout comme avant sur la 11.04 ?" (y compris les "gadgets").

Perso, il me faut moins d'une journée…
mais j'ai mon script, très personnel, de « post-install »… je n'ai pas besoin de cube ; par contre, j'ai pas mal de programmes persos à réinstaller à l'aide de make, et quelques bricoles hors dépôts aussi. Et pour mémoire, mon environnement, ressemble à çà :

2011080113122133921680x.th.png 2011070913102442231680x.th.png 2011061313079188261680x.th.png

Hors ligne

#2642 Le 13/08/2011, à 10:24

helly

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

kamui57 a écrit :
pierguiard a écrit :

Alors essayes d'installer seven !!! lol lol

c'est dur ?

Il parraît que w$ en pas préinstallé, oui c’est dur !


Archlinux-wmii-dwb.
Un problème résolu ? Faites le savoir en mettant [résolu] à côté du titre de votre topic.
Un problème non résolu ? Faites le savoir en insultant ceux qui cherchent à vous aider.
Un site bleu super remasterised©, un wiki cherchant des volontaires pour traduire un site.

Hors ligne

#2643 Le 13/08/2011, à 11:48

Ypnose

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

Joli "Load Average" sur le deuxième screen.

#2644 Le 13/08/2011, à 11:55

HP

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

Je fais souvent du réencodage vidéo et du transfert de fichiers via le réseau… quand je ne fais pas du réencodage vidéo sur un système de fichier « distant » (mais çà, en règle générale, c'est une erreur) ; toujours est il que je ne me souviens pas à quoi était due cette charge.

Hors ligne

#2645 Le 13/08/2011, à 11:55

sweetly

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

Non, windows, c'est pas "dur" à installer. Un chouïa plus qu'ubuntu (pour les drivers, il faut aller les chercher sur un cd ou sur le net), mais moins que debian, tout de même.

Hors ligne

#2646 Le 13/08/2011, à 11:59

roger64

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

Il parait que quelqu'un a réussi à installer une Debian, mais c'était il y a longtemps... roll

Hors ligne

#2647 Le 13/08/2011, à 12:06

torpedolos

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

HP a écrit :
torpedolos a écrit :

Tu as tout a fait raison, sauf que là c’était plus un défi qu'autre chose, en gros "combien de temps il me faut pour réinstaller tout comme avant sur la 11.04 ?" (y compris les "gadgets").

Perso, il me faut moins d'une journée…
mais j'ai mon script, très personnel, de « post-install »… je n'ai pas besoin de cube ; par contre, j'ai pas mal de programmes persos à réinstaller à l'aide de make, et quelques bricoles hors dépôts aussi. Et pour mémoire, mon environnement, ressemble à çà :

http://img268.imageshack.us/img268/5698/2011080113122133921680x.th.png http://img715.imageshack.us/img715/9629/2011070913102442231680x.th.png http://img155.imageshack.us/img155/6299/2011061313079188261680x.th.png

C'est joli, mais d'une part je n'ai jamais eu la curiosité de me faire un petit script d'install pour avoir "tout pareil" sur la nouvelle version, (je crois que j'y passerait plus de temps qu'a installer les trucs les uns après les autres) et d'autre part, vu les problèmes de compatibilité ou les nouvelles version de programmes, je ne suis pas sur que ce soit une super idée.
Par exemple, audio-record applet est remplacé par audio-recorder, si j'avais "programmé" dans mon script l'install d'un programme qui est obsolète dans cette version d'ubuntu, et vu le bol que j'ai, que ce serait-il passé ?

Moi non plus, je n'ai pas "besoin" du cube (en fait, même pas besoins de bureaux virtuels), mais c'est un des gadgets amusants qui intriguent un futur nouvel utilisateur et peut lui donner envie d'aller plus loin.
Et comme j'ai la naïveté de croire que c'est mieux d'avoir plus d'utilisateurs...
De plus, quand son installation pose des problèmes de compatibilité avec l'interface graphique, comme ici, on apprend a résoudre des problèmes d'incompatibilité, ce qui est toujours une bonne chose.

Enfin, il s'agissait ici d'une sorte d'exercice de style dont le but était de mettre ma natty dans le même état que mon ancienne maverick (même programmes,même fonctionnalités).

C'est réussi, et beaucoup de logiciels que j'utilise au quotidien ont été améliorés, mais ça ne me rend pas unity plus séduisant pour autant...
On verra si oneiric arrange le coup...

Prochaine étape: me configurer un conky avec de jolis icônes météo.


La convivialité, c'est pas quand un tuto est bien fait, c'est quand il n'y a pas besoin de tuto ! (moi)
https://bugs.launchpad.net/ubuntu/+bug/1
Je ne suis pas un numéro de hotline ! (ploum) http://ploum.net/post/36-je-ne-suis-pas … geek-libre
"Knowledge belongs to everyone" (Kevin Mitnick)

Hors ligne

#2648 Le 13/08/2011, à 12:16

HP

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

torpedolos a écrit :

C'est joli, mais d'une part je n'ai jamais eu la curiosité de me faire un petit script d'install pour avoir "tout pareil" sur la nouvelle version, (je crois que j'y passerait plus de temps qu'a installer les trucs les uns après les autres) et d'autre part, vu les problèmes de compatibilité ou les nouvelles version de programmes, je ne suis pas sur que ce soit une super idée.

Le gain de temps est phénoménal… comme tout ce qui est automatisé, me dira-t-on…
En ce qui concerne les problèmes de compatibilité, je n'ai pas été affecté, et les nouvelles versions c'est géré par le gestionnaire de paquets en même temps ! big_smile
Donc, bon, en plus de 2 ans d'utilisation, pas un souci à l'horizon en ce qui me concerne.

torpedolos a écrit :

Par exemple, audio-record applet est remplacé par audio-recorder, si j'avais "programmé" dans mon script l'install d'un programme qui est obsolète dans cette version d'ubuntu, et vu le bol que j'ai, que ce serait-il passé ?

En ce qui me concerne, le paquet ne serait, simplement, pas installé… et c'est tout ; la belle affaire !

Hors ligne

#2649 Le 13/08/2011, à 12:18

torpedolos

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

Bon, ben faudra que je me penche sur le problème...


La convivialité, c'est pas quand un tuto est bien fait, c'est quand il n'y a pas besoin de tuto ! (moi)
https://bugs.launchpad.net/ubuntu/+bug/1
Je ne suis pas un numéro de hotline ! (ploum) http://ploum.net/post/36-je-ne-suis-pas … geek-libre
"Knowledge belongs to everyone" (Kevin Mitnick)

Hors ligne

#2650 Le 13/08/2011, à 12:27

helly

Re : Unity bientôt obligatoire: quelle autre distribution choisir?

modération : limite des 100 pages atteintes, merci d’ouvrir un nouveau topic.
(ouais, j’l’ouvre pas moi même, j’ai pas envie de me refaire spammer par ce topic à troll.)

torpedos : je te laisse l’ouvrir, merci smile.

Dernière modification par helly (Le 13/08/2011, à 12:43)


Archlinux-wmii-dwb.
Un problème résolu ? Faites le savoir en mettant [résolu] à côté du titre de votre topic.
Un problème non résolu ? Faites le savoir en insultant ceux qui cherchent à vous aider.
Un site bleu super remasterised©, un wiki cherchant des volontaires pour traduire un site.

Hors ligne

Haut de page ↑