Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 10/07/2005, à 18:37

etienne

Problème wifi : carte installée (ndiswrapper), mais aucun réseau...

Bonjour à tous,

Je viens d'installer Hoary, et tout fonctionne globalement. Ou presque : impossible de configurer le wifi.

J'ai une carte Broadcom, et je pense que je l'ai correctement installé. un iwconfig me donne ceci :

 wlan0     IEEE 802.11g  ESSID:off/any
          Mode:Managed  Frequency:2.462 GHz  Access Point: 00:00:00:00:00:00
          Bit Rate:54 Mb/s   Tx-Power:25 dBm
          RTS thr:2347 B   Fragment thr:2346 B
          Encryption key:***********   Security mode:restricted
          Power Management:off
          Link Quality:100/100  Signal level:-10 dBm  Noise level:-256 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

mais un iwlist wlan0 scanning ne me donne aucun résultat...

Autre chose : quand je tente de configurer manuellement le essid (iwconfig wlan0 essid ramstadt_wg), la configuration ne marche pas (un iwconfig me donnant exactement les mêmes résultats que le iwconfig ci-dessus).

Merci d'avance pour vos idées!

Etienne

#2 Le 10/07/2005, à 21:51

polemil

Re : Problème wifi : carte installée (ndiswrapper), mais aucun réseau...

j'ai exactement le même pb !
Si quelqu'un a une idée ça m'intéresse. Merci

Hors ligne

#3 Le 25/07/2005, à 02:21

stan2005

Re : Problème wifi : carte installée (ndiswrapper), mais aucun réseau...

Salut,
Apres des longues batailles j'ai trouvé smile Enfin ca marche !

Je suis sous FC4, mais j'ai eu le même problème, pas moyen de mettre essid du mon reseau,  bon essaye d'abord un truc tout con : renomme le essid de ton reseau wifi en lui atribuant le nom "off/any"

Si ça ne marche pas, il faut tenter une autre chose : augmenter le stack du kernel à 16k (compilation avec CONFIG_16KSTACKS), cela depend de ton driver sous windows cf . "DriverLoader - Known issues"
http://www.linuxant.com/driverloader/wl … ations.php

En tout cas, pour mon acer aspire 1522 et FC4, c'était la solution qui a fonctionné

Pour "how do I build a kernel 16 stack ??"
cf. http://forums.fedoraforum.org/showthrea … post301050

Et surtout montre à ton ordi que c'est toi le maître lol
A+

Haut de page ↑