Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 12/11/2006, à 19:04

elegouhinec

[Résolu] conflit avec gnome

bonjour

je cherche un moyen pour ne pas rentrer en conflit avec gnome et xfce. J'ai des nouveaux pb sur xfce : le clique droit correspond à gnome, amsn s'ouvre deux fois (il est au démarrage auto de gnome mais pas sur xfce) , la fenêtre Bug Buddy s'ouvre tous le tps au démarrage et le pire c'est qu'il n'y aucun de ces progammes dans "Applications démarrées automatiquement".

une solution pour m'éclaicir. Y-a-t-il un moyen de résoudre çà avec une commande ?

Dernière modification par elegouhinec (Le 14/12/2006, à 11:56)

Hors ligne

#2 Le 12/11/2006, à 19:15

eclipse

Re : [Résolu] conflit avec gnome

regarde dans ce dossier :
   => /etc/xdg/autostart

dedans y a les programmes qui sont démarrés automatiquement

alors tu vas éditer, en utilisant sudo, le fichier qui te gonfle
et tu dois avoir quelque chose comme ca apres modifications:
   X-GNOME-Autostart-enabled=false

sinon, si tu as des applications spécifiques à Gnome:
   OnlyShowIn=GNOME;

Logiquement tu ne dois pas avoir de fichiers de lancement de gnome ds ton répertoire
  ~/.config/autostart

Apres tu pourras configurer avec l'outil graphique de xfce, les ptites croix là neutral

Tu redémarres et hop en principe cest bon smile

#3 Le 14/11/2006, à 01:17

elegouhinec

Re : [Résolu] conflit avec gnome

bonsoir,

pour amsn j'ai trouvé ma solution, en fait dans les prog au démarrage j'ai viré amsn mais le fait de quitter la session en sauvant, amsn reste toujours ouvert.

Dernière modification par elegouhinec (Le 14/11/2006, à 01:17)

Hors ligne