Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 27/07/2005, à 19:58

Ereme

Message "grub loading, please wait"

Bonjour,

J'essaie d'installer la dernière version d'Ubuntu. Je suis grand débutant sous Linux !

L'installation depuis le CD se passe bien, mais lors du reboot, voici le message :
grub loading stage 1.5.
grub loading, please wait...

J'attends, j'attends, mais rien ne se passe.

J'ai lu de nombreux posts où les utilisateurs obtenaient un message d'erreur. Pas dans mon cas : tout s'arrête là.

Quelqu'un aurait-il une idée ?
Merci

#2 Le 27/07/2005, à 20:27

cep

Re : Message "grub loading, please wait"

Tu n'en dis pas beaucoup là pour pouvoir t'aider. Fais quelques recherches sur le forum pour mieux cerner le problème.
Il y a quelques années, pour solutionner ce problème, souvent il suffisait de mettre le disque sur lequel est installé grub en premier sur la liste de boot dans le bios, donc avant la disquette et le cdrom.
Fais un essai, tu verras bien.
Sinon, essaye de faire une disquette de boot grub, voir ici :
http://forum.ubuntu-fr.org/viewtopic.php?id=6275
pour vérifier que tout fonctionne.
Tu peux faire cela avec un live cd, mais pas le live de ubuntu.

Hors ligne

#3 Le 31/07/2005, à 10:07

ereme

Re : Message "grub loading, please wait"

Quelques détails : je voulais tester Ubuntu sur une vieille machine (ASUS P5A-B, DD Seagate 3,2Go), pour bureautique et internet.
Comme je le disais, lors de l'installation depuis le CD, tout se passe bien. Après le reboot (CD sorti), l'installation bloque sur le message cité.

D'après tes conseils :
- La modification de la liste des boot n'a rien changé.
- Les recherches sur le forum n'ont rien donné : rien ne correspond à mon cas.
- Après quelques manip, j'ai eu "erreur 17" en plus. Les solutions postées ne m'ont rien apporté (pb de DD sata...).

J'ai essayé d'utiliser à nouveau le CD Live d'Ubuntu : ça plante (je n'avais aucun soucis avec le Live auparavant).
CD live de Mandriva : fatal error.
Installation de Mandriva : L99... 99.
N'ayant pas beaucoup de temps à y consacrer (et étant plus que novice sur Linux - c'était aussi l'occasion d'apprendre !), je décide de revenir à un vieux Windows (Win 98 - vieille machine, vieux windows !). Et là que des erreurs physique sur le DD. Je suis tes conseils (http://forum.ubuntu-fr.org/viewtopic.php?id=5598).

J'installe finalement Win98 depuis un autre poste : aucun soucis.
Je rebranche le DD sur son poste : "disque non système".

Je ne comprends plus rien !

Je vais essayé d'installer Ubuntu depuis mon aute poste, histoire de voir si le problème vient du DD ou du système.

#4 Le 31/07/2005, à 10:09

ereme

Re : Message "grub loading, please wait"

Je viens de lire le post suivant :
http://forum.ubuntu-fr.org/viewtopic.php?id=8868

Dans mon cas, c'est pas 25 sec, mais 25 min ! Et toujours rien !

Hors ligne

#5 Le 31/07/2005, à 10:19

cep

Re : Message "grub loading, please wait"

J'installe finalement Win98 depuis un autre poste : aucun soucis.
Je rebranche le DD sur son poste : "disque non système".

As-tu mis le disque dans la même configuration materielle que lors de l'installation (en maître sur le 1er ide) ?

Regarde aussi le bios, configuration du disque dur, essaye en auto ou lba.

/ Essaye aussi de faire une disquette grub : http://forum.ubuntu-fr.org/viewtopic.php?id=6275
et si tu as encore l'erreur 17, tu fais un sudo fdisk -l et tu vérifies si /boot/grub/menu.lst est correct.

Dernière modification par cep (Le 31/07/2005, à 10:28)

Hors ligne

#6 Le 31/07/2005, à 14:44

ereme

Re : Message "grub loading, please wait"

Le DD était en maître sur le 1er IDE sur les deux postes.

J'ai modifié les config matériels qui étaient effectivement différentes (à propos : auto, LBA, manuel... ça correspond à quoi ?). Je les ai passé toutes 2 en auto.

J'ai installé Ubuntu depuis mon autre poste : DD sans problème. Ubuntu tourne parfaitement.
J'ai installé le DD sur le vieux poste, et je n'ai plus de blocage au "GRUB Loading". Par contre, ça plante après. Je te recopie les messages :
"Uncompressing Linux... Ok, booting the kernel.
audit (.....) : initialized
/bin/sh : error while loading shared librairies: libc.so.6: cannot open shared objrct file : No such file directory
Kernel panic (et moi aussi ;-) ) - not syncing: VFS: Unable to mount root fs or unknown-block(0,0)"
Ce message est-il dû au fait que j'ai installé Ubuntu depuis un autre système ? Si oui, si je réinstalle tout depuis le vieux système, j'aurai les mêmes soucis qu'avant, non ?

Si je boote depuis la disquette grub en "recovery", j'obtiens le même message d'erreur, mais plus loin dans le lancement.

J'attend tes remarques, et j'essaierai avec une installation Win98, en testant les config matériel.

Hors ligne

#7 Le 31/07/2005, à 15:30

cep

Re : Message "grub loading, please wait"

Il est fort probable que les configurations materiels diffèrent trop, donc si tu as supprimé le barrage de la configuration du bios, le plus simple est de refaire l'installation sur le bon pc.
LBA = Logical Block Adressing. Façon de positionner (adresse) les différents groupes de secteurs sur un disque et qui est indispensable sur lesdisques de plus de 1 Go.

Hors ligne

#8 Le 31/07/2005, à 16:49

ereme

Re : Message "grub loading, please wait"

Merci pour tes conseils.
Finalement, j'ai pu réinstaller Win98, mais pas Ubuntu.
Tant pis. Je réessaierai plus tard.
Merci encore !

Hors ligne

Haut de page ↑