Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 11/02/2005, à 18:39

gmini

[Résolu] Le matin du son.. le soir plus de son !!!!??

Bonsoir,

Extra bizarre.. ce matin encore j'avais du son.
Ce soir j'allume mon PC et là plus de son ???!!!! Pourtant entre temps j'ai rien fais d'extraordinaire !!!

Voici un message d'erreur quand jve ouvrir la fenêtre pour contrôler le son :

"Sorry, no mixer elements and/or devices found"

:'( Pour où dois-je commencer ?

Dernière modification par gmini (Le 12/02/2005, à 06:46)

Hors ligne

#2 Le 11/02/2005, à 18:50

coffee

Re : [Résolu] Le matin du son.. le soir plus de son !!!!??

tu as combien de cartes sons?
cherche les modules necessaire
alsa est toujours là?
lspci
lsmod


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#3 Le 11/02/2005, à 19:02

gmini

Re : [Résolu] Le matin du son.. le soir plus de son !!!!??

alors j'ai qu'une seule carte son.
lspci :

0000:00:00.0 Host bridge: ATI Technologies Inc AGP Bridge [IGP 320M] (rev 13)
0000:00:01.0 PCI bridge: ATI Technologies Inc PCI Bridge [IGP 320M] (rev 01)
0000:00:02.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
0000:00:07.0 ISA bridge: ALi Corporation M1533 PCI to ISA Bridge [Aladdin IV]
[b]0000:00:08.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 02)[/b]
0000:00:0a.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus Controller (rev 02)
0000:00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 20)
0000:00:0f.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
0000:00:10.0 IDE interface: ALi Corporation M5229 IDE (rev c4)
0000:00:11.0 Bridge: ALi Corporation M7101 PMU
0000:01:05.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility U1
0000:02:00.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link)

extrait de lsmod :

snd_ali5451            22728  0
snd_ac97_codec         59268  1 snd_ali5451
snd_pcm_oss            48168  0
snd_mixer_oss          16640  1 snd_pcm_oss
snd_pcm                85540  2 snd_ali5451,snd_pcm_oss
snd_page_alloc         11144  1 snd_pcm
snd_timer              23172  1 snd_pcm
snd                    50660  6 snd_ali5451,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore               9824  1 snd

Hors ligne

#4 Le 11/02/2005, à 21:05

laurent

Re : [Résolu] Le matin du son.. le soir plus de son !!!!??

Salut,

j'ai le meme genre de problème avec le noyau 2.6.10... (j'ai une carte son "intégrée") => peut-être est-ce du à un changement de noyau?

Essaye un peu de démarrer sur un noyau moins récent, pour voir (2.6.8, par ex). (Esc au démarrage de grub)

En espérant que c'est la bonne piste,

Dernière modification par laurent (Le 11/02/2005, à 21:06)


Laurent, petit belge explorant la banquise

Hors ligne

#5 Le 12/02/2005, à 06:45

gmini

Re : [Résolu] Le matin du son.. le soir plus de son !!!!??

Ouéééééééééé G trouvé par hasard sur le net :

chmod 666 /dev/snd/*

chmod 666 /dev/dsp

Quelqu'un peut m'expliquer le pkoi du comment ?

Hors ligne

#6 Le 16/02/2005, à 12:36

ElPedro

Re : [Résolu] Le matin du son.. le soir plus de son !!!!??

Il faut que ton utilisateur ait les droits sur la carte son et donc les fichiers /dev/snd/*

C'est surement pour ça que le matin tu avais les droits (n'étais tu pas sous Root?)

Par contre faire un chmod 666 n'est pas le meilleur moyen.
Les fichiers /dev/snd/* et autre doivent appartenir au group audio.
Et donc le mieux est de rajouter le compte de ton utilisateur au group audio
en root:
adduser <nom_user> audio

Le commande groups permet de savoir à quels groupes tu appartiens.

Haut de page ↑