Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 13/08/2005, à 12:49

Viv

Enemy Territory marche pas :(

Bonjour tout le monde!
Passé recemment sous Linux (Ubuntu+KDE), je vient de télécharger Enemy Territory et de l'installer en suivant ce wiki : http://wiki.ubuntu-fr.org/applications/ … _territory.
Seulement voila, quand je le lance mno écran devient noir une demi-seconde, et tout redeviens normal. Quand je fais killall esd dans Konsole, j'obtiens ça : "
root@pingu:/home/viv # killall esd
esd: aucun processus tué
"

Si quelque'un sait d'où vient le problème, merci de me répondre hmm

#2 Le 13/08/2005, à 13:07

piktux

Re : Enemy Territory marche pas :(

Un petit coup d'oeil ici http://wiki.ubuntu-fr.org/installation/son
Je crois que c'est là que j'ai réglé le problème. Avec la crreation du fichier /etc/asound.conf
Piktux

Hors ligne

#3 Le 13/08/2005, à 14:50

viv

Re : Enemy Territory marche pas :(

je comprends pas, c'est quel passage que je dois faire? Je pense que c'est celui relatif à DOOM3, non?

Doom 3

Doubler le buffer son avec buffer_size 8192 (si votre carte le permet) dans /etc/asound.conf si Doom 3 fait une erreur sur l’initialisation du son.

#4 Le 13/08/2005, à 15:27

Mathieu147

Re : Enemy Territory marche pas :(

Si t'es sous KDE, esd ne tourne pas. Je dis peut-être une grosse connerie (sûrement, même), mais essaie un peu

killall arts

Pffff…

Hors ligne

#5 Le 13/08/2005, à 16:15

viv

Re : Enemy Territory marche pas :(

Mathieu147 a écrit :

Si t'es sous KDE, esd ne tourne pas. Je dis peut-être une grosse connerie (sûrement, même), mais essaie un peu

killall arts

Effectivement, ça marche pas non plus lol

#6 Le 13/08/2005, à 18:01

Mathieu147

Re : Enemy Territory marche pas :(

big_smile Ben au moins j'aurais essayé lol

Esd c'est le serveur de son de Gnome, et je croyais que celui de KDE, c'était Arts hmm Apparemment non...


Pffff…

Hors ligne

#7 Le 13/08/2005, à 18:47

piktux

Re : Enemy Territory marche pas :(

C'est ce passage ci je crois
"Comment configurer correctement le son ?" et "Ecouter plusieurs sons en même temps sans ESD : ALSA DMIX"

Dernière modification par piktux (Le 13/08/2005, à 18:58)

Hors ligne

#8 Le 14/08/2005, à 14:57

Viv

Re : Enemy Territory marche pas :(

non seulement Enemy Territory marche toujours pas, mais en plus j'ai plsu du tout de son  hmm
Pour ET, c'est pas grave si je peux pas y jouer, mais comment je fais pour remettre le son?

#9 Le 25/08/2005, à 22:59

Yaen

Re : Enemy Territory marche pas :(

Viv a écrit :

non seulement Enemy Territory marche toujours pas, mais en plus j'ai plsu du tout de son  hmm
Pour ET, c'est pas grave si je peux pas y jouer, mais comment je fais pour remettre le son?

vas faire un tour du coté de chez ploum... Recherche : "ploum son" un tuto super big_smile


Je joue à HL2, CSS, Stalker... avec mon pingouin d'amour.

Hors ligne

#10 Le 01/09/2005, à 23:55

Daminou

Re : Enemy Territory marche pas :(

j'ai aussi un pb avec enemy territory.
quand je lance la jeu, j'ai un écran noir qui reste noir jusqu'a ce que je décide de faire alt+F4.
Parfois aussi ca plante et je suis obligé de rebooter l'ordi...
je capte rien du tout.
Je crois que c'est une histoire de carte graphique et de 3D mais je suis complètement paumé...
si qqn peut m'aider, c'est génial !!
Dam

Hors ligne

#11 Le 02/09/2005, à 01:11

tuxik

Re : Enemy Territory marche pas :(

tu es sous gnom ou KDE?

Si tu es sous gnome, est ce que tu fais :

$ killall esd

avant de lancer le jeu?

Hors ligne

#12 Le 02/09/2005, à 12:00

Daminou

Re : Enemy Territory marche pas :(

c'etait juste ca effectivement.
merci bcp.
quesignifie exactement killall esd?
a bientot

Dam

Hors ligne

Haut de page ↑